Routing/Lautsärken-Problem mit Ditto x2 und Boss ME-25

von Ruby Tuby, 06.04.16.

Sponsored by
pedaltrain
  1. Ruby Tuby

    Ruby Tuby Registrierter Benutzer

    Im Board seit:
    20.01.10
    Zuletzt hier:
    23.11.17
    Beiträge:
    72
    Ort:
    Tübingen
    Zustimmungen:
    7
    Kekse:
    10
    Erstellt: 06.04.16   #1
    liebe community,

    seit kurzem besitze ich einen ditto x2 looper und bin eigentlich sehr angetan von der qualität des gerätes.
    ich verwende es in kombination mit einem boss me25 um verschiedene sounds und lange loops spielen zu können.
    eine sache dir mir aufgefallen ist und ich nicht verstehe ist:

    wenn in der routing-konstellation, wie auf dem bild zu sehen, beim ditto von bypass(gerät aus) auf loop geschalten wird, dann springt die lautstärke(ditto output) deutlich nach oben. d.h. vor dem loopen habe ich eine sehr viel geringere lautstärke des signals vom me25 als während des loopes. aufnehmen, abspielen oder stop ist dabei egal, hauptsache der loop-taster wurde in irgendeiner weise gedrückt.
    das nervt mich natürlich, denn ich spiele meine loops ein, indem ich den gewünschten loop vor mich hinjamme und dann ins spiel hinein zu loopen anfange.

    was ich nun herausgefunden habe, dass wenn ich z.b. über den phone-out des me25 in ditto route, dann ist die lautstärke vor und nach tasten des schalters konstant, das signal verschlechtert sich allerdings enorm (der phone-out ist wahrscheinlich auch anders aufbereitet).

    hat jemand ne idee woran das liegen könnte und wie ich diese „problem“ lösen könnte?

    vielen dank schon mal für antworten

    [​IMG]
     
  2. shadow_dreams

    shadow_dreams Registrierter Benutzer

    Im Board seit:
    19.02.09
    Zuletzt hier:
    14.09.18
    Beiträge:
    430
    Ort:
    Oldenburg
    Zustimmungen:
    100
    Kekse:
    620
    Erstellt: 06.04.16   #2
    Magst du mal noch die restliche Verbindungskette aufzählen?
    Also welcher Eingang/Ausgang von welchem Pedal wohin geht?
     
  3. Ruby Tuby

    Ruby Tuby Threadersteller Registrierter Benutzer

    Im Board seit:
    20.01.10
    Zuletzt hier:
    23.11.17
    Beiträge:
    72
    Ort:
    Tübingen
    Zustimmungen:
    7
    Kekse:
    10
    Erstellt: 06.04.16   #3
    klar. habe gehofft, dass es durch das foto ersichtlich ist, aber ist wohl eher nicht so :)

    gitarre->Boss(input)
    Boss(output)->Ditto(input)
    Ditto(output)->kopfhörer
     
  4. Vinterland

    Vinterland Registrierter Benutzer

    Im Board seit:
    06.04.12
    Beiträge:
    4.614
    Ort:
    Köln
    Zustimmungen:
    1.159
    Kekse:
    17.001
    Erstellt: 06.04.16   #4
    Hallo Ruby Tuby

    Könnte es vielleicht auch eine ganz banale Sache sein ?.
    Ich sehe auf deinem Bild, das der "Loop-Level" auch voll aufgedreht ist. Könnte es daran liegen ?.
    Anleitung Seite 22.
     
  5. Ruby Tuby

    Ruby Tuby Threadersteller Registrierter Benutzer

    Im Board seit:
    20.01.10
    Zuletzt hier:
    23.11.17
    Beiträge:
    72
    Ort:
    Tübingen
    Zustimmungen:
    7
    Kekse:
    10
    Erstellt: 06.04.16   #5
    habs gerade mal probiert, aber leider ohne erfolg. würde auch nicht erklären, warum das dann über den head-out(boss)->input(x2) dann nicht zu beschriebem problem kommt. sehr merkwürdig :weird:

    vielleicht gibt es ja die möglichkeit, dass ein user der ebenfalls nen dittox2 + gleiches/ähnliches pedal hat, das mal testet?
     
  6. shadow_dreams

    shadow_dreams Registrierter Benutzer

    Im Board seit:
    19.02.09
    Zuletzt hier:
    14.09.18
    Beiträge:
    430
    Ort:
    Oldenburg
    Zustimmungen:
    100
    Kekse:
    620
    Erstellt: 06.04.16   #6
    Loop Level "ganz auf" ist normalerweise "Originallautstärke" und man kann die dann nur runterregeln.

    Ah okay, mir war nicht klar, dass das zu Kopfhörern geht, habe mich aber schon über die seltsam dünnen Kabel gewundert :p
    Ist das so überhaupt spielbar? Wenn du direkt aus dem Ditto in Kopfhörer gehst, fehlt dann nicht ne Boxensimulation?
     
  7. Ruby Tuby

    Ruby Tuby Threadersteller Registrierter Benutzer

    Im Board seit:
    20.01.10
    Zuletzt hier:
    23.11.17
    Beiträge:
    72
    Ort:
    Tübingen
    Zustimmungen:
    7
    Kekse:
    10
    Erstellt: 06.04.16   #7
    was meinst du mit boxensimulation?

    also der klang, der meine lauscher erreicht, ist echt hervorragend
     
  8. saxof

    saxof Registrierter Benutzer

    Im Board seit:
    05.06.10
    Beiträge:
    833
    Ort:
    BaWü
    Zustimmungen:
    739
    Kekse:
    2.626
    Erstellt: 06.04.16   #8
    Die Ampsim könnte man ja am ME25 einstellen (Phones Buchse nutzen)
    Wie ist es denn mit dem Looper vor dem ME25??
     
  9. Ruby Tuby

    Ruby Tuby Threadersteller Registrierter Benutzer

    Im Board seit:
    20.01.10
    Zuletzt hier:
    23.11.17
    Beiträge:
    72
    Ort:
    Tübingen
    Zustimmungen:
    7
    Kekse:
    10
    Erstellt: 06.04.16   #9
    also wenn ich den ditto vor das boss schalte und über kopfhörer-ausgang rausgehe, dann ist die lautstärke ebenfalls konstant(laut). allerdings fängt es bei ca3 parallelen loops an zu knarzen.
    wenn ich in dieser konsti über die outputs des boss in den kopfhörer gehe, dann ist die lautstärke wieder leise, allerdings konstant,d.h. auch beim loopen :igitt:
     
  10. shadow_dreams

    shadow_dreams Registrierter Benutzer

    Im Board seit:
    19.02.09
    Zuletzt hier:
    14.09.18
    Beiträge:
    430
    Ort:
    Oldenburg
    Zustimmungen:
    100
    Kekse:
    620
    Erstellt: 06.04.16   #10
    Ich denke was dem guten Stück für die Verwendung wie du sie dir vorstellst fehlt, ist ein Send/Return zum einschleifen von weiteren Effekten. Ich habe mal in das Manual geschaut und es sieht nicht so aus, als wäre das Boss dafür konzipiert weitere Effekte damit zu nutzen. Ich kann aber auch falsch liegen.

    http://cdn.roland.com/assets/media/pdf/ME-25_egfispd04_W.pdf (Seite 12)
     
  11. saxof

    saxof Registrierter Benutzer

    Im Board seit:
    05.06.10
    Beiträge:
    833
    Ort:
    BaWü
    Zustimmungen:
    739
    Kekse:
    2.626
    Erstellt: 06.04.16   #11
    Ich würde so verdrahten:

    Looper -> ME25 -> ME25 Phones Out -> Kopfhörer.

    Ich hab keinen Looper davor, aber andere Effekte - so funktioniert es mit anderen Pedalen ganz ordentlich.
     
  12. shadow_dreams

    shadow_dreams Registrierter Benutzer

    Im Board seit:
    19.02.09
    Zuletzt hier:
    14.09.18
    Beiträge:
    430
    Ort:
    Oldenburg
    Zustimmungen:
    100
    Kekse:
    620
    Erstellt: 06.04.16   #12
    Dann kann er aber nicht z.B. was Cleanes loopen und mit anderen einstellungen (Zerre + Delay z.B) overdubben, da das Signal dass vom TC kommt ja immer mit verändert wird.
     
  13. Ruby Tuby

    Ruby Tuby Threadersteller Registrierter Benutzer

    Im Board seit:
    20.01.10
    Zuletzt hier:
    23.11.17
    Beiträge:
    72
    Ort:
    Tübingen
    Zustimmungen:
    7
    Kekse:
    10
    Erstellt: 06.04.16   #13


    möglich, ja, ich teste mal eine andere signalquelle und berichte dann weiter.

    @saxof: wenn ich es so mache, dann fängt es ab dem 3ten layer an zu knarzen, was mich zu sehr stört. denke dass es insgesamt mit der signalverarbeitung vom boss zusammenhängt.
    komisch bleibt aber trotzdem, dass beim loopen die lautsärke dann dochn hochspringt[/QUOTE]
     
  14. stoffl.s

    stoffl.s Helpful & Friendly User HFU

    Im Board seit:
    03.12.09
    Beiträge:
    15.917
    Ort:
    Wien
    Zustimmungen:
    13.828
    Kekse:
    22.898
    Erstellt: 06.04.16   #14
    In meinen Augen stimmt es schon, dass der Looper nach dem ME25 kommt - schliesslich hast du sonst nur das cleane Signal im Loop und jede geänderte Einstellung am Boss betrifft auch den Loop.
    Ich glaube, das Problem ist, dass der Ditto für einen Effektloop des Amps gedacht ist und nicht, dass du den direkt mit Kopfhörer abnimmst.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  15. saxof

    saxof Registrierter Benutzer

    Im Board seit:
    05.06.10
    Beiträge:
    833
    Ort:
    BaWü
    Zustimmungen:
    739
    Kekse:
    2.626
    Erstellt: 06.04.16   #15
    Richtig, das geht nicht.

    Warum nutzt Du @Ruby Tuby den eingebauten Looper des ME25 nicht? Klar, es fehlt der "Klick", den hol ich mir "extern" vom Taktel, das geht zumindest
    für einfache Loops schon.

    Wobei die Betonung auf "einfach" !! liegt, so richtig gut ist der eingebaute Looper nicht zu bedienen.
     
  16. Ruby Tuby

    Ruby Tuby Threadersteller Registrierter Benutzer

    Im Board seit:
    20.01.10
    Zuletzt hier:
    23.11.17
    Beiträge:
    72
    Ort:
    Tübingen
    Zustimmungen:
    7
    Kekse:
    10
    Erstellt: 06.04.16   #16
    den eingebauten looper des me25 habe ich lange benutzt. ein problem war die limitierung auf 40sekunden und die zunehmende verschlechterung des klangbildes bei #loops >2
    --- Beiträge zusammengefasst, 06.04.16 ---
    schade, aber es ist wohl so: am amp funktioniert es wie gewünscht, an der hifi-anlage über den aux auch. kopfhöhrer, wie besagt, leider nicht
     
  17. rock4life81

    rock4life81 Registrierter Benutzer

    Im Board seit:
    05.01.12
    Zuletzt hier:
    20.03.18
    Beiträge:
    3.630
    Ort:
    Duisburg
    Zustimmungen:
    1.297
    Kekse:
    5.049
    Erstellt: 06.04.16   #17
    Leider ist das Einschleifen von externen Effektgeräten bei der ganzen ME-Serie von Boss nicht immer ohne weitere Komplikationen möglich ... Dieses Feature ist leider der GT-Serie vorbehalten (zumindest sicher beim GT-10 und GT-100, beim GT-8 oder älteren Geräten weiß ich es leider nicht), da diese einen separaten FX-Loop anbieten um beispielsweise externe Effektgeräte einzuschleifen ...

    Man könnte entweder das ME-25 verkaufen und sich dafür ein gebrauchtes GT-10 holen (wird wahrscheinlich etwas Aufpreis bedeuten) oder evtl. den Looper gegen einen von Boss oder anderem Hersteller tauschen (vlt hat ja ein Bekannter etwas zum testen) ... ich denke durchaus, dass es da auch Geräte gibt, die den Pegel nicht zwingend anheben (oder so minimal, dass es nicht merklich ist) ...
     
  18. Ruby Tuby

    Ruby Tuby Threadersteller Registrierter Benutzer

    Im Board seit:
    20.01.10
    Zuletzt hier:
    23.11.17
    Beiträge:
    72
    Ort:
    Tübingen
    Zustimmungen:
    7
    Kekse:
    10
    Erstellt: 07.04.16   #18
    hm, also den ditto werd ich behalten, das ding hat mich, trotz des beschriebenen umstandes, überzeugt.
    danke an alle für die konstruktive teilnahme an der diskussion
     
Die Seite wird geladen...

mapping