Problem mit extremer Rückkopplung

  • Ersteller AxeManiac
  • Erstellt am
A
AxeManiac
Registrierter Benutzer
Zuletzt hier
12.03.14
Registriert
20.08.03
Beiträge
302
Kekse
50
Ort
Aalen
Ich hab ein ziemliches Problem.

Ich spiel gerade einen Peavey Bandit 112 und davor hab ich eine Boss Metalzone hängen, und eine Pandora 4 (für Pitch Shifter, Delay und NoiseGate).
Meine Gitarre ist ne Jackson Warrior mit EMG-HZ und nem aktiven Turbocharger. Soviel zu meinem Equipment.

Das Problem ist jetzt, dass ich weder die volle Leistung des Ams, des Turbocharchers, noch die der Metalzone nutzen kann, da ich ab ner Gewissen Lautstärke ein extremes fiepen bekomme, was auch anhält wenn ich die Saiten am Steg abdämpfe und/oder die Saiten am Hals mit der linken Hand "zudecke".

Ich weiss nun leider echt nich woher die Rückkopplung kommen soll. Ich schliess die Gitarre mal aus, denn früher mit meiner Pacifica hatte ich genau dasselbe Problem.
Kann es sein, dass der Amp einfach nicht soviel Gain verpackt wie meine Gitarre und die Metalzone ausspucken? Es ist ne 80 Watt TransenCombo (für alle die den amp evtl net kennen). Oder wo kann das Problem noch liegen???

Würd mich freuen wenn mir jemand helfen kann, weil die Lautstärke, die ich gerade benutzen kann ohne unerträglich rückzukoppeln reicht mir nirgends hin.
 
Eigenschaft
 
St. ?tzi
St. ?tzi
Registrierter Benutzer
Zuletzt hier
19.10.06
Registriert
19.08.03
Beiträge
705
Kekse
225
Ort
Berlin
Es kann gut sein das Dein Amp die Kombination aus aktivem Gitarrensignal und MT-2 nicht verträgt. Hast Du mal versucht mit den Tonereglern der Gitarre und Effekte zu arbeiten um bestimmte Frequenzen zu dämpfen? Außerdem solltest Du mal versuchen ob ohne Pandora der Fehler auch auftritt. Als letztes hasz Du noch die Option den FX-Loop zu nutzen.
 
A
AxeManiac
Registrierter Benutzer
Zuletzt hier
12.03.14
Registriert
20.08.03
Beiträge
302
Kekse
50
Ort
Aalen
ok, vielen dank :)

das sind ja schommal einige Ansätze, werd mal dran rumspielen, nur an der Pandora liegts definitiv nicht, aber alles andere ist möglich. Werd bald eh auf nen Half Stack umsteigen, aber hab grad noch net das nötige Geld dafür, deshalb muss ich das mit der Kopplung mal in Griff kriegen vorerst.
 
St. ?tzi
St. ?tzi
Registrierter Benutzer
Zuletzt hier
19.10.06
Registriert
19.08.03
Beiträge
705
Kekse
225
Ort
Berlin
warum bist Du so sicher das es an der Pandora nicht liegt, das war mein Hauptverdacht
 
A
AxeManiac
Registrierter Benutzer
Zuletzt hier
12.03.14
Registriert
20.08.03
Beiträge
302
Kekse
50
Ort
Aalen
weil ich die schon abgehängt hatte, jetzt wo ichs mir genau überleg hab ich die metalzone sogar auch schon weggehängt und das Problem war immernoch. Mist hab ich grad gar net drangedacht. Wie gesagt damals mit meiner Yamaha Pacifica wars genau datselbe. Der Amp scheint ein Problem zu haben aber bin bis heute net dahintergestiegen welches
 
St. ?tzi
St. ?tzi
Registrierter Benutzer
Zuletzt hier
19.10.06
Registriert
19.08.03
Beiträge
705
Kekse
225
Ort
Berlin
hatte die Yamaha Pacifica auch modifizierte Elektronik
 
Mecht
Mecht
Registrierter Benutzer
Zuletzt hier
27.01.21
Registriert
20.08.03
Beiträge
283
Kekse
26
Ich spiel auch einen Bandit über eine 4x12 und Saulaut.
Hab eine Jackson mit EMG 81 und verwende auch einen Bodentreter für die Verzerrung (SM97)

Ich hab eigentlich keine PRobleme mir Rückkopplung.

Was du versuchen könntest... Häng deine Periphärie an den Low Gain Input des Amps. Das könnt was bringen....

edit...
und entuell den Amp lauter drehen und den Ausgangspegel des Verzerrers drosseln...
 
L
littlewing
Gesperrter Benutzer
Zuletzt hier
13.03.06
Registriert
19.08.03
Beiträge
1.692
Kekse
157
vielleicht waere es hilfreich einfach die bewegung, den volumepoti hoch und runter zu drehen, zu automatisieren, sieht man auch bei leuten wie z.b. paul gilbert, damit jede art von ungewolltem feddback vermieden wird,
also, wenn du auch nur fuer 2 sekunden aufhoerst zu spielen, drehste den poti runter, die bewegung kommt irgendwann von ganz allein, ansonsten haette ich auf das mt-2 getippt, ach ja, hast du viel hall drin? daran koennte es noch liegen,
lw.
 
A
AxeManiac
Registrierter Benutzer
Zuletzt hier
12.03.14
Registriert
20.08.03
Beiträge
302
Kekse
50
Ort
Aalen
Hall hab ich drin, aber nur in der Pandora, und die hab ich ja wie gesagt schon weggehängt.

Das Volumpoti hab ich natürlich immer runtergedreht wenn ich net spiel, problem is nur: die Rückkopplung ist echt so mächtig, dass es unmöglich is damit zu spielen, geschweigeden sauber.. Da fiepts echt nur noch egal was du machst.

@ Ötzi: meine Yamaha war mit den ganz normalen Pickups, nix aktiv und so.

und das mit dem Low werd ich mal versuchen.

Danke für die Hilfe
 
Loomis
Loomis
Registrierter Benutzer
Zuletzt hier
19.11.21
Registriert
19.08.03
Beiträge
1.838
Kekse
1.908
Ort
Mountains of Madness
Hat deine Gitarre ein Vibrato?
Es gibt auch Fälle, bei denen die Federn des Vibratos mitschwingen und so die Rückkopplung verursachen, oder zumindest verstärken.

In diesem Fall würde es helfen, etwas Schaumstoff in das Federnfach zu tun, damit die Federn nicht mehr schwingen. Für das Benutzen des Jammerhakens ist das wurscht, das merkt man nichtmal.
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben