Russischer Big Muff - kein Sound

von ChimChim, 19.05.06.

  1. ChimChim

    ChimChim Registrierter Benutzer

    Im Board seit:
    27.02.05
    Zuletzt hier:
    12.07.10
    Beiträge:
    114
    Ort:
    Stralsund
    Zustimmungen:
    0
    Kekse:
    59
    Erstellt: 19.05.06   #1
    Hallo.

    Wollte gestern mit meinem Big Muff spielen, aber irgendwie kommt einfach kein Sound. Kann den Volume Poti aufdrehen wie ich will, es kommt einfach nichts. Das rote Lämpchen leuchtet aber und es ist auch eine ganz neue Batterie drin.
    Was könnte das sein und wie könnte ich das Problem beheben? :(
     
  2. Patzwald

    Patzwald Registrierter Benutzer

    Im Board seit:
    29.10.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    1.924
    Zustimmungen:
    36
    Kekse:
    3.763
    Erstellt: 19.05.06   #2
    hört sich sehr an als ob inne iregendwo ein kabel los wäre schraub mal auf und kontrolliere ob irgendwo was lose ist.

    ansonsten sind fern diagnosen ne schwere sache.
     
  3. ChimChim

    ChimChim Threadersteller Registrierter Benutzer

    Im Board seit:
    27.02.05
    Zuletzt hier:
    12.07.10
    Beiträge:
    114
    Ort:
    Stralsund
    Zustimmungen:
    0
    Kekse:
    59
    Erstellt: 19.05.06   #3
    Okay, werd ich mal machen sobald ich zu Hause bin. Und dann melde ich mich nochmal.
    Und ich wollts nicht glauben als alle sagten die Russischen Big Muffs halten nicht lange. ;(
     
  4. Patzwald

    Patzwald Registrierter Benutzer

    Im Board seit:
    29.10.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    1.924
    Zustimmungen:
    36
    Kekse:
    3.763
    Erstellt: 19.05.06   #4
    wenn nur kabel los ist ist das in zwei minuten und nem lötkolben mit lötzinn behoben.
     
  5. Marcador

    Marcador Registrierter Benutzer

    Im Board seit:
    26.02.06
    Zuletzt hier:
    11.05.11
    Beiträge:
    78
    Ort:
    DT in DE
    Zustimmungen:
    0
    Kekse:
    247
    Erstellt: 20.05.06   #5
    Moin,

    bei den russischen Muffs sind auch gern mal die (Plastik-) Kabelbuchsen kaputt. Kannste bei Konrad Metallbuchesn 6,3mm bestelln und einlöten, hab ich auch so gemacht.

    Ansonsten mal zum Elektriker und mit Voltmeter die Potis checken...gehen auch gern mal kaputt. Oder der Trittschalter is Schuld...

    Ich spiel selbst den Russenmuff, is wie im Kommunismus: Alles Schrott, und keiner will's gewesen sein! Aber klingt einfach geil...;)

    EDIT: Die Kabel für den Batteriestecker lösen sich auch gern mal...die halten bei dir aber wenigstens noch - wegen der Lampe;)
    Generell würde ich die angesprochenen teile langfristig austauschen, dann haste keine Probleme mehr!
     
Die Seite wird geladen...

mapping