Big Muff brummt

von Broadwoaschd, 17.06.06.

  1. Broadwoaschd

    Broadwoaschd Registrierter Benutzer

    Im Board seit:
    14.12.05
    Zuletzt hier:
    22.12.15
    Beiträge:
    2.307
    Zustimmungen:
    133
    Kekse:
    5.763
    Erstellt: 17.06.06   #1
    Seit einigen Tagen hab ich endlich mein Big Muff aus russischer Produktion. Doch irgendwie brummt der sowas von stark ?!? Ich hab schon alle möglichen Potistellungen probiert, aber was produktiveres kommt nicht raus... (Die Gitarre einzeln an meinem SpiderII brummt gar nicht...)
    Mittlerweile hab ich die akzeptabelste Potistellung so:
    Tone und Volume auf 1 Uhr
    Sustain auf 9 Uhr
    (wenn man normal drauf guckt ;) )

    Hat noch jemand das Problem mit dem Big Muff? Is meiner vllt. kaputt? Bzw. Wie kann ich das Problem beheben?
     
  2. mini_michi

    mini_michi Registrierter Benutzer

    Im Board seit:
    26.07.04
    Zuletzt hier:
    9.11.16
    Beiträge:
    1.581
    Zustimmungen:
    0
    Kekse:
    393
    Erstellt: 17.06.06   #2
    benutzt du das Ding mit Netzteil odre Batterie?
    Falls netzteil, ist es stabilisiert? (sollte draufstehen)

    Ansonsten: Andere Fehlerquellen schon gecheckt? (Kabel kaputt/Batterie gewechselt etc...)
     
  3. Broadwoaschd

    Broadwoaschd Threadersteller Registrierter Benutzer

    Im Board seit:
    14.12.05
    Zuletzt hier:
    22.12.15
    Beiträge:
    2.307
    Zustimmungen:
    133
    Kekse:
    5.763
    Erstellt: 17.06.06   #3
  4. loeffel

    loeffel Registrierter Benutzer

    Im Board seit:
    05.12.04
    Zuletzt hier:
    2.03.13
    Beiträge:
    1.576
    Ort:
    Maastricht
    Zustimmungen:
    0
    Kekse:
    604
    Erstellt: 17.06.06   #4
    Das Problem taucht bei mir auch auf und ich benutze das original-EHX-Netzteil.
     
  5. ThePolice

    ThePolice Registrierter Benutzer

    Im Board seit:
    24.10.05
    Zuletzt hier:
    19.08.10
    Beiträge:
    576
    Ort:
    Bayern
    Zustimmungen:
    0
    Kekse:
    188
    Erstellt: 17.06.06   #5
    Liegt am unstabilisierten Netzteil.

    Gruss,

    thepolice
     
  6. Broadwoaschd

    Broadwoaschd Threadersteller Registrierter Benutzer

    Im Board seit:
    14.12.05
    Zuletzt hier:
    22.12.15
    Beiträge:
    2.307
    Zustimmungen:
    133
    Kekse:
    5.763
    Erstellt: 17.06.06   #6
    Was gibts denn für günstige Stabilisierte Natzteile mit 9V Anschluss? Diverse Shopsuchen bringen mir da keine gescheiten Ergebnisse
     
  7. ThePolice

    ThePolice Registrierter Benutzer

    Im Board seit:
    24.10.05
    Zuletzt hier:
    19.08.10
    Beiträge:
    576
    Ort:
    Bayern
    Zustimmungen:
    0
    Kekse:
    188
    Erstellt: 17.06.06   #7
    z.B. bei reichelt... klick

    Gruss,

    thepolice
     
  8. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.150
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 17.06.06   #8
    Der russische BM hat keinen Netzteilanschluss. Wurde der vielleicht unfachmännisch nachgerüstet = auch ein möglicher Grund fürs Brummen? Oder benutzt Du den Blockbatterieanschluss des Netzteils?
     
  9. Broadwoaschd

    Broadwoaschd Threadersteller Registrierter Benutzer

    Im Board seit:
    14.12.05
    Zuletzt hier:
    22.12.15
    Beiträge:
    2.307
    Zustimmungen:
    133
    Kekse:
    5.763
    Erstellt: 18.06.06   #9
    Ich benutze den Blockbatterieanschluss ;)
     
  10. Humming bird

    Humming bird Registrierter Benutzer

    Im Board seit:
    30.09.05
    Zuletzt hier:
    7.07.06
    Beiträge:
    123
    Ort:
    Basel/Schweiz
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.06.06   #10
    Hallo zusammen!

    Der Big Muff brummt, ob man den nun mit Batterie oder Netzteil betreibt!!
    Ich benutze ihn schon seit Jahren, kenne andere Gitarristen die ihn benüzten und der brummt nun einfach!Eine alternative wäre da die ZVEX Fuzzfactory!Wenn ich mich nicht täusche hat die ein Gate mit eingebaut! Hans 3 hat recht. Russische Big Muffs haben nur ein Batterie anschluss, kein Netzteil anschluss, dass war bei mir ausschlaggebend, da ich den Batterienverschleiss meiden wollte!!
     
  11. Broadwoaschd

    Broadwoaschd Threadersteller Registrierter Benutzer

    Im Board seit:
    14.12.05
    Zuletzt hier:
    22.12.15
    Beiträge:
    2.307
    Zustimmungen:
    133
    Kekse:
    5.763
    Erstellt: 19.06.06   #11
    hm also mit Batterie brummt bei mir gar nix, kann ich die Potis drehen wie ich will... Naja da lass ich mal mein Kumpel nen stabilisiertes Netzteil bauen
     
  12. AnAcOndA

    AnAcOndA Registrierter Benutzer

    Im Board seit:
    19.10.03
    Zuletzt hier:
    13.08.16
    Beiträge:
    257
    Ort:
    Im Hier und Jetzt
    Zustimmungen:
    11
    Kekse:
    165
    Erstellt: 20.06.06   #12
    Bei mir brummt der Big muff auch ziemlich laut, was er aber anfangs noch nicht getan hat. Ich habe von ebay so einen Adpter ein 1-2 Eur, mit dem man ein herkömmliches Netzteil mit dem Batterie-Anschluss verbinden kann. Könnte bei mir aber auch am Netzteil liegen, dass auch nur ein paar Euros gekostet hat. Ich meine, dass ich das Problem mit den Batterien nicht hatte, will mir aber auch nicht ständig Batterien kaufen.
     
  13. bbk0505

    bbk0505 Registrierter Benutzer

    Im Board seit:
    02.06.06
    Zuletzt hier:
    30.06.07
    Beiträge:
    34
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 20.06.06   #13
    Also bei mir brummt nichts.
     
  14. ohoasis

    ohoasis Registrierter Benutzer

    Im Board seit:
    02.06.06
    Zuletzt hier:
    31.03.11
    Beiträge:
    28
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.06.06   #14
    Ich habe mal gehört, wenn man Effektgeräte zu nah an den Verstärker stellt, können diese beiden Gerät sich gegenseitig so beeinflussen, dass unter anderem zu einen brummen kommen kann. Wahrscheinlich hängt das mit Magnetfeldern oder so zusammen.

    Ich habe ein Nobles Tremolo Effektgerät und dieses hat auch eine kurze Zeit richtig laut gebrummt. Nun aber nicht mehr so extrem.
     
Die Seite wird geladen...

mapping