Saiten scheppern bzw Warwick Active Bass übersteuert bei E-Saite

von domek, 19.09.07.

  1. domek

    domek Registrierter Benutzer

    Im Board seit:
    05.07.05
    Zuletzt hier:
    7.12.12
    Beiträge:
    158
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.09.07   #1
    Heyho,
    ich hab einen Warwick Active, und 2 Probleme :D !
    Also:
    1. Beim Aufnehmen mit Cubase übersteuert von der Anzeige nichts, jedoch beim anhören. Und zwar NUR die E saite, sie brummt und klingt extrem übersteuert...(bei drop C sehr stark und bei normaler stimmung: D G C F, ein bisschen)

    2. Genau aus diesem Grund denke ich daran mir neue, dickere saiten zuzulegen weil mir allg auf D G C F spielen und bei den neueren songs auch des öfteren drop C.

    Jetzt zu den Fragen:
    1. Wie bekomme ich das geregelt, bzw bekomme ich das überhaupt geregelt ohne mir eben dickere saiten zuzulegen..

    2. Wenn ich mir welche kauf, welche wären denn da zu empfehlen ???

    Thx für eure Antworten, Tipps usw,
    XdomekX
     
  2. Tieftonsüchtiger

    Tieftonsüchtiger Registrierter Benutzer

    Im Board seit:
    13.06.07
    Zuletzt hier:
    19.06.15
    Beiträge:
    1.154
    Ort:
    Neudorf
    Zustimmungen:
    22
    Kekse:
    2.863
    Erstellt: 19.09.07   #2
    drehe die pickups auf der seite der E-saite weiter rein. vielleicht sses deswegen.
     
  3. bassterix

    bassterix Mod Emeritus Ex-Moderator

    Im Board seit:
    15.12.04
    Zuletzt hier:
    25.07.16
    Beiträge:
    3.583
    Ort:
    Where I lay my head is home
    Zustimmungen:
    23
    Kekse:
    5.680
    Erstellt: 20.09.07   #3
    Bei mir lag es zu 100% immer an einer geschwächten Batterie, da die MEC-Elektronik nicht wenig verbraucht.
     
  4. domek

    domek Threadersteller Registrierter Benutzer

    Im Board seit:
    05.07.05
    Zuletzt hier:
    7.12.12
    Beiträge:
    158
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 20.09.07   #4
    hmm also an dem bass rumschrauben will ich net, und batterie hab ich geschaut, ist voll....also dickere saiten das die net so locker rumwabbeln..?
     
  5. Luebbe

    Luebbe Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    22.10.16
    Beiträge:
    1.580
    Ort:
    Stuttgart Ost
    Zustimmungen:
    25
    Kekse:
    2.707
    Erstellt: 20.09.07   #5
    Also wenn du dir zutraust Saiten zu wechseln, kannst du bestimmt auch den Tonabnehmer ein Stück runter drehen. Wenn du auf stärkere Saiten gehst musst du wahrscheinlich noch an ganz anderen Teilen rumschrauben.
     
  6. jultr-uuao

    jultr-uuao Registrierter Benutzer

    Im Board seit:
    03.02.06
    Zuletzt hier:
    14.06.08
    Beiträge:
    68
    Zustimmungen:
    0
    Kekse:
    157
    Erstellt: 21.09.07   #6
    Hallo!

    Ich hatte anfangs ähnliche Probleme mit meinem $$. Zwei Dinge haben mir geholfen:
    1. Pickups runter. Den Hals PU habe ich außerdem schräg gestellt, dass er an Richtung E-Saite nochmal etwas weiter von den Saiten wegkommt. Dabei kannst du auch nichts kaputt machen.
    2. Anschlag überdenken. Ich hatte vorher nur einen sehr schlichten Einsteigerbass und war an einen sehr harten Anschlag (Finger) gewöhnt, das war bei meinem Warwick dann aber nicht mehr nötig.

    Ich weiß ja nicht wie du Spielst (Finger/Plek, eher Hals/Brücke, harter/weicher Anschlag, usf.), aber das ist alles für die Tonbildung auch nicht zu vernachlässigen. Und bei solchen Downtunings sind dickere Saiten auch nicht falsch.

    Viel Erfolg!
     
  7. d'Averc

    d'Averc Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    23.07.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    16.297
    Ort:
    Elbeweserland
    Zustimmungen:
    1.666
    Kekse:
    54.570
    Erstellt: 21.09.07   #7
    das funktioniert ja alles (ich habe selbst das problem - allerdings beim kostenlosen audacity auch mit div. bässen, nicht nur warwicks) - erklärt aber nicht das "phänomen", dass der pegel beim anschlagen aller saiten ok ist, aber bei der wiedergabe die e-saite scheppert. spiele ich so, dass er vll. 3/4 des max ausschlägt, sind alle saiten gleich laut (fehler des musikanten ;) mal außen vor, aber das ganze eben sehr leise. ich schiebe die schuld auf den soundchip meines notebooks (aber notebooks verwenden andere zum spass auch)
     
Die Seite wird geladen...

mapping