Samplitude 11 und Kontakt 5

von Fastel, 22.04.16.

  1. Fastel

    Fastel Helpful & Friendly User HFU

    Im Board seit:
    11.04.04
    Zuletzt hier:
    17.08.18
    Beiträge:
    6.091
    Ort:
    Tranquility Base
    Zustimmungen:
    644
    Kekse:
    18.502
    Erstellt: 22.04.16   #1
    Hallo ich habe Samplitude 11 und bekomme Kontakt 5 nicht so recht zum laufen (Windows 7). Also ich habe Komplete Ultimate und es soweit schon geschafft, dass der Kontakt-player bei den Plugins erscheint. Wobei ich mir nicht sicher bin ob es ein 32 vs 64 Bit Problem gibt (wäre das wichtig?). Wenn ich mir nun die Abbey Roads Drums starte (und bei allem anderen Kontakt Libaries auch) kommt kein Ton wenn ich Samplitude laufen lasse. Der "interne" Groove Player gibt aber Töne von sich (auch wenn ich Kontakt als Plugin starte) - genauso, wenn ich auf der virtuellen Klaviatur herumklicke.
    Die anderen Plugins von Komplete scheinen zu funktionieren. Bin grade etwas ratlos was ich noch versuchen kann?...


    Edit: Kann das Problem inzwischen etwas mehr eingrenzen:
    Wenn ich eine externe MIDI Datei lade dan reagiert Kontakt nicht in seiner Funktion als Klangerzeuger.
    Wenn ich einer Spur allerdings Kontakt als Plugin zuweise und direkt in Samplitude ein MIDI Objekt erstelle und noten "reinpisle" :) dann scheint es normal zu arbeiten wie ich es kenne.

    Ideen?

    ps: übrigens, wenn ich aus der Importierten MIDI Spur (von Hand) Noten(Events) rauskopiere und dann in das (wie oben beschrieben) neu erstellte MIDI Objekt kopiere, stellt sich Kontakt ebenfalls an und will partout nicht spielen. Auf der Klaviatur werden dann auch keine angeschlagenen Noten mehr angezeigt
     
  2. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    18.08.18
    Beiträge:
    10.336
    Ort:
    Düsseldorf
    Zustimmungen:
    694
    Kekse:
    32.998
    Erstellt: 22.04.16   #2
    Wenn ich eine externe MIDI Datei lade dan reagiert Kontakt nicht in seiner Funktion als Klangerzeuger. <-- ich verstehe den Satz nicht...

    Kannst du irgendwie genauer werden?!
     
  3. Fastel

    Fastel Threadersteller Helpful & Friendly User HFU

    Im Board seit:
    11.04.04
    Zuletzt hier:
    17.08.18
    Beiträge:
    6.091
    Ort:
    Tranquility Base
    Zustimmungen:
    644
    Kekse:
    18.502
    Erstellt: 23.04.16   #3
    Also ich importiere ein Midiprojekt mit 6 Spuren. Ich richte für den Bass als VSTI Kontakt 5 ein, und in Kontakt lade ich dann meine Bass Libary. Dieses MIDIobjekt habe ich allerdings mit einem anderen programm erstellt. => da gibt Kontakt 5 bei der Wiedergabe keinen laut von sich
    (Mit anderen NI Plugins gehts aber)

    Wenn ich direkt in Samplitude über das Menü "MIDI / neues Midiobjekt erstellen / 8 bars" ein MIDIobjekt in einer Spur erstelle und Noten direkt reinpinsle arbeitet Kontakt als Plugin ganz normal / wie zu erwarten


    ------

    Inzwischen habe ich es geschafft, dass beim mehrmaligen Probieren des am Anfang beschriebenen Imports, dass auch Kontakt anspringt. Allerdings nur für eine Spur. Wenn ich es bei einer zweiten Spur als Plugin starte gibts wieder keinen Ton von sich.

    Tja... keine Ahnung.
     
  4. Heizenhaus

    Heizenhaus Registrierter Benutzer

    Im Board seit:
    11.02.15
    Zuletzt hier:
    14.08.18
    Beiträge:
    69
    Zustimmungen:
    32
    Kekse:
    78
    Erstellt: 23.04.16   #4
    Informiere Dich mal bitte zum Thema "MIDI-Kanäle".

    Viele MIDI Drum Loops haben die Noten für die Drum-Spur auf Kanal 10 voreingestellt. Kontakt hört von Haus aus auf Kanal 1 mit. Du kannst jetzt entweder das Kontaktinstrument auf "Omni" stellen um auf allen Kanälen zu empfangen, Du kannst die Noten in der MIDI-Datei auswählen und zu Kanal 1 ändern oder Du kannst Kontakt auf Kanal 10 stellen.
     
Die Seite wird geladen...

mapping