Samplitude Music Studio 2021 Objekt verschieben

guitar88

guitar88

Registrierter Benutzer
Zuletzt hier
11.05.21
Registriert
02.04.08
Beiträge
150
Kekse
24
Ort
S-H Nordlicht, Nähe Schleswig
Hallo in die Runde,

Wiederanfänger hat ein Problem:

Von einem Stick lade ich ein oder mehrere Spuren im wav-Format in ein neues (leeres) VIP.
Diese Spur(en) startet audio-mäßig für ca. 20 Sekunden mit Leere, d.h. das erwünschte Audio-Signal startet eben erst so spät.

Jetzt möchte ich diese Leere beseitigen, aber egal mit welchem Menü/Untermenü ich diese "Leer-Phase" löschen/ausschneiden will bzw. die ganze Länge der Audio-Inhalte als "Objekt" kennzeichne und das Objekt an den Spuranfang verschieben möchte, es passiert absolut gar nichts!
Ich kann Menü/Untermenü-Bearbeitungen, Objektverschiebungen, Bereiche markieren wie ich will, es passiert nichts, egal in welchem Maus-Modus.
Meines Wissens ist die Spur bzw. das Objekt auch nicht "verschlossen", für Bearbeitung "gesperrt" oder sonstwie bewußt oder sichtbar blockiert.

Es müßte doch eigentlich einfach sein, ein Objekt, ein Musik-Signal innerhalb einer Spur zu verschieben (in diesem Fall an den Anfang der Spur), aber WIE??
Vor Jahren, vielleicht mit einer Version von 2009 - so in der Gegend, ist mir das problemlos gelungen.

Kann mir geholfen werden??
Danke für Tipps!
 
abolesco

abolesco

Registrierter Benutzer
Zuletzt hier
12.05.21
Registriert
16.11.16
Beiträge
626
Kekse
2.322
Schon mal mit Trennen-->Löschen versucht? Cousur in der Zeitleiste oben, oder in der oberen Objekthälfte an die zu trennende Stelle setzen. Bearbeiten-->Trennen. Dann zu löschendes Objekt anklicken, Bearbeiten--->Löschen.
Ich hab mir für diese Aktionen in den Einstellungen die Tastaturkürzel "T" und "L" festgelegt.

Ob das Objekt verschlossen ist siehst du ja am Schloss-Symbol im Objekt. Wenn das Schloss offen und nicht rot ist sollte es sich auch bearbeiten lassen.
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: 1 Benutzer
guitar88

guitar88

Registrierter Benutzer
Zuletzt hier
11.05.21
Registriert
02.04.08
Beiträge
150
Kekse
24
Ort
S-H Nordlicht, Nähe Schleswig
Der Trick mit dem Trennen hat funktioniert, danke!!!
Vielleicht hat auch mitgeholfen, dass ich vorher noch in dem Untermenü 'Bearbeiten/Objektmodus' den Haken von der Anweisung 'Alle Objekte festsetzen' entfernt hatte.
Das Schieben ging dann auch wieder. Es gibt ja 1000 Fallen in diesen DAWs, ich mache eigentlich liebe Musik.
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben