sansamp pbdi rauscht

von bung, 04.02.08.

  1. bung

    bung Registrierter Benutzer

    Im Board seit:
    27.05.06
    Zuletzt hier:
    10.02.16
    Beiträge:
    85
    Zustimmungen:
    6
    Kekse:
    143
    Erstellt: 04.02.08   #1
    hi!

    ich hab seit längerer zeit nun einen sansamp programmable bass driver di.
    habe ihn allerdings erst vor kurzem zum ersten mal auf einem gig verwendet. dabei ist mir dann aufgefallen, dass es ein rauschen gibt. hatte zuerst den di ausgang an meinem verstärker benutzt und diesen im verdacht, der übeltäter zu sein. allerdings hat es auch gerauscht, wenn ich das di kabel direkt in sansamp gesteckt habe.
    zum test habe ich das teil dann bei einem kumpel an den pc angeschlossen, weil wir auch noch etwas aufnehmen wollten, aber da war das rauschen ebenfalls ziemlich störend.
    habe kaputte kabel jetzt auch erstmal ausgeschlossen, weil es immer zum selben ergebnis geführt hat.
    zu meinem equipment momentan:
    fender geddy lee
    sansamp
    boss tu2
    peavey tour 450
    hartke xl 4.5

    ich hoffe, da kann mir jemand weiterhelfen!
    danke schon mal!
    bung
     
  2. Cervin

    Cervin Helpful & Friendly User HFU

    Im Board seit:
    28.03.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    6.218
    Ort:
    NRW
    Zustimmungen:
    398
    Kekse:
    38.246
    Erstellt: 04.02.08   #2
    Ich wage zu behaupten das das normal ist,
    das gerätchen hat schon ein gewisse rauschpotential!
    Hast du schonmal verschiedene einstellungen getestet und geguckt obs auch rauscht?
    Ich meine mich daran zu erinnern das der bei aufgedrehtem "blend" regler ein starken rauschen verursacht hat. Höhen aufgedreht sind nadürchlich auch potentielle rauschverstärker. Einfach mal ein wenig an den einstellungen spielen und schonmal gucken ob es daran liegt! :great:
     
  3. Neme

    Neme Registrierter Benutzer

    Im Board seit:
    05.01.05
    Zuletzt hier:
    4.01.15
    Beiträge:
    161
    Zustimmungen:
    2
    Kekse:
    53
    Erstellt: 04.02.08   #3
    blend bestimmt doch den signalanteil vom sansamp, wäre also blöd den rauszudrehen ;)

    zum rauschen führen: treble, presence und drive

    wenn ich das alles hochdrehe rauscht es bei mir auch
    mit singlecoil PU noch schlimmer
     
  4. spud

    spud Registrierter Benutzer

    Im Board seit:
    19.06.07
    Zuletzt hier:
    18.11.15
    Beiträge:
    222
    Ort:
    NBG
    Zustimmungen:
    7
    Kekse:
    2.024
    Erstellt: 04.02.08   #4
    Betreibst du den SansAmp mit Batterie oder mit Netzteil?
    Klar, wenn du Presence und Höhen voll reindrehst rauschts, bzw. das Grundrauschen vom Bass wird noch zusätzlich verstärkt!
    Bei mir wars allerdings so: mit Batterie = nerviges Rauschen
    mit Netzteil = fast Rauschfrei.

    Muss dazu sagen, dass es sogar so ein billiges Universalnetzteil ist...
    (dachte eigentlich immer, dass gerade die Netzteile bei den Geräten fürs Rauschen verantwortlich sind :o)

    spud
     
  5. Cervin

    Cervin Helpful & Friendly User HFU

    Im Board seit:
    28.03.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    6.218
    Ort:
    NRW
    Zustimmungen:
    398
    Kekse:
    38.246
    Erstellt: 04.02.08   #5
    Nein, blend steht meines wissens für den signalanteil der röhrensimulation, und die Rauscht eben gewaltig :D

    Störung per Netzteil ist eher ein Brummen als ein Rauschen. Es kann auch ein billiges Netzteils sein, aber es muss stabilisiert sein. Das ein Gertät aber mit batterie mehr stört als mit netzteil ist eher ungewöhnlich! Aber wenn einfach nachzutesten sicher ein versucht wert!

    allerdings:
    Wie ich sagte erstmal die einstellungen testen obs daran liegt. Bei meinem sansamp hat die röhrensimulation immer derbst gerauscht. Wenn man dahinter jetzt noch einen kompressor o.Ä. hat... mahlzeit ;)
     
  6. bung

    bung Threadersteller Registrierter Benutzer

    Im Board seit:
    27.05.06
    Zuletzt hier:
    10.02.16
    Beiträge:
    85
    Zustimmungen:
    6
    Kekse:
    143
    Erstellt: 05.02.08   #6
    okay, ich werd die verschiedenen tipps mal versuchen und mich dann nochmal melden!
    danke schon mal für eure hilfe!
     
  7. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    7.12.16
    Beiträge:
    10.529
    Ort:
    Rhein-Main
    Zustimmungen:
    1.419
    Kekse:
    60.306
    Erstellt: 05.02.08   #7
    Um es genau zu sagen:

    Blend regelt die Mischung zwischen Cleansignal und Röhrensimulation, die u. a. den Drive- und den Presenceregler beinhaltet.
    Danach folgen dann im Signalweg zuerst der Levelregler und danach Bass- und Trebleregler.
     
Die Seite wird geladen...

mapping