Sansamp

von No Idea, 25.04.05.

  1. No Idea

    No Idea Registrierter Benutzer

    Im Board seit:
    12.12.04
    Zuletzt hier:
    2.01.08
    Beiträge:
    457
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.04.05   #1
    heyho!

    ich bin seit heute auch endlich ein stolzer besitzer eines sansamps und ich muss sagen, dass es sich gelohnt hat, in den ferien arbeiten zu gehen. das teil ist echt prima. leider tun mir die finger vom proben heute schon so weh, deshalb hab ich heute nur ne viertelstunde mit dem teil rumspielen können...
    jedoch hab ich 2 fragen, auf die ich keine antwort in der bedienungsanleitung gefunden habe.
    wie ist das denn mit der stromversorgung via netzteil? ich habe ein universal netzgerät, das einstellbar ist. auch die polung. aber wie soll ich die einstellen?
    es gibt - o + und + o - ( so sehen die symbole aus, ich hoffe ihr wisst was ich mein) 9 volt ist klar. ich wollte es lieber nicht ausprobieren, welche polung jetzt die richtige ist, ich hab angst mir das ding zu zerschießen...
    und die zweite frage: wie lang hält denn bei euch eine batterie?

    danke!
     
  2. pommes

    pommes Helpful & Friendly User HFU

    Im Board seit:
    24.09.03
    Zuletzt hier:
    8.09.16
    Beiträge:
    3.037
    Zustimmungen:
    34
    Kekse:
    2.761
    Erstellt: 25.04.05   #2
    also meine Batterie habe ich bei 2 Proben die Woche a ca. 3 Stunden vielleicht 2-3 mal im Jahr gewechselt
    hab das Tiel aber nicht mehr
    zur Polung kann ich leider nix sagen

    das Ding kann afaik auch via Phantomspeise vom Pult arbeiten, vielleicht ist das auch ne Option für dich
     
  3. blackout

    blackout Registrierter Benutzer

    Im Board seit:
    29.11.03
    Zuletzt hier:
    31.05.15
    Beiträge:
    2.355
    Zustimmungen:
    5
    Kekse:
    3.102
    Erstellt: 25.04.05   #3
    9v, gleichstrom, außen plus, innen minus.
     
  4. No Idea

    No Idea Threadersteller Registrierter Benutzer

    Im Board seit:
    12.12.04
    Zuletzt hier:
    2.01.08
    Beiträge:
    457
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.04.05   #4
    ah, okay. danke schonmal. ich meine dem symbol entnehmen zu können, dass dieses "o" in " - o + " eine art abschirmung oder so meint, da es nämlich nach rechts offen ist. dann könnte das minus links "außen" heißen. so habe ich nämlich auch mal ein gitarreneffektgerät betrieben.

    das mit dem pult is nix für mich, da ich momentan in meinen combo reingehe und demnächst in eine endstufe. sogar mein 35 watt hartke combo klingt jetzt nach einen ausgewachsenen stack. einfach nur geil...

    aber kann das was passieren, wenn die polung falsch ist?
     
  5. blackout

    blackout Registrierter Benutzer

    Im Board seit:
    29.11.03
    Zuletzt hier:
    31.05.15
    Beiträge:
    2.355
    Zustimmungen:
    5
    Kekse:
    3.102
    Erstellt: 25.04.05   #5
    mir ist durch falsche polung schonmal was abgeraucht....

    aber wenn du auf die letzte seite des weißen ehftchen schaust, steht da irgendwo " ... center negative...". und so betreibe ich den sansamp jetzt schon ewig ;)
     
  6. pommes

    pommes Helpful & Friendly User HFU

    Im Board seit:
    24.09.03
    Zuletzt hier:
    8.09.16
    Beiträge:
    3.037
    Zustimmungen:
    34
    Kekse:
    2.761
    Erstellt: 25.04.05   #6
    das kommt drauf an, wie gut das Gerät dagegen gesichert ist
    eigentlich sollte bei heutigen Geräten nichts mehr passieren, weil entsprechende Schutzsdchaltungen eingebaut sind

    aber lieber nicht ausprobieren würde ich als Laie raten
     
  7. ChuckBarris

    ChuckBarris Registrierter Benutzer

    Im Board seit:
    03.05.04
    Zuletzt hier:
    16.03.09
    Beiträge:
    168
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.04.05   #7
    darauf würd ich mich nicht verlassen, kommt auf die Philosophie des Herstellers an...
    Aber wenn du das Netzteil ansiehst gibts da immer so ne nette symbolik, welche erklären soll wie man +/- einstellt leider hab ich keine digicam mehr (Unterwasserschaden) aber ich versuchs mal mit worten:
    links ist entweder + oder - und die beiden sind fast verbunden
    (+)--*)--(-) mit ein bisschen Phantasie soll das jetzt so aussehen wie am netzgerät, dass heisst der Pluspol führt zu einem Punkt welcher mit einem Halbkreis umschlossen ist, welcher zum Minuspunkt führt -> Pluspol innen, Minuspol aussen.
    Falls das jetzt total sinnlos oder/und unverständlich war egal, falls nicht :rolleyes:

    edit AC/DC DC/DC ist klar oder? ~/=
     
  8. slapstick

    slapstick Registrierter Benutzer

    Im Board seit:
    27.09.04
    Zuletzt hier:
    25.07.09
    Beiträge:
    492
    Ort:
    buxtehude
    Zustimmungen:
    0
    Kekse:
    34
    Erstellt: 26.04.05   #8
    bei falscher polung brennen gerne mal die ic's durch... hat ich jedenfalls mal bei nem eigenbau... :)
     
  9. FuckingHostile

    FuckingHostile Registrierter Benutzer

    Im Board seit:
    23.10.03
    Zuletzt hier:
    28.01.07
    Beiträge:
    945
    Ort:
    Karlsruhe
    Zustimmungen:
    0
    Kekse:
    161
    Erstellt: 26.04.05   #9
    Ich habe das Ding ja selbst gebaut. die Polung kann man ruhig ausprobieren, das habe ich auch gemacht. Außerdem haben wir ja jetzt schon geklärt dass - innen sein muss. Ist der Kringel auf dem Netzteil zum - hin offen dann ist alles richtig.
     
  10. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    7.12.16
    Beiträge:
    10.529
    Ort:
    Rhein-Main
    Zustimmungen:
    1.419
    Kekse:
    60.306
    Erstellt: 26.04.05   #10
    Was, den Sansamp?
     
  11. No Idea

    No Idea Threadersteller Registrierter Benutzer

    Im Board seit:
    12.12.04
    Zuletzt hier:
    2.01.08
    Beiträge:
    457
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.04.05   #11
    also ich habs jetzt einfach mal gewagt und der sansamp läuft...
    dann müsste ja alles in ordnung sein. oder ist es möglich, dass er trotz der falschen polung kurzfristig läuft und dann abraucht?
    (ich bin um mein neues schätzchen eben besorgt :) )

    den sansamp selber bauen lohnt sich das? wenn man das teil von behringer schon für 35 € kriegt?
    würde mich mal interessieren wie der behringer klingt... ist wahrscheinlich digital
     
  12. FuckingHostile

    FuckingHostile Registrierter Benutzer

    Im Board seit:
    23.10.03
    Zuletzt hier:
    28.01.07
    Beiträge:
    945
    Ort:
    Karlsruhe
    Zustimmungen:
    0
    Kekse:
    161
    Erstellt: 26.04.05   #12
    Ja. Ich bilde mir ein ganz gut löten zu können und da hab ich mir dann von www.tonepad.de und mit Hilfe der Laeute im Musikding Forum die nötigen Pläne und Teile besorgt und das Ding gezimmert. Erstaunlicher Weise hat es sogar auf Anhieb funktioniert.
    Ob sich das von den Kosten lohnt? Ich denke schon. Bis jetzt habe ich ca. 25€ ausgegeben aber ich habe noch keinen Fussschalter und noch kein Gehäuse und das sind mit Sicherheit die teuersten Sachen daran. Problematisch ist das Herstellen der Platine. Es ist eben schon eine große Menge Arbeit aber dafür hat man nachher einen Sansamp Custom Handmade in Germany. ;)
    Naja ich hätte ihn warscheinlich nicht gebaut wenn ich ihn so kaufen könnte wie ich ihn möchte. Ich plane das ganze Ding nochmal zu bauen und ihn dann quasi als zweikanalige Version bei Gigs als Ampersatz zu benutzen. Bei Veranstaltungen mit Monitoring ist das dann echt klasse wenn man nichts schleppen muss und trotzdem einen SUPER Sound hat.
     
  13. FuckingHostile

    FuckingHostile Registrierter Benutzer

    Im Board seit:
    23.10.03
    Zuletzt hier:
    28.01.07
    Beiträge:
    945
    Ort:
    Karlsruhe
    Zustimmungen:
    0
    Kekse:
    161
    Erstellt: 26.04.05   #13
    ?? Gibts das? Schick mal nen Link.
     
  14. Dextra

    Dextra MB-Staatsbürger

    Im Board seit:
    21.11.04
    Zuletzt hier:
    12.09.16
    Beiträge:
    974
    Ort:
    bei Kassel
    Zustimmungen:
    132
    Kekse:
    5.270
    Erstellt: 26.04.05   #14
    Hab ich auch schon im Behringer-Marktoffensive-Thread gepostet. -.-

    //edit: Thread
     
  15. pommes

    pommes Helpful & Friendly User HFU

    Im Board seit:
    24.09.03
    Zuletzt hier:
    8.09.16
    Beiträge:
    3.037
    Zustimmungen:
    34
    Kekse:
    2.761
    Erstellt: 27.04.05   #15
    du hast mich ja auch nicht komplett gequotet ...
     
  16. uruz

    uruz Registrierter Benutzer

    Im Board seit:
    20.12.04
    Zuletzt hier:
    13.11.14
    Beiträge:
    1.017
    Ort:
    Erfurt
    Zustimmungen:
    8
    Kekse:
    328
    Erstellt: 27.04.05   #16
    guten morgen!

    ich bin stolzer besitzer eines solchen netzteils:
    [​IMG]

    die pins an diesem ich nenne es mal kreuz, sind mit isolierband umwickelt, denn immer wenn ich das ding an zb mein zoom anschliesse, stösst einer der pins an den klinkenstecker in der eingangsbuchse. was entsteht ist ein lautes knallen im amp. nun hatte ich aber mal einen pin freigelegt, um ein anderes gerät zu betreiben und war dann zu faul, es wieder zu umwickeln. was dann passierte ist klar: der pin kam wieder an den klinkenstecker und es machte bumm. das blöde is nur, das es das dann auch war. seit dem geht das netzteil nämlich nicht mehr und uch stehe jetz ohne da :-(
    is das irgendwie reperabel? oder muss ein neues her?

    irgendwelche empfehlungen? danke und gruss!
     
  17. ChuckBarris

    ChuckBarris Registrierter Benutzer

    Im Board seit:
    03.05.04
    Zuletzt hier:
    16.03.09
    Beiträge:
    168
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.04.05   #17
    Glück das es nur das Netzteil war ;)
    schau mal ob das ding ne sicherung hat ("fuse"), vielleicht hats nur eine Sicherung durchgeschmort. Ansonsten glaub ich lässt sich da nicht viel machen.


    ps:
    Sorry ;)
    aber dein Post steht ja auch direkt vor dem meinen, da dacht ich das wär nicht so schlimm...
     
  18. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    7.12.16
    Beiträge:
    10.529
    Ort:
    Rhein-Main
    Zustimmungen:
    1.419
    Kekse:
    60.306
    Erstellt: 28.04.05   #18
    Reparatur sicher möglich, fragt sich, ob Du den Zeitaufwand betrieben willst, den Defekt erst zu suchen, die Ersatzteile zu besorgen und dann zu löten.
    Lohnt sich evtl., wenn jemand so etwas schon öfter gemacht hat.

    Empfehlung: Das hier klingt sehr vielversprechend, evtl. mal fragen, ob auch nicht Schaltnetzteiltechnik (Schaltnetzteile produzieren oftmals keine saubere Spannung, so dass sich Störungen im Tonsignal ergeben): http://www.musikding.de/product_info.php?cPath=51&products_id=212
     
  19. No Idea

    No Idea Threadersteller Registrierter Benutzer

    Im Board seit:
    12.12.04
    Zuletzt hier:
    2.01.08
    Beiträge:
    457
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.04.05   #19
    sorry, ich hätte noch ne frage zum gerät selber. aus der anleitung bin ich nicht so wirklich schlau geworden...
    also: ich will morgen beim gig direkt in die pa und den sansamp mit einer batterie betreiben.
    wie muss ich da den phantom&ground connected schalter schalten? was macht der überhaupt? phantom power brauch ich ja nicht und was heißt das grounded!? aber kann ich damit brummen vermeiden?
    was für ein output level ist denn zu empfehlen - line oder inst? also 0 db oder -20?

    danke!

    edit: eine neue batterie (panasonic ultra power - also nicht die beste..) sollte doch eine stunde dauerbetrieb aushalten, oder?
     
  20. FuckingHostile

    FuckingHostile Registrierter Benutzer

    Im Board seit:
    23.10.03
    Zuletzt hier:
    28.01.07
    Beiträge:
    945
    Ort:
    Karlsruhe
    Zustimmungen:
    0
    Kekse:
    161
    Erstellt: 28.04.05   #20
    grounding ist die Erdung. Wenn Du mir Batterie spielst ist das völlihg egal. Wenn Du mit Netzteil spielst kannst du durch "ground lift" die Masseleitung vom Gehäuse nehmen. Das macht manchmal Sinn um Brummschleifen zu eleminieren.
     
Die Seite wird geladen...

mapping