Scarlett 2i2 und Cubase Elements 6 Störgeräusche

von Vegeta, 25.03.16.

  1. Vegeta

    Vegeta Registrierter Benutzer

    Im Board seit:
    25.03.16
    Zuletzt hier:
    16.04.16
    Beiträge:
    3
    Zustimmungen:
    1
    Kekse:
    0
    Erstellt: 25.03.16   #1
    Hallo zusammen,

    ich hoffe, ihr könnt mir helfen. Ich habe mir das Focusrite Scarlett 2i2 USB zugelegt und will mit Cubase Elements 6 auf Mac OS El Capitan arbeiten. Die Situation ist wie folgt:

    Am Interface hängt nur ein Kopfhörer.

    Plug & Play das Interface funktioniert erstmal. Aber El Capitan wechselte erst nicht selbständig für die Tonausgabe und Eingabe aufs 2i2. Manuell geht es, aber es springt nach kurzen Abspieltests zurück auf Integrierte Soundkarte. Das Abspielen funktionierte auch erst über das 2i2, nachdem ich die class compliant mode Treiber von Focusrite installiert habe.

    Wenn ich Cubase starte, erscheint das 2i2 im Cubase Gerätemanager und lässt sich auswählen. Ins & Outs automatisch konfiguriert. Auch nochmal manuell entfernt und zugefügt.
    Spiele ich in Cubase eine Aufnahme ab, höre ich sie unter extremen Verzerrungen und Rauschen usw. Dafür hier ein Klangfile, das ich mit meinem iPhone aufgenommen habe bei WeTransfer (Apple .m4a):
    http://we.tl/JIv7KRbMIk
    Der Eingangspegel, wenngleich kein Mikro angeschlossen ist, schlägt permanent komplett auf Anschlag aus und ist nicht zu senken. Regler am 2i2 sind am Mikrogain auf Minimum und am Direct Monitoring und Kopfhörer auf einem Drittel. Drehen verändert auch nur die Lautstärke und hat sonst keinen Einfluss.

    Währenddessen springt Mac Os auch wieder auf Integriertes Audiogerät zurück und lässt sich fortan nicht mehr dazu bewegen, über das 2i2 abzuspielen, selbst wenn die Ton-Einstellungen des Mac Os anzeigen, das 2i2 wäre das aktive System.

    Bin inzwischen ratlos. Auch testen auf meinem MacBook unter Mavericks bringt exakt dieselben Fehler. Ich gehe davon aus, dass ich irgendwas falsch einstelle. Bin leider kein Audioprofi.
    Auch testen mit Cubase Elements 8 Demoversion bringt dasselbe Ergebnis.

    Bin für jede Hilfe dankbar.

    LG, Vegeta
     
  2. Petri

    Petri Registrierter Benutzer

    Im Board seit:
    07.05.05
    Zuletzt hier:
    1.10.18
    Beiträge:
    1.168
    Zustimmungen:
    715
    Kekse:
    3.049
    Erstellt: 26.03.16   #2
    Hallo ud willkommen in Forum,

    suched och nach deinen ASIO Einstellungen bzw Treibern.
    Check ob da 44100 Hz und 24 Bit eingestellt sind.
    Wie hoch ist die Latenz?

    Ist Focusrite an Usb 2.0 Port angeschloßen? Sind die Treiber auch dafür installiert?
     
  3. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.426
    Zustimmungen:
    1.447
    Kekse:
    53.187
    Erstellt: 26.03.16   #3
    Das Problem hängt eventuell mit einem Audiobug im Capitan zusammen (das Thema hatten wir hier schon mal). Typisch dafür ist u.a. das von Dir beschriebene Hin- und Herspringen zwischen den Audiosystemen. Ob es da mittlerweile Lösungen gibt, weiß ich nicht. Google mal nach "El capitan audio problem", das Problem ist sattsam bekannt ... Viellicht wirst du da fündig.
     
  4. Vegeta

    Vegeta Threadersteller Registrierter Benutzer

    Im Board seit:
    25.03.16
    Zuletzt hier:
    16.04.16
    Beiträge:
    3
    Zustimmungen:
    1
    Kekse:
    0
    Erstellt: 27.03.16   #4
    Hallo! Danke für die Tips.


    @Petri: Ich habe nach den Einstellungen gesehen und es ist an USB 2 angeschlossen. Habe einen iMac von 2011. Hat erstmal keinen Unterschied gebracht.

    @Hans_3: Ich hab danach gegoogelt, aber nich richtig ne Lösung entdeckt.

    Eben ist die Lösung irgendwie von selbst eingetreten. Ich weiß nicht, was der Grund ist und ob sie von Dauer ist. Ich schildere das mal für evtl andere, die das Problem haben könnten:

    Ich habe das 2i2 vom USB getrennt und neu angesteckt. Denn es funktionierte einmal nach dem Einspielen des class compliant mode, was Focusrite auf der Homepage empfiehlt. Es funktionierte dann beim Abspielen von Audio ausserhalb von Cubase. In Cubase Elements 6 aber sofort die Verzerrungen und im Desktopbetrieb springt alles, egal was angezeigt wird, auf die integrierten Lautsprecher. Nix zu machen.
    Habe testweise Cubase Elements 8 Demo installiert. Das erkannte das 2i2 beim Start und band es teilweise ein, zumindest die beiden Outputs. Die Inputs konnte ich nicht zum Laufen bekommen. Abspielen ging aber endlich! Habe nochmal zuversichtlich Cubase LE 6 gestartet und alles war wieder futsch, auch in Cubase LE 8 dann. Cubase LE 6 beendet, 2i2 vom USB getrennt und reconnected und plötzlich waren auch die beiden Ins eingebunden und alles funktionierte. Nur stürzte dann in Cubase LE 8 mehrfach der ASIO-Treiber wegen zuvieler Fehler ab und Cubase verhielt sich "merkwürdig" - Abspielbalken sprang mehrfach ohne Grund ans Ende der Timeline. Das Abstürzen und Abspielbalken-Springen geschah wohl, als ich versuchte, in Cubase Ins und Outs zum Testen zu verbinden. Das erzeugt Fehler und hört dann auch nach trennen offenbar nicht mehr auf. War vielleicht auch Quatsch, aber ich wollte irgendwie die Ins zum Laufen bringen, als die noch nicht eingebunden waren. Kenne mich da nicht genug aus, war etwas Trial&Error. Nun, das habe ich ja nicht mehr tun müssen, nachdem endlich alle Ins und Outs von selbst korrekt eingebunden waren. Sogar recording klappte problemlos.

    Ich hoffe nur, das bleibt jetzt so. Mein MacBook werde ich schön als Backup-System NICHT auf El Capitan updaten. so kann ich da immer noch mit meinem M-Audio Fast Track Pro, das von Avid offiziell nicht mehr unter El Capitan unterstützt wird, aufnehmen.

    Ich betrachte mein Problem also jetzt ersmal als gelöst.

    Danke euch!
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  5. SupportFFNov

    SupportFFNov Focusrite Support

    Im Board seit:
    25.03.13
    Zuletzt hier:
    4.09.18
    Beiträge:
    94
    Zustimmungen:
    22
    Kekse:
    304
    Erstellt: 05.04.16   #5
    Hallo.

    Cubase 6 ist meines Wissens unter OS X El Capitan inkompatibel.
    Erkundige Dich zunächst bei Steinberg auf der Webseite, welche Cubase-Versionen für dieses OS X offiziell unterstützt werden.

    Treten die Probleme auch in einer anderen DAW auf?

    Gruß,
    Andreas
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  6. Vegeta

    Vegeta Threadersteller Registrierter Benutzer

    Im Board seit:
    25.03.16
    Zuletzt hier:
    16.04.16
    Beiträge:
    3
    Zustimmungen:
    1
    Kekse:
    0
    Erstellt: 08.04.16   #6
    Hallo Andreas,

    danke für deine Info. Darauf wäre ich nicht gekommen, da Cubase Elements 6 an sich ja unter El Capitan läuft. Ich habe inzwischen die Version 8 LE gekauft und diese scheint zu funktionieren. Auch wenn Audio vom Desktop nun nicht mehr über mein 2i2 abgespielt wird, solange ich es nicht in der TON-Einstellung im Betriebssystem manuell ändere. Das ist ärgerlich. Insgesamt hat mir die ganze Capitangeschichte nur fette Nachteile und ne Menge unnötiger Kosten gebracht. Tja, einmal nicht aufgepasst...

    Cubase 8 LE ruckelt auch beim Zoomen und verhält sich insgesamt träger als Cubase 6, dabei habe ich einen iMac von 2011 mit 16GB Speicher... verstehe die Welt nicht mehr. Die Waveformen werden auch nicht mehr geglättet, alles sieht kantiger aus. Die Option Interpolieren für die Waveform hab ich natürlich aktiviert, aber sie gilt nur für die Ansicht auf Bitebene... anderes Thema. Muss ich auch mal gelegentlich nach googlen.

    Danke für die Hilfe!
     
  7. SupportFFNov

    SupportFFNov Focusrite Support

    Im Board seit:
    25.03.13
    Zuletzt hier:
    4.09.18
    Beiträge:
    94
    Zustimmungen:
    22
    Kekse:
    304
    Erstellt: 12.04.16   #7
    Hallo Vegeta.

    Bei älteren OS X-Versionen lohnte es sich, gelegentlich "die Zugriffsrechte des Volumes" im Festplatten-Dienstprogramm zu reparieren. Hierdurch wurden oftmals Softwareprobleme behoben. Seit El Capitan heisst das jetzt "Erste Hilfe" und ist ebenfalls im Festplatten-Dienstprogramm zu finden. Vielleicht solltest Du das einmal ausprobieren, den Rechner im Anschluss neu starten und Cubase testen.

    Gruß,
    Andreas
     
Die Seite wird geladen...

mapping