Schnarren G-Saite WW Thumb nach Saitenwechsel

  • Ersteller Uncle Pauly
  • Erstellt am
Uncle Pauly
Uncle Pauly
Registrierter Benutzer
Zuletzt hier
20.03.18
Registriert
10.04.07
Beiträge
63
Kekse
0
Hiho,

da es nach einem Saitenwechsel auffällt schreib ichs mal in's Saitenforum... Weiß nicht, obs vielleicht besser ins Bastel- oder E-Bässe-Forum passt - im Zweifel bitte verschieben.
edit d'averc: *done*

So, zum Thema:
Ich habe an meinem Thumb neue Saiten aufgezogen - D'Addario EXL165 (45/105) statt EMP's (ich meine die waren 40/100).
Nach dem Aufziehen scheppert die G-Saite leer angespielt... und zwar nicht nur so ein bisschen, das hört sich (für mich) nach Resonaz an... Der Ton wird "lauter" und hat waaaahnsinnig "Sustain". 1. Bund gedrückt: Kein Problem - nur der gewünschte Ton.
Die anderen Saiten haben kein Problem... bis ich zum "G" komme: D-Saite 5. Bund, A-Saite 10. Bund und E-Saite auf der 15 schnarren auch... vielleicht leicher, aber trotzdem...

Sonst hab ich noch nichts am Bass geändert.

Kann mir da jemand einen Tip geben, was der Grund für das Verhalten ist und wie ich daran was ändern kann?

ich hab gestern keinen Back-to-Back-Vergleich mehr zu den alten Saiten machen können, ob das vielleicht mit den alten Saiten wieder weg ist.

Gruß
Jürgen
 
Eigenschaft
 
Zuletzt bearbeitet von einem Moderator:
MrMaggot
MrMaggot
Registrierter Benutzer
Zuletzt hier
30.06.13
Registriert
14.06.09
Beiträge
367
Kekse
887
Ort
Lübeck
Hallo,

als kleiner Tipp. Vor & Nach dem Wechsel der Saiten checke ich ob Halskrümmung und somit auch die Saitenlage noch stimmen, falls das nicht so ist Hals nachjustieren (bitte in kleinen Schritten, meistens reicht eine Viertelumdrehung). Danach nochmal gucken, ne Stunde erstmal den Bass ruhen lassen und evtl minimal nachjustieren. Am nächsten Tag passt es meistens schon wieder bzw müssen nur noch Feinheiten eingestellt werden.

Weiterer Grund kann sein, dass die alten Saiten trotz des geringeren Durchmessers eine höher Zugkraft hatten, somit härter sind und die D'Addario einfach an sich bisschen "weicher" (weniger Zugkraft) sind. Von daher müssten dann auf jeden Fall die Halskrümmung bzw. Spannung des Halses angepasst werden.
 
d'Averc
d'Averc
Mod Emeritus
Ex-Moderator
HFU
Zuletzt hier
08.12.16
Registriert
23.07.04
Beiträge
16.262
Kekse
54.560
Ort
Elbeweserland
... Die anderen Saiten haben kein Problem... bis ich zum "G" komme: D-Saite 5. Bund, A-Saite 10. Bund und E-Saite auf der 15 schnarren auch... vielleicht leicher, aber trotzdem...
also doch problem: die dünnste schon leer gespielt und dann die dickeren abhängig vom gegriffenen ton.
was ist das für ein thumb/bj?
 
Uncle Pauly
Uncle Pauly
Registrierter Benutzer
Zuletzt hier
20.03.18
Registriert
10.04.07
Beiträge
63
Kekse
0
also doch problem: die dünnste schon leer gespielt und dann die dickeren abhängig vom gegriffenen ton.
was ist das für ein thumb/bj?

Heh... ok, ja, sozusagen. Was ich mit "Die anderen Saiten haben kein Problem... " sagen wollte: Da schnarrt nix auf dem Griffbrett, wenn die leer gespielt sind. Erst wieder bei dem "G"...

Es ist ein Thumb BO 93er Baujahr.

Was die Halseinstellung angeht: Ich hab wie gesagt noch nichts geändert... Schien mir im ersten Anblick und auch heute morgen nach 10h ruhe ungefähr gleich zu sein...

Was mich halt verunsichert ist dieser Resonanz-Effekt auf der G-Saite... Hmm... Wenn ich ein Mikro zu Hause hätte würde ichs mal aufnehmen, wenns über die PU's auch gut herauskommt mach ich das auch noch und schiebs mal hoch.

Gruß
Jürgen
 
d'Averc
d'Averc
Mod Emeritus
Ex-Moderator
HFU
Zuletzt hier
08.12.16
Registriert
23.07.04
Beiträge
16.262
Kekse
54.560
Ort
Elbeweserland
...Es ist ein Thumb BO 93er Baujahr...
:gruebel: ... webster-sattel ... evt. one-way-trussrod.

sicher, dass du die "zylinderchen" am webster nicht verdreht hast? gerade die g-saite kann zwar tief liegen - soll aber beim gegriffenen 3. bund den 1. nicht berühren (faustregel - meine saiten liegen jedoch tiefer nach dem motto "gut ist, wenn es gerade nicht meht schnarrt")
 
Harry
Harry
HCA PA/Mikrofone
Ex-Moderator
HCA
Zuletzt hier
19.10.21
Registriert
25.05.04
Beiträge
16.774
Kekse
51.434
Ort
Heilbronn
Die Schräubchen am Webster-Sattel (den du vermutlich hast - das ist dieser Messingsattel) lassen sich insbesondere beim Saitenwechsel sehr sehr leicht verdrehen. Und da genügt schon eine Umdrehung hin oder her damit die Saite anfängt zu schnarren.
Also: hier mal justieren. Dann solltest du es eigentlich in den Griff bekommen.
 
Uncle Pauly
Uncle Pauly
Registrierter Benutzer
Zuletzt hier
20.03.18
Registriert
10.04.07
Beiträge
63
Kekse
0
Die Schräubchen am Webster-Sattel (den du vermutlich hast - das ist dieser Messingsattel) lassen sich insbesondere beim Saitenwechsel sehr sehr leicht verdrehen. ...

Jo, einen Webster hab ich auch... hmmm... eigentlich hab ich gut drauf aufgepasst, daß ich nix verdrehe... Ich probier das mal heute abend aus...

Gruß
Jürgen
 
Uncle Pauly
Uncle Pauly
Registrierter Benutzer
Zuletzt hier
20.03.18
Registriert
10.04.07
Beiträge
63
Kekse
0
Okokok...

Ich hab doch nicht genug auf die Webster-Schrauben aufgepasst... Oder die neuen Saiten haben die Lage doch so sehr verändert... 180° runtergedreht und schluß war mit schnarren. Verwirrt mich zwar immernoch, daß es bei einer halben Umdrehung zu hoch zu so einem extremen Aufschwingen kommt, aber... :nix:

Die Gesamteinstellung ist zwar noch nicht ganz 100%, aber schonmal brauchbar. Nur die Oktavreinheit / Intonation der E-Saite passt nicht. Auf dem 12. Bund ist der Ton zu hoch. Also müßte ja die Saite noch etwas länger werden, aber die Brücke (der Reiter) ist schon ganz hinten. Ich werd' wohl versuchen müssen die Saitenlage etwas runter zu bekommen. Oder gibts da noch einen anderen Trick, den ich nicht gerafft hab :confused:

By the way: Bin leider kein Held im Einstellen - gibt es im Köln-Bonner Raum einen guten "Schrauber", der auch Ahnung von Warwick-Bässen hat, bei dem man mal eine kleine "Übungsstunde" einlegen könnte?

Vielen Dank für Eure Antworten & Eure Hilfe!

Gruß
Jürgen
 
B
Bierpreis
Registrierter Benutzer
Zuletzt hier
31.01.23
Registriert
22.12.04
Beiträge
1.448
Kekse
6.232
Ort
Dresden
Wenn du die G-Saite noch etwas näher ans Griffbett bekommst, ohne dass Nebengeräusche entstehen, hast du erstens bessere Bespielbarkeit und zweitens kommst du dami auch deinem Intonationsproblem entgegen bzw löst es sogar. Ich würde es auf jeden Fall versuchen.
 
M
mlink
Registrierter Benutzer
Zuletzt hier
06.07.11
Registriert
07.02.09
Beiträge
101
Kekse
351
Ort
Rheinland-Pfalz
aber warum um alles in der welt haben dann alle "G"s auf dem griffbrett gescheppert? das hat sich für mich stark danach angehört, dass da i-was mitschwingt... also evtl ne schraube oder beim Sec-Lock i-wa... hatte ich auch schon ansatzweise... aber wenn das problem jetzt behoben ist, dann ist ja alles kla...
 
Uncle Pauly
Uncle Pauly
Registrierter Benutzer
Zuletzt hier
20.03.18
Registriert
10.04.07
Beiträge
63
Kekse
0
aber warum um alles in der welt haben dann alle "G"s auf dem griffbrett gescheppert? das hat sich für mich stark danach angehört, dass da i-was mitschwingt... also evtl ne schraube oder beim Sec-Lock i-wa... hatte ich auch schon ansatzweise... aber wenn das problem jetzt behoben ist, dann ist ja alles kla...

Hallo mlink,

genau DAS hatte mich ja auch so stutzig gemacht. Um genau zu sein hab ich das gestern abend nochmal ausprobiert (irgendwie war die ganze Woche Stress und keine Zeit). Auf den anderen Saiten spielt es sich noch nicht ganz sauber - da muß ich (am Wochenende?) nochmal ran mit den Einstellungen. Aber das richtig üble Schnarren ist weg... Denke mit der hochgedrehten Sattelschraube ist es wirklich neim G speziell zu einer Resonanz gekommen, die dann auch beim Spielen auf den anderen Saiten einen Effekt gezeigt hat...

@ Bierpreis:
Das Intonationsproblem ist ja auf der E-Saite... Aber sonst stimmt das :)
Wie gesagt, ich werd' mich mal am WoE an die Feineinstellung begeben.

Gruß
Jürgen
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben