Serielle DMX Kette?

von Matce, 06.07.08.

  1. Matce

    Matce Registrierter Benutzer

    Im Board seit:
    18.12.07
    Zuletzt hier:
    3.05.10
    Beiträge:
    18
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.07.08   #1
    Abend Leute, ich hab folgende Frage bzw. folgendes Problem:

    Ich will eine Serielle DMX Kette über Software ansteuern, dabei möchte ich alles folgendermaßen verbinden.

    DMX Ausgang des 1. Gerätes an den DMX Eingang des nächsten Gerätes usw. von einem
    Ausgang dann das Kabel zum Notebook und ans andere Ende der Kette einen DMX Stecker
    mit 120 Ohm Widerstand. (beim Stecker befindet sich der Widerstand zwischen "+" und "-"

    Kann ich das so verbinden und funktioniert das dann oder muss ich was anders machen??

    Mfg
    Matce
     
  2. DJ-Jan

    DJ-Jan Registrierter Benutzer

    Im Board seit:
    02.01.07
    Zuletzt hier:
    20.07.16
    Beiträge:
    679
    Ort:
    Coesfeld
    Zustimmungen:
    3
    Kekse:
    368
    Erstellt: 06.07.08   #2
    Abend!
    Wenn du über eine DMX Software deine DMX Effekte steuern willst und das auch noch funktionieren soll, würde ich vorschlagen dass du dein DMX Interface nicht mit dem Ausgang eines Gerätes verbindest sondern mit einem Eingang :D
    Sonst wirds wohl nichts.
    Ansonsten ist dein Vorhaben soweit richtig, aber versuche doch demnächst bevor du direkt einen neuen Thread eröffnest einmal vorher die Board Suche zu benutzen, da dieses Thema schon oftmals vorkam!

    MfG DJ-Jan:cool:
     
  3. Korg

    Korg Mod Emeritus Ex-Moderator

    Im Board seit:
    28.01.05
    Zuletzt hier:
    30.11.16
    Beiträge:
    3.611
    Ort:
    Düren
    Zustimmungen:
    189
    Kekse:
    12.040
    Erstellt: 06.07.08   #3
    Wieso vom Ausgang :confused:
    Du musst wie folgt vorgehen:

    DMX-Out Notebook - DMX-IN des ersten Gerätes.
    Vom Ausgang des 2. Gerätes dann in den Eingang des 3. Gerätes usw...
     
  4. DJ-Jan

    DJ-Jan Registrierter Benutzer

    Im Board seit:
    02.01.07
    Zuletzt hier:
    20.07.16
    Beiträge:
    679
    Ort:
    Coesfeld
    Zustimmungen:
    3
    Kekse:
    368
    Erstellt: 06.07.08   #4

    So wirds gemacht. Aber ich war eher :D

    nein okay. Aber das mit dem Ausgang hab ich auch noch nicht gehört, dass jemand auf die Idee kommt.
     
  5. Matce

    Matce Threadersteller Registrierter Benutzer

    Im Board seit:
    18.12.07
    Zuletzt hier:
    3.05.10
    Beiträge:
    18
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.07.08   #5
    Oh sorry.... hatte mich oben verschrieben. Natürlich muss ich vom Interface aus in einen Eingang gehen... :D
    Und beim nächsten mal werde ich erst die "Sufu" nutzen... :(

    Gerade eben hab ich gelesen dass man auch einen 240 Ohm Widerstand einlöten kann weil der
    120er angeblich zu viel Strom weg nehmen würde... in wie fern stimmt das?

    Mfg
    Matce
     
  6. Korg

    Korg Mod Emeritus Ex-Moderator

    Im Board seit:
    28.01.05
    Zuletzt hier:
    30.11.16
    Beiträge:
    3.611
    Ort:
    Düren
    Zustimmungen:
    189
    Kekse:
    12.040
    Erstellt: 06.07.08   #6
    In Normalfall wird bei einer kleinen Signalkette sowieso kein Widerstand benötigt.
    Ich würde nur bei Signalproblemen einen Widerstand benutzten.
    Das ein 240 Ohm Widerstand einem 120 Ohm Widerstand vorgezogen werden soll habe ich aber auch noch nicht gehört :nix:
     
  7. Matce

    Matce Threadersteller Registrierter Benutzer

    Im Board seit:
    18.12.07
    Zuletzt hier:
    3.05.10
    Beiträge:
    18
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.07.08   #7
    @ Korg
    Wie müsste ich es in diesem Falle machen, wenn du sagst das man keinen Abschlusswiderstand braucht?

    Mfg
    Matce
     
  8. Korg

    Korg Mod Emeritus Ex-Moderator

    Im Board seit:
    28.01.05
    Zuletzt hier:
    30.11.16
    Beiträge:
    3.611
    Ort:
    Düren
    Zustimmungen:
    189
    Kekse:
    12.040
    Erstellt: 06.07.08   #8
    Den Ausgang des letzten Gerätes einfach frei lassen :)
    Ein Abschlusswiderstand beseitigt die störenden Reflektionen des Signals welche bei langen
    Signalstrecken und vielen Geräten vorkommen können.
     
  9. Matce

    Matce Threadersteller Registrierter Benutzer

    Im Board seit:
    18.12.07
    Zuletzt hier:
    3.05.10
    Beiträge:
    18
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.07.08   #9
    Hmmm... dann muss es bei mir an der Ansteuerung liegen. Denn wenn ich die Kette an mein
    Inferface anschließe kann ich die Scheinwerfer nicht wirklich ansteuern...

    Mfg
    Matce
     
  10. Korg

    Korg Mod Emeritus Ex-Moderator

    Im Board seit:
    28.01.05
    Zuletzt hier:
    30.11.16
    Beiträge:
    3.611
    Ort:
    Düren
    Zustimmungen:
    189
    Kekse:
    12.040
    Erstellt: 06.07.08   #10
    Das kann viele Möglichkeiten haben ;)

    1. Zeigen die Geräte ankommendes DMX-Signal an?
    2. Wieviele Geräte hängen an der Kette?
    3. Lässt sich garnichts steuern oder "spinnen" die Geräte rum sobald sie mit dem Interface verbunden sind?
    4. Wieviele Geräte hängen an der Kette? Hast du schonmal versucht nur ein einzelnes Gerät an das Interface zu hängen?
     
  11. Licht-Guru_AC

    Licht-Guru_AC Registrierter Benutzer

    Im Board seit:
    06.07.08
    Zuletzt hier:
    6.07.08
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.07.08   #11
    Hallo erst mal .
    Hast du Deinen DMX Geräten eigenlich eine Startadresse gegeben ? Sonst gehts nicht . Die einzelnen Geräte müssen jeweils eine Adresse bekommen damit sie auch wissen wan sie was machen sollen .

    Gruß
    Holger
     
  12. jw-lighting

    jw-lighting Helpful & friendly mod Moderator HFU

    Im Board seit:
    11.08.07
    Zuletzt hier:
    3.12.16
    Beiträge:
    5.316
    Ort:
    Oldenburg
    Zustimmungen:
    694
    Kekse:
    25.682
    Erstellt: 07.07.08   #12
    genau.

    Startadressen überprüfen.
    Sind alle Geräte im DMX-Mode?
    Nochmal:

    interface out --> Eingang erstes Gerät - Ausgang 1 Gerät --> Eingang 2 Gerät und so weiter. max. 32. Geräte an eine Kette.
    Evtl. hat du das Signal verpolt. Einige martin Geräte sind auch anders Belegt. Normal ist 1: GND, 2: Data - 3: Data +. Bei alten MartinGeräten Data + auf 2, Minus auf 3

    Sonst Kabel durchprüfen, oder bei langen Kabeln Splitter und Aufholverstärker einbauen.
     
  13. Matce

    Matce Threadersteller Registrierter Benutzer

    Im Board seit:
    18.12.07
    Zuletzt hier:
    3.05.10
    Beiträge:
    18
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.07.08   #13
    So, es funktioniert jetzt alles wunderbar! Hab das Interface noch ein mal neu konfiguriert
    und schon ging alles perfekt. Trotzdem danke für die Hilfe! ;)

    Mfg
    Matce
     
  14. DJ-Jan

    DJ-Jan Registrierter Benutzer

    Im Board seit:
    02.01.07
    Zuletzt hier:
    20.07.16
    Beiträge:
    679
    Ort:
    Coesfeld
    Zustimmungen:
    3
    Kekse:
    368
    Erstellt: 09.07.08   #14

    na dann ist ja gut :great:
     
Die Seite wird geladen...

mapping