Seymour Duncans verlöten

von rübchen, 25.12.07.

  1. rübchen

    rübchen Registrierter Benutzer

    Im Board seit:
    12.07.07
    Zuletzt hier:
    2.12.16
    Beiträge:
    359
    Zustimmungen:
    24
    Kekse:
    441
    Erstellt: 25.12.07   #1
    Hey Leutz,
    habe mir zu Weihnachten 2 SDs SH 1 gegönnt. Nun habe ich Fragen zum Verlöten: Der Epi Neck Pickup war an 2 Stellen verlötet, in dem Pickup Kabel war noch ein kleines Kabel neben den blanken Drähten. Mein SD Neck hat nur die blanken Drähte im Kabel, soll ich nun die Drähte trennen und dann mit den 2 Stellen verlöten? Und noch was: Von den insgesamt 6 Drähten sind mir wegen meiner bahnbrechenden Künste im Abisolieren 2 abgebrochen, macht aber nix, oder?
    Danke schonmal für die Antworten!
     
  2. Gammelpeter

    Gammelpeter Registrierter Benutzer

    Im Board seit:
    09.07.05
    Zuletzt hier:
    1.06.15
    Beiträge:
    2.593
    Ort:
    Freiburg/Stuttgart/Konstanz
    Zustimmungen:
    115
    Kekse:
    4.278
    Erstellt: 25.12.07   #2
    noch mal genau bitte! sind die sd-pickups 4-conductor kabel? also mit 4 käbelchen?
    und zum anderen, was meinst du mit abgebrochen? wenn am ende ein stück fehlt musst du halt nochmal n stück kürzen und neu abisolieren. das geht so lange gut bis die kabel zu kurz sind :D

    edith: kann nicht sein, dass in dem einen PU nur blanke drähte drin sind!
     
  3. rübchen

    rübchen Threadersteller Registrierter Benutzer

    Im Board seit:
    12.07.07
    Zuletzt hier:
    2.12.16
    Beiträge:
    359
    Zustimmungen:
    24
    Kekse:
    441
    Erstellt: 25.12.07   #3
    Nein, sind single conductor. Ich habe das Kabel vom Pcikup abisoliert, und der blanke Draht kam zum Vorschein. Es sind eben 6 Drähtchen, umeinander gewcikelt, 2 davon sind mir abgebrochen.
     
  4. Gammelpeter

    Gammelpeter Registrierter Benutzer

    Im Board seit:
    09.07.05
    Zuletzt hier:
    1.06.15
    Beiträge:
    2.593
    Ort:
    Freiburg/Stuttgart/Konstanz
    Zustimmungen:
    115
    Kekse:
    4.278
    Erstellt: 25.12.07   #4
    OK, dann versuch nochmal ein stückchen weiter abzuisolieren. da muss noch ein extra käbelchen drin sein (extra ummantelt) da du den spulenanfang UND das Spulenende brauchst.
     
  5. rübchen

    rübchen Threadersteller Registrierter Benutzer

    Im Board seit:
    12.07.07
    Zuletzt hier:
    2.12.16
    Beiträge:
    359
    Zustimmungen:
    24
    Kekse:
    441
    Erstellt: 25.12.07   #5
    mh...verstehe... habe aber schon gut 4 cm abisoliert, wieso ist das Käbelcken so weit drinnen? Naja, ich schau eben nochmal, THX.
     
  6. Gammelpeter

    Gammelpeter Registrierter Benutzer

    Im Board seit:
    09.07.05
    Zuletzt hier:
    1.06.15
    Beiträge:
    2.593
    Ort:
    Freiburg/Stuttgart/Konstanz
    Zustimmungen:
    115
    Kekse:
    4.278
    Erstellt: 25.12.07   #6
    das ist in der tat seltsam. kannst du mal ein bildchen davon machen? vll. hilft das weiter...
     
  7. rübchen

    rübchen Threadersteller Registrierter Benutzer

    Im Board seit:
    12.07.07
    Zuletzt hier:
    2.12.16
    Beiträge:
    359
    Zustimmungen:
    24
    Kekse:
    441
    Erstellt: 25.12.07   #7
  8. Sele

    Sele Registrierter Benutzer

    Im Board seit:
    03.08.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    7.147
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    264
    Kekse:
    26.652
    Erstellt: 25.12.07   #8
    Du hast also zwei Tonabnehmer mit drahtgeflecht, stoffummantelung und drinnen noch einen Leiter/kabel...

    Das Drahtgeflecht lötest du auf's Potigehäuse, den inneren Leiter (der mit Stoffumwickelt) kommt an's Volume Poti dran. Und fertig ist die ganze geschichte. Kürzen hättest du den ganzen Kram nicht müssen, weil auf dem gesamten Drahtgeflächt die Masse liegt d.h. ist wurscht ob die da nun 3 abbrechen oder nicht.

    Damit du eine Vorstellung hast wie das ganze nachher aussehen soll:

    [​IMG]
    Quelle: www.pisotones.com

    Viel Spaß
     
  9. Gammelpeter

    Gammelpeter Registrierter Benutzer

    Im Board seit:
    09.07.05
    Zuletzt hier:
    1.06.15
    Beiträge:
    2.593
    Ort:
    Freiburg/Stuttgart/Konstanz
    Zustimmungen:
    115
    Kekse:
    4.278
    Erstellt: 25.12.07   #9
    Ok, da stehts doch :great:
    Sorry kenne mich mit single conductors nicht aus (bin kein vintage freund!)
    links unten ist das diagramm für single conductors!
    du lötest das äußere direkt auf den poti und das innere kommt dann dahin wo es bisher( beim alten PU) auch war!:)
     
  10. rübchen

    rübchen Threadersteller Registrierter Benutzer

    Im Board seit:
    12.07.07
    Zuletzt hier:
    2.12.16
    Beiträge:
    359
    Zustimmungen:
    24
    Kekse:
    441
    Erstellt: 25.12.07   #10
    Ah, jetzt verstehe ich:rolleyes:.
    Alles klar, vielen Dank, ich bin dann mal wieder löten:).
    (Macht Spaß, löten:p)
     
Die Seite wird geladen...

mapping