Single Coils fiepen

von dogfish, 07.07.08.

  1. dogfish

    dogfish Registrierter Benutzer

    Im Board seit:
    06.07.07
    Zuletzt hier:
    21.11.16
    Beiträge:
    477
    Zustimmungen:
    21
    Kekse:
    1.510
    Erstellt: 07.07.08   #1
    Hey.

    Hab da ein kleines Problem, aus dem ich nicht ganz schlau werde: Die Pickups meiner Hagstrom F300 fiepen. Interessanterweise erst seit heute Abend, als ich sie gestern Abend in den Ständer gestellt habe, klang alles wie es sollte. Das fällt besonders auf, wenn ich den Amp in den Distortion Kanal schalte. Sobald ich die Hand von den Saiten nehme fängt das Ding an zu fiepen (unabhängig von den gewählten PUs!) , sobald die Hand wieder drauf ist oder ich spiele geht's weg.

    Habe auch schon alle möglichen Verkabelungen mit Amp und Effektgeräten probiert, so dass sich die als Fehlerquelle ausschließen lassen. Meine Swede mit zwei Humbuckern gibt gar keine nervenden Störgeräusche von sich (ja, SCs haben meist mehr Nebengeräusche, aber das hat mit normalen Brummen nicht mehr viel zu tun). Das Fiepen tritt übrigens auch in Guitar Rig oder Gear Box auf, dürfte also definitiv an der Gitarre liegen.

    Hab keine Ahnung, was das jetzt soll. An kollektives PU-Sterben kann ich gerade irgendwie nicht glauben :rolleyes:

    Danke für Hilfe.
     
  2. XenoTron

    XenoTron Registrierter Benutzer

    Im Board seit:
    19.11.06
    Zuletzt hier:
    6.12.16
    Beiträge:
    1.624
    Ort:
    Dillenburg/Hessen
    Zustimmungen:
    68
    Kekse:
    5.577
    Erstellt: 07.07.08   #2
    Du meinst ein Feedback? Also sobald du dich richtung Amp drehst oder so geht die Post ab?
    Das ist eine Sogenannte Rückkopplung, die auftritt, wenn deine Pickups das Signal der Box Auffangen und wieder in den Amp schicken und wieder auffangen und wieder in den Amp schicken usw. Quasi eine Schleife.
    Da du normale SCs wie z.b. in einer Strat hast, kann man eigendlich vibrierende Pickupkappen auschließen. Hast du irgendwas an der Klampfe oder an deinem Sound verändert?
    Mit viel Distortion und ordentlicher Lautstärke koppeln auch meine EMGs irgendwann. Das ist vollkommen normal.
    Dreh die Lautstärke oder den Gain ein bischen runter. Das hat bei mir geholfen. Vor allem stell dich nicht beim spielen mit dem Gesicht zum Amp direkt davor. Wenn ich das bei mir mache provoziere ich Feedbacks geradezu.
     
  3. dogfish

    dogfish Threadersteller Registrierter Benutzer

    Im Board seit:
    06.07.07
    Zuletzt hier:
    21.11.16
    Beiträge:
    477
    Zustimmungen:
    21
    Kekse:
    1.510
    Erstellt: 07.07.08   #3
    Danke für die kleine Lehrstunde in Sachen Feedback, das ist es aber nicht ;) Das Fiepen tritt auch dann auf, wenn ich 3 Meter vom Amp weg mit dem Rücken zu ihm stehe und viel Verzerrung bzw. hohe Lautstärken hab ich auch nicht. Wie gesagt, gestern trat das Problem noch nicht auf und geändert habe ich in der Zwischenzeit auch nichts. Okay, ich musste die Batterie meiner RAT wechseln, aber das Pedal hab ich ja zwischenzeitlich auch mal entfernt.
     
  4. XenoTron

    XenoTron Registrierter Benutzer

    Im Board seit:
    19.11.06
    Zuletzt hier:
    6.12.16
    Beiträge:
    1.624
    Ort:
    Dillenburg/Hessen
    Zustimmungen:
    68
    Kekse:
    5.577
    Erstellt: 07.07.08   #4
    Kannst du das mal aufnehmen? ^^ Wenns kein feedback ist kann ich mir grad irgendwie keinen Reim draufmachen, was das sonst sein könnte. :D
    Haben eventuell die Saiten ne macke?
    Ansonsten kannst du nur mal nachsehen ob sich vielleicht eine Lötstelle in der Gitarre gelöst hat.

    Wie gesagt ich kann mir grad keinen Reim drauf machen. Eventuell fangen deine Pickups da irgendwas ein. Meine Singlecoils in meiner Strat reagieren seltsam wenn ich damit vor einem normalen Röhrenmonitor spiele. Die machen dann allerhand komische geräusche.

    Bei mir im Proberaum musste ich eine Leuchtstofflampe gegen eine normale Glühbirne austauschen, weil mir die drossel der lampe lustige oberwellen ins signal gehauen hat. Eventuell hast du irgend ein neues gerät im Haus wo das her kommt?
     
  5. dogfish

    dogfish Threadersteller Registrierter Benutzer

    Im Board seit:
    06.07.07
    Zuletzt hier:
    21.11.16
    Beiträge:
    477
    Zustimmungen:
    21
    Kekse:
    1.510
    Erstellt: 08.07.08   #5
    Danke für den Tipp. Habe zwar kein neues Gerät im Haus, mir ist im nachhinein aber eingefallen, dass der Fernseher seltsame Geräusche von sich gibt. Hab den Fernseher gerade vom Strom genommen und es klappt wieder.
     
  6. XenoTron

    XenoTron Registrierter Benutzer

    Im Board seit:
    19.11.06
    Zuletzt hier:
    6.12.16
    Beiträge:
    1.624
    Ort:
    Dillenburg/Hessen
    Zustimmungen:
    68
    Kekse:
    5.577
    Erstellt: 08.07.08   #6
    Ok ^^ lustig was? Singlecoils können anscheinend nicht nur seitenschwingungen auffangen ^^
     
Die Seite wird geladen...

mapping