Solton Turbo H Reparatur und Pflege

von Hardl, 12.04.17.

Sponsored by
Casio
  1. Hardl

    Hardl Registrierter Benutzer

    Im Board seit:
    12.04.17
    Zuletzt hier:
    2.08.18
    Beiträge:
    54
    Zustimmungen:
    10
    Kekse:
    233
    Erstellt: 12.04.17   #1
    Hi an alle,

    Ich habe im Keller einen Solton Turbo H gefunden. Das habe ich zumindest laut Vergleich mit Google-Bildern rausgefunden. Ob es der 100er oder 150er ist, weiß ich nicht.

    Nun zur Reparatur: wenn ich ihn einschalte, hört man ein Rauschen oder ähnliches. Ist jetzt nicht so ein typisches Lautsprecher-Rauschen oder Brummen, sondern hört sich eher so an, als würde ein Propeller laufen und kommt nur aus der unteren Box. Ja, mir ist klar, dass unten dieser ich nenn ihn mal "Abstrahler" dreht, aber wäre das normal, dass dieser so laut ist? Oder könnte was anderes das Problem sein?
    Ich habe ein Keyboard angeschlossen und das war nur sehr sehr leise zu hören. Hat kaum dieses Rauschen übertönt. Ist da evtl. auch etwas kaputt?
    Wäre toll, wenn mir jemand weiterhelfen kann und, wie schon in der Überschrift angedeutet, Tipps für die Reparatur geben kann.

    Zur Pflege:
    Ich habe vor einiger Zeit schon mal so eine Pflegeanleitung im Web gefunden, weiß aber nicht mehr genau, ob die für originale Leslies oder andere Hersteller war. Kann mich an ölen von Lagern und so erinnern. Wie macht ihr das und in welchen Zeitabständen?

    Ach ja, ich denke, dass er seit so 20 Jahre nicht mehr in Betrieb war.

    Herzlichen Dank schon mal für eure Hilfe und Tipps.
    Hardl
     
  2. Hardl

    Hardl Threadersteller Registrierter Benutzer

    Im Board seit:
    12.04.17
    Zuletzt hier:
    2.08.18
    Beiträge:
    54
    Zustimmungen:
    10
    Kekse:
    233
    Erstellt: 13.04.17   #2
    Hallo nochmal,

    Ich habe jetzt heraus gefunden (nach näherem hinsehen :confused:) dass es sich um einen Dopplertone 150 handelt. Ich wollte jetzt das Thema ändern, aber ich weiß irgendwie nicht wie das geht, bin neu hier.
    Kann mir da jemand weiterhelfen, woher oben beschriebenes Geräusch kommt?
    Achso und zur Erklärung mit dem Kellerfund: ich hab in der Firma einen Kellerraum zugewiesen bekommen und musste erst alles ausräumen. Unter etlichen großen Kartonagen und Verpackungsmaterial kam der Solton zum Vorschein. Keiner weiß was damit anzufangen. Ich könnte ihn für lau haben...
     
  3. Hardl

    Hardl Threadersteller Registrierter Benutzer

    Im Board seit:
    12.04.17
    Zuletzt hier:
    2.08.18
    Beiträge:
    54
    Zustimmungen:
    10
    Kekse:
    233
    Erstellt: 13.04.17   #3
    So jetzt zum letzten mal,
    Ein Bekannter hat sich den Solton angesehen. Er hat früher eine kleine Blasbesetzung mit dem Akkordeon begleitet und dieses mit einem Solton Leslie verstärkt. Er hat mich darauf hingewiesen, dass das Oberteil ein Solton Dopplertone 150 und das Unterteil ein Solton Turbo H 150 ist.
    Somit geht es nun doch um die Reparatur eines Solton Turbo H 150.
     
  4. Helmut

    Helmut HCA-Laser HCA

    Im Board seit:
    16.04.04
    Zuletzt hier:
    20.09.18
    Beiträge:
    1.576
    Ort:
    Region Stuttgart
    Zustimmungen:
    403
    Kekse:
    5.355
    Erstellt: 13.04.17   #4
    ich glaube nicht dass Dir absichtlich nicht geantwortet wird, nur diese Teile sind heute sehr selten und bei mir sind es 4 Jahrzehnte her, als ich auch ein Solton-Lelies besass. Ich kann Dir nur mal sovoiel sagen, der Bass- und der Hochtonteil sind über ein spezielles Kabel verbunden (ich meine es war ein kleiner Hartingstecker dran) und neben dem Netzkabel gehört dann auch ein Fußschalter dazu, über den die Motorengeschwindigkeit gesteuert wird. Das Geräusch könnte einfach auch die tiefe Trommel im Schnelllauf sein. MIttels dem Fußschalter kann man die Motoren schnell oder langsam laufen lassen. Am besten wäre ein aufgenommenes Geräusch.
     
  5. Hardl

    Hardl Threadersteller Registrierter Benutzer

    Im Board seit:
    12.04.17
    Zuletzt hier:
    2.08.18
    Beiträge:
    54
    Zustimmungen:
    10
    Kekse:
    233
    Erstellt: 14.04.17   #5
    @Helmut
    Herzlichen Dank für deine Antwort. Ich habe mir schon gedacht, dass dieses Thema sehr speziell ist. Danke auch für den Tipp mit dem Fußpedal. Es könnte ja auch sein, dass das Fußpedal nicht mehr richtig schaltet. Es sind tatsächlich auch zwei gleiche dabei. Ich habe aber nicht beide getestet. Das Verbindungskabel Hoch- und Tieftonteil ist jedoch vorhanden.
    Ich wollte nur gerne eine Meinung hören, bevor ich alles auseinander schraube.

    Ich teste jetzt erst mal den anderen Fußschalter. Dann mache ich ne Aufnahme und dann schraub ich mal und mach ein paar Fotos vom Innenleben.
    Mir scheint es durchaus plausibel, wie du geschrieben hast, Tieftöner im Schnelllauf und vielleicht aufgrund der langen Standzeit erhöhte Geräuschentwicklung...
     
Die Seite wird geladen...

mapping