Soundkarte erkennt Line-In nicht

von ThaRidaz, 25.02.04.

  1. ThaRidaz

    ThaRidaz Registrierter Benutzer

    Im Board seit:
    03.02.04
    Zuletzt hier:
    13.03.06
    Beiträge:
    51
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.02.04   #1
    Hi,

    Ich besitze eine Hercules Muse 5.1 DVD Soundkarte. Seitdem ich ein Mischpult habe, muss ich den in meinem Line-In Anschluss anschließen. Davor hatte ich ihn nie benutzt. Aber mein Line-In Anschluss wird nicht angezeigt. Ich kann unter "Volum Controler-Option-Eigenschaften-Aufnahme" nicht Line-In finden. Das geht auch unter meinem C-Media mixer net. Ich hab auch schon die neusten Treiber runtergeladen aber trotzdem geht mein Line-In net. Wäre sehr nett, wenn mir jemand helfen könnte. Ich muss jetzt leider den Line-In Anschluss von meiner On-Board benutzen und das ist nicht so gut.
    Danke schonmal
     
  2. Shadow

    Shadow Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    5.12.16
    Beiträge:
    520
    Zustimmungen:
    8
    Kekse:
    657
    Erstellt: 26.02.04   #2
    Hmmm, ich kenn deinen Soundkarte nicht, aber normalerweise musst du bei dem kleinen Softwaremischpult (Doppelklick auf das Lautsprechersymbol im Systray neben der Uhr) unter Optionen -> Eigenschaften den Punkt "Aufnahme" auswählen und unten kannst du die Regler, die du benötigst, hinzufügen. Dann auf OK und dann kannst du den Line In auswählen.

    Wie gesagt, so läufts bei einer "normalen" Soundkarte, deine kenn ich nicht...
     
  3. ThaRidaz

    ThaRidaz Threadersteller Registrierter Benutzer

    Im Board seit:
    03.02.04
    Zuletzt hier:
    13.03.06
    Beiträge:
    51
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.02.04   #3
    Richitg, die Regler die ich benötige. Aber ich benötige den Line-In Regler, den gibts aber net. Den kann ich nur mit meiner Onboard Karte auswählen. Danke schonmal
     
  4. Shadow

    Shadow Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    5.12.16
    Beiträge:
    520
    Zustimmungen:
    8
    Kekse:
    657
    Erstellt: 26.02.04   #4
    Und in den Optionen unten bei den Häckchen, wo du die Regler auswählst auch nicht?
    Hmmm, dann weiss ichs leider auch nicht :?:
     
  5. ThaRidaz

    ThaRidaz Threadersteller Registrierter Benutzer

    Im Board seit:
    03.02.04
    Zuletzt hier:
    13.03.06
    Beiträge:
    51
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.02.04   #5
    Ne, in den Optionen auch net. Komisch, aber trotzdem danke.
     
  6. Julien

    Julien Registrierter Benutzer

    Im Board seit:
    04.11.03
    Zuletzt hier:
    7.02.05
    Beiträge:
    725
    Ort:
    Hanau
    Zustimmungen:
    3
    Kekse:
    10
    Erstellt: 28.02.04   #6
    aktuelle treiber für die karte drauf?
     
  7. ThaRidaz

    ThaRidaz Threadersteller Registrierter Benutzer

    Im Board seit:
    03.02.04
    Zuletzt hier:
    13.03.06
    Beiträge:
    51
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.02.04   #7
    Ja, ich hab die Treiber aktualisiert. Alles auf den neusten Stand. Sehr sehr komisch.
    Danke
     
  8. specialermer

    specialermer Registrierter Benutzer

    Im Board seit:
    09.09.03
    Zuletzt hier:
    5.05.05
    Beiträge:
    217
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.02.04   #8
    du machst dobbelklick auf das soundsybol von deinem sk treiber in der taskleiste. da sollte es irgendwo die option mixer geben und da machst du das kreuz von line in weg.
     
  9. ThaRidaz

    ThaRidaz Threadersteller Registrierter Benutzer

    Im Board seit:
    03.02.04
    Zuletzt hier:
    13.03.06
    Beiträge:
    51
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.02.04   #9
    Wenn es doch so leicht wäre... Es gibt net mal die Option " Line-In".
    Aber es ist sehr komisch, denn ich hab vorher nie mit dem Line-In gearbeitet. Trotzdem danke.
     
  10. specialermer

    specialermer Registrierter Benutzer

    Im Board seit:
    09.09.03
    Zuletzt hier:
    5.05.05
    Beiträge:
    217
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.02.04   #10
    mh was hast du denn für ne treiber software. hab die game theatre xp und da kann ich das so schön einstellen. schonmal das ganze in nem anderen rechner probiert. oder mal den onboard sound ganz deaktivieren, vielleicht hat windoof damit ein problem. was fü ein betriebssys hassu denn?
     
Die Seite wird geladen...

mapping