Soundkarte (?) nimmt unerwünschtes wiedergegebenes Signal auf !?

von andreas103, 22.11.06.

  1. andreas103

    andreas103 Registrierter Benutzer

    Im Board seit:
    20.06.06
    Zuletzt hier:
    19.06.16
    Beiträge:
    201
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 22.11.06   #1
    Hallo!

    Ich möchte mehre Signale (Mikrofon oder Line) nacheinander aufnehmen.
    Die zweite Mikrofonspur wird zur ersten dazu recordet, die 3. zur 1.+2. usw...
    Ich verwende Kopfhörer um die Spuren zu hören, zu denen ich dazuspiele.

    Das verwendete Programm ist Magix Musik Maker 2006.
    Meine Soundkarte ist Creativ Soundblaster Audigy ZS 2.


    Nun zum Problem:

    Das Signal, das ich höre um dazuzuspielen, wird bei jeder Aufnahmen ebenfalls aufgenommen!

    Ich kann ausschließen, dass die Schallwellen vom Kopfhörer ins Mikro gelangen, da ich das selbe Problem bei Line-In Aufnahmen habe (also z.B. vom Bassverstärker-Ausgang in die Line-In Buchse meiner Soundkarte).


    Ist meine Soundkarte vlt. gar nicht schuld? Aber was dann?

    Vielleicht weis jemand eine Lösung für mein Problem!

    Oder vlt. kann mir jemand einen Denkanstoß geben!


    Danke im Voraus!!
     
  2. kizm

    kizm Registrierter Benutzer

    Im Board seit:
    07.06.06
    Zuletzt hier:
    17.09.10
    Beiträge:
    405
    Ort:
    Darmstadt
    Zustimmungen:
    1
    Kekse:
    49
    Erstellt: 22.11.06   #2
    entweder du nimmst mehr als nur das mikro auf (das kannst du im mixer deiner soundkarte einstellen)

    oder das mikro nimmt das aussensignal zusätzlich auf.

    ich tippe auf ersteres. einfach den mixer der souka aufmachen und nur das mikro zum aufnehmen anwählen. voila.
     
  3. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 22.11.06   #3
    Ich glaube bei Creative heißt die Option "was sie hören". Die ist offenbar ausgewählt, stattdessen musst du ebedn den LineIn bzw. Mic In auswählen.
     
  4. andreas103

    andreas103 Threadersteller Registrierter Benutzer

    Im Board seit:
    20.06.06
    Zuletzt hier:
    19.06.16
    Beiträge:
    201
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 10.02.07   #4
    Danke für eure Tipps!
    Hab das Problem gefunden!

    Und zwar:
    Wenn man in Musik Maker das Fenster für Recording öffnet, dann gibts da eine Schaltfläche die "Aussteuerung" heißt. Dort muss man bei "Analog Mix" ein Häkchen machen.
    Für mich ist das zwar unlogisch, aber so funktionierts!!!

    Danke für Eure Hilfe!

    mfg Andreas
     
Die Seite wird geladen...

mapping