Soundkartenerkennung erzwingen möglich?

  • Ersteller Mr. Mixer
  • Erstellt am
Mr. Mixer
Mr. Mixer
Registrierter Benutzer
Zuletzt hier
03.12.22
Registriert
07.06.15
Beiträge
40
Kekse
0
Ort
Dortmund
Guten Morgen.

Ich hatte gestern ein ätzendes Problem, zwar bereits gelöst aber es bleiben Fragen:

Ich nutze Cubase 12 Pro und ein Behringer x32 Compact. Zudem ist eine Soundkarte im PC installiert die aber nicht in Cubase genutzt wird.

Nun habe ich gestern die X32 nicht in Cubase angezeigt bekommen. Zudem stand im X-USB Connect, Asio nicht aktiv.
Ich wunderte mich, da ich nichts verändert habe und sonst immer alles lief.
Ich dachte, gut, installierst halt den X32- USB Treiber neu. 5.12 glaube ich ist der aktuelle.
Also gemacht, alten sauber deinstalliert, neuen wieder drauf. Nichts, gleiches Phänomen. X-USB erkennt Mischpult zwar aber ASIO nicht aktiv und in Cubase wird das Mischpult unter Studioeinstellung/Audio nicht aufgeführt. Es wird wieder nur die nicht genutzte interne Soundkarte und ein Generic ASIO Treiber angezeigt. Ein Gegentest mit Audacity zeigte dort das Mischpult aber an. 🤔

Also kann es nur Cubase sein dachte ich mir.

Habe Cubase neu installiert, keine Änderung.

Nun machte ich folgendes, ich installierte den Treiber Asio4All und startete dann Cubase wieder und siehe da, Cubase erkannte nun neue Hardware, ohne eine Änderung an Kabeln oder sonst was. Es wurde dieses kleine Auswahlfenster angezeigt, wo nun alle Soundtrieber auswählbar waren unter anderem auch das X32. Nun lief alles wie gewohnt. Den Asio4All wieder deinstalliert und alles gut.

Nun meine Frage, wie kann ich Cubase dazu bringen einen Scan nach Hardware zu tätigen, so wie es nun nach der Installation von Asio4All war?
Ich rede von diesem Screen, siehe Foto.

Es kann doch nicht sein, dass ich solche Tricks anwenden muss?!
Weiß jemand einen Rat?


20221124_183956.jpg
 
Rescue
Rescue
Registrierter Benutzer
Zuletzt hier
04.12.22
Registriert
02.10.07
Beiträge
4.734
Kekse
6.682
Ort
Kiel
wie kann ich Cubase dazu bringen einen Scan nach Hardware zu tätigen
Einfach Cubase neu starten und danach in den Studio Einstellungen den Asio treiber auswählen und danach dann die Audio Verbindungen F4 neu erstellen, und abspeichern. Cubase sucht bei jedem Start alle verfügbaren Asio Treiber und listet sie in dem Auswahlmenü in den Studio Einstellungen. Hardware die keinen Asio Treiber besitzen listet Cubase nicht da Cubase grundsätzlich nur mit Asio umgehen kann, d. h. Hardware die keinen eigenen Asio Treiber besitzen kann man in Cubase nur mit asio4all betreiben,wenn dafür ein WDM Treiber installiert ist
 
Zuletzt bearbeitet:
Mr. Mixer
Mr. Mixer
Registrierter Benutzer
Zuletzt hier
03.12.22
Registriert
07.06.15
Beiträge
40
Kekse
0
Ort
Dortmund
Ja genau das Problem hatte ich doch, dass es dort nicht angezeigt wurde, habe ich aber geschrieben. 😁
Das X32 hat Asio Treiber wurden trotzdem dort nicht aufgelistet.
 
Rescue
Rescue
Registrierter Benutzer
Zuletzt hier
04.12.22
Registriert
02.10.07
Beiträge
4.734
Kekse
6.682
Ort
Kiel
hat Asio Treiber wurden trotzdem dort nicht aufgelistet
na dann kuckst Du falsch hier ein Shot aus meinem Pro 12 hier auf dem laptop
Studio asio.jpg

Beitrag automatisch zusammengefügt:

Das M-Audio und die beiden Tascam US sind nicht angeschlossen!!
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: 1 Benutzer
Mr. Mixer
Mr. Mixer
Registrierter Benutzer
Zuletzt hier
03.12.22
Registriert
07.06.15
Beiträge
40
Kekse
0
Ort
Dortmund
na dann kuckst Du falsch hier ein Shot aus meinem Pro 12 hier auf dem laptop
Anhang anzeigen 871495
Beitrag automatisch zusammengefügt:

Das M-Audio und die beiden Tascam US sind nicht angeschlossen!!
Natürlich schau ich richtig und die waren bei diesen beschriebenen Fehler nicht dort drin. Wir können den Fehler natürlich jetzt wegreden aber genau das war das beschriebene Problem und die Frage war, wie erzwinge ich Cubase die Erkennung neu zu initialisieren?
Sie selbst, hier noch ein Foto von Gestern, siehst Du dort ein X32?
🙄
 

Anhänge

  • 20221124_175519.jpg
    20221124_175519.jpg
    115,3 KB · Aufrufe: 24
  • 20221124_175843.jpg
    20221124_175843.jpg
    220,4 KB · Aufrufe: 24
Rescue
Rescue
Registrierter Benutzer
Zuletzt hier
04.12.22
Registriert
02.10.07
Beiträge
4.734
Kekse
6.682
Ort
Kiel
Natürlich schau ich richtig
nöö tust Du nicht!! im rechten Bild sieht man den Steinberg generic asio treiber, in diesem Bild musst du Links auf Audio System gehen und dann im dropdown den Behringer Treiber auswählen, gib zu Du hast das Manual nie gelesen. links das ist das Control Panel vom Behringer
Beitrag automatisch zusammengefügt:

gib zu Du hast das Manual nie gelesen
Cubase starten und F1 drücken!
 
Zuletzt bearbeitet:
Mr. Mixer
Mr. Mixer
Registrierter Benutzer
Zuletzt hier
03.12.22
Registriert
07.06.15
Beiträge
40
Kekse
0
Ort
Dortmund
@Rescue
Ich kann bei dem Foto, was du siehst, links solange klicken, bis Cubase 13 draußen ist. 🤣
Siehst Du da etwa ein kleines Pulldowndreieck?
Da ist nichts.

Das F1 ist das Erzwingen?
 
Rescue
Rescue
Registrierter Benutzer
Zuletzt hier
04.12.22
Registriert
02.10.07
Beiträge
4.734
Kekse
6.682
Ort
Kiel
Bei Dir links das Audio system aktivieren!!
Beitrag automatisch zusammengefügt:

F1 ist das online manual
 
Mr. Mixer
Mr. Mixer
Registrierter Benutzer
Zuletzt hier
03.12.22
Registriert
07.06.15
Beiträge
40
Kekse
0
Ort
Dortmund
Bei Dir links das Audio system aktivieren!!
Beitrag automatisch zusammengefügt:

F1 ist das online manual
Sry, Danke für deine Zeit aber vergiss es bitte.
Ich frage mich so langsam was das soll? Hast du oben nicht gelesen? Das Problem war, das es nicht angezeigt wurde.

NICHT ANGEZEIGT.

👋
 
Murenius
Murenius
Registrierter Benutzer
Zuletzt hier
04.12.22
Registriert
18.01.12
Beiträge
794
Kekse
1.500
Ort
Hessen
Argl, was für eine Kommunikation. Er hat schon recht, du hast links im Menu den falschen Punkt ausgewählt. Ich hab es dir nochmal rot im Screenshot markiert. Klicke da, wo wörtlich "Audiosystem" steht, nicht da wo der Name deines ASIO Treibers steht:

1669383128315.png
 
  • Interessant
  • Gefällt mir
Reaktionen: 2 Benutzer
Murenius
Murenius
Registrierter Benutzer
Zuletzt hier
04.12.22
Registriert
18.01.12
Beiträge
794
Kekse
1.500
Ort
Hessen
Ganz offensichtlich hat es nicht gereicht ;)
 
  • Haha
Reaktionen: 2 Benutzer
Mr. Mixer
Mr. Mixer
Registrierter Benutzer
Zuletzt hier
03.12.22
Registriert
07.06.15
Beiträge
40
Kekse
0
Ort
Dortmund
Ich bin unterwegs. Ich schau nachher noch mal. 👍
 
Pfeife
Pfeife
Registrierter Benutzer
Zuletzt hier
03.12.22
Registriert
30.11.05
Beiträge
6.451
Kekse
9.410
Ort
Erfurt
Das Auswahlfenster beim Cubase-Start erhältst du, wenn der zuletzt geladene Treiber nicht verfügbar/Gerät ausgeschaltet/nicht angeschlossen ist, oder Cubase sieht, daß ein neuer ASIO-Treiber auf dem System installiert wurde.
Also, X-Karte abstöpseln, Cubase neu starten, irgeneinen anderen Treiber wählen, Cubase beenden, Karte anschließen, Cubase starten.
Ansonsten hilft mitunter bei mysteriösem Cubase-Verhalten nicht die vielbeschworene Neuinstallation, sondern nur ein Löschen der preferences, da die bei Deinstallation unangetastet bleiben, und eine Neuinstallation dieselben(also eventuelle Fehler) übernimmt.
Allerdings hab ich sowas bei den letzten Cubase-Versionen eigentlich nie mehr gebraucht....
 
  • Gefällt mir
Reaktionen: 2 Benutzer
Mr. Mixer
Mr. Mixer
Registrierter Benutzer
Zuletzt hier
03.12.22
Registriert
07.06.15
Beiträge
40
Kekse
0
Ort
Dortmund
@Rescue

Asche über mein Haupt.
Habe es gerade ausprobiert.

Ein ganz großes Sooory.

Da habe ich nie geklickt. 🙄

🙈

P.s. wo finde ich die F1 Taste, finde nichts und habe die Tastatur schon neu installiert?🤣🤣🤣

Spaß
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben