Soundqualität beim Erstellen von Audio-Daten

von DerTenor, 08.07.19.

Sponsored by
QSC
  1. DerTenor

    DerTenor Registrierter Benutzer

    Im Board seit:
    08.07.19
    Zuletzt hier:
    9.07.19
    Beiträge:
    3
    Ort:
    Waldbronn
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 08.07.19   #1
    Hallo zusammen,

    ich bin neu hier und habe gleich mal eine Frage. Wenn ich an meinem Keyboard Yamaha MOXF einen Song einspiele und diesen über Samplitute Music Maker als Audio-Datei aufnehme, klingt der Song ziemlich dumpf. Gibt es hierfür eine Erklärung? Das Problem hatte ich auch mit dem Roland Fantom und Cubase.

    Beste Grüße, Rüdiger
     
  2. Signalschwarz

    Signalschwarz Registrierter Benutzer

    Im Board seit:
    19.02.11
    Zuletzt hier:
    18.10.19
    Beiträge:
    9.411
    Zustimmungen:
    4.254
    Kekse:
    19.469
    Erstellt: 08.07.19   #2
    Diverse. Zum Beispiel, dass Du ein ganz anderes Wiedergabesystem zum Vergleich heranziehst.
     
  3. melmac

    melmac Registrierter Benutzer

    Im Board seit:
    22.12.09
    Zuletzt hier:
    17.10.19
    Beiträge:
    255
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    175
    Kekse:
    385
    Erstellt: 08.07.19   #3
    Geh mal davon aus, dass Samplitude (egal ob Music Maker, Music Studio oder Pro) grundsätzlich alles genau so aufnimmt, wie es reinkommt. Wie schon gesagt, gibt es also vielfältige Fehlerquellen:
    Audiointerface, allgemeine Verkabelung, völlig "verstellte" Programmeinstellungen, falsche Effekt- oder Mixereinstellungen u.v.a.

    Funktionieren denn bisher andere Audioaufnahmen bei dir problemlos?
     
  4. DerTenor

    DerTenor Threadersteller Registrierter Benutzer

    Im Board seit:
    08.07.19
    Zuletzt hier:
    9.07.19
    Beiträge:
    3
    Ort:
    Waldbronn
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 08.07.19   #4
    Funktionieren tut das schon. Es ist eben nur die Klangfarbe, die etwas dumpf rüberkommt. Kann das auch an den Boxen liegen (Yamaha H5)?
    Zugegeben habe ich von der ganzen Thematik nicht viel Ahnung. In Samplitute sind noch die Standardeinstellungen aktiv, da habe ich noch nichts geändert.
     
  5. Signalschwarz

    Signalschwarz Registrierter Benutzer

    Im Board seit:
    19.02.11
    Zuletzt hier:
    18.10.19
    Beiträge:
    9.411
    Zustimmungen:
    4.254
    Kekse:
    19.469
    Erstellt: 08.07.19   #5
    Boxen = (Teil des) Wiedergabesystem
     
  6. melmac

    melmac Registrierter Benutzer

    Im Board seit:
    22.12.09
    Zuletzt hier:
    17.10.19
    Beiträge:
    255
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    175
    Kekse:
    385
    Erstellt: 09.07.19   #6
    Das lässt sich doch schnell testen:
    - Wie klingt denn derselbe Sound vom MOXF über diese Boxen abgehört, also direkt?
    - Und wie klingen beide Dinge (Synth direkt und aufgenommen) z.B. über Kopfhörer?
     
  7. gatho

    gatho Registrierter Benutzer

    Im Board seit:
    26.06.19
    Zuletzt hier:
    1.10.19
    Beiträge:
    24
    Ort:
    Neuss
    Zustimmungen:
    3
    Kekse:
    0
    Erstellt: 09.07.19   #7
    Hallo Rüdiger, das Problem hatte ich auch schon mal. Bei mir lag es daran, dass Samplefrequenz und Bitrate Einstellungen in der Soundkarte und in dem Aufnahmeprogramm (bei dir Samplitude) nicht überein stimmten. Ich hatte in dem USB-Audio-Interface 24bit / 48kHz und in der Software 32bit / 48kHz stehen. Das Ergebnis war wie von dir beschrieben. Ich hab dann beides auf 24bit / 48kHz gestellt und das war besser... Ich hatte zwar gedacht, dass das Programm das ohne Verluste umrechnen würde, aber das war anscheinend nicht der Fall...
     
  8. DerTenor

    DerTenor Threadersteller Registrierter Benutzer

    Im Board seit:
    08.07.19
    Zuletzt hier:
    9.07.19
    Beiträge:
    3
    Ort:
    Waldbronn
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 09.07.19   #8
    Vielen Dank, das werde ich gleich mal testen. Danke für alle Hinweise.
     
Die Seite wird geladen...

mapping