Splitten von Humbuckern- Switchpoti Problemchen Seymour Duncan

von tobbe, 14.04.12.

Sponsored by
pedaltrain
  1. tobbe

    tobbe Registrierter Benutzer

    Im Board seit:
    06.04.05
    Zuletzt hier:
    20.08.17
    Beiträge:
    317
    Zustimmungen:
    22
    Kekse:
    567
    Erstellt: 14.04.12   #1
    hello,
    habe nicht das gefunden was ich suche, nämlich eine mögliche Antwort auf meine Frage:

    Habe 3 Humbucker, alle von Seymour Duncan, also Kodierung kein Problem.

    Schalten Humbucker/Singlecoil tue ich mit einem Switchpoti, also alle entweder Single oder Hum, Positionen mit 5-Weg Schalter.
    Habe nach dem Schaltplan von Duncan geschaltet, aber mit dem Switchpoti komm ich net ganz klar.

    Alles funktioniert, bis auf die Tatsache, dass bei dem Stegpickup zusammen mit dem mittleren ein out of Phase Sound entsteht, besonders wenn auf Singlecoil gestellt ist. Phase verdreht. Die forderen (Hotrails) klingen einfach fetter wie der Steg PU- im Humbucker Modus nicht so ganz auffällig, aber SC....?
    ( habe mal per Kratztest auf den Magneten festgestellt, dass alles soweit stimmt, wenn SC, dann nur eine Seite des HBers aktiv)

    Möchte nun einen neuen Switchpoti einbauen, und dabei etwas Support haben, das wäre sehr nett.
    (Am Ende muss man immer die Saiten lockern und nochmal das Pickguard unter den Saiten durchschieben, ich hasse des!)

    Wer kann mir Tip geben, bevor ich anfange, einfach mal per trial und error herumzuprobieren? (Vielleicht sollte ich endlich mal mit Messen beginnen und mir den Signalweg vor Augen führen)
    Wer tritt mir mal hier in den A+++? Bin gespannt...
     
  2. Baldur63

    Baldur63 Registrierter Benutzer

    Im Board seit:
    10.05.10
    Zuletzt hier:
    7.02.17
    Beiträge:
    550
    Zustimmungen:
    19
    Kekse:
    518
    Erstellt: 14.04.12   #2
    Ich weiß jetzt eigentlich nicht was dein Problem ist. Lesen tut sichs ja so,als wenn du das Out-of-phase nicht willst. Aber da du ja weißt,daß ne Phase verdreht ist,sollte das ja kein Problem sein.
    Und wenn doch alles klappt mit dem Switchpoti,warum willst du ihn wechseln?
    Ich würde es so machen: Alle Grünen auf Masse. Die Schwarzen an den 5-Wege-Schalter und die Rot-Weißen an den Switchpoti . Und wenn ich mir den Schaltplan betrachte,ist genau deine Konstellation dort beschrieben: Der mittlere ist phasenverdreht. Aber du kannst auch einfach an dem mittleren den Roten und den Weißen an den Switchpoti machen,den Grünen an Masse und den Schwarzen (anstatt den Roten) an den 5-Wege-Schalter.
    http://www.seymourduncan.com/suppor...atics.php?schematic=3lil_hum_1v_2t_5w_3splits
     
  3. tobbe

    tobbe Threadersteller Registrierter Benutzer

    Im Board seit:
    06.04.05
    Zuletzt hier:
    20.08.17
    Beiträge:
    317
    Zustimmungen:
    22
    Kekse:
    567
    Erstellt: 14.04.12   #3
    danke Baldur,
    genau der Schaltplan hat mich in diese Zweifelsmühle gebracht.
    Wieso ist da keine Rede von out of phase?
    dachte mir schon, dass die Antwort auf der Hand liegt und ich nur zu doof bin, das Kabelgewirr zu deuten. Dass der Mittelpickup auch bei Humbuckern gedreht wird, war mir eh neu, dachte das macht man nur bei SC wegen der Brumm-Eliminierung.

    Ja -mein Problem ist, dass ich den out of phase nicht will- :igitt: und dass der switchpoti kaputt ist- muss neuer rein.

    Und dass das Verhalten vom gedrehten Mittelpickup kommt, hätte ich auch drauf kommen können. (ich dachte, die Schaltung von Duncan wäre so, dass natürlich kein out of Phase dabei ist, und bei mir wäre irgendwas faul - meine Logik ist es auf jedenfall)


    Langer Rede kurzer Sinn, ich schließe alle PUs gleich an, ohne Dreher, dann hab ich das was ich will. Deiner letzter Variante kann ich nicht folgen auf die Schnelle, ich werd gleich mal sehen.
    Hauptsache Masse an Masse, wo ist mir dann auch egal. (bei mir führen die Massekabel der PUs zum 5-way)
    Mach ich dann gleich, wenn was schief geht meld ich mich nochmal.
    erstmal Danke - :hail:
     
  4. Baldur63

    Baldur63 Registrierter Benutzer

    Im Board seit:
    10.05.10
    Zuletzt hier:
    7.02.17
    Beiträge:
    550
    Zustimmungen:
    19
    Kekse:
    518
    Erstellt: 14.04.12   #4
    Gern geschehen. Kleine Ursache,große Wirkung. Warum die das so gemacht haben,ohne einen Verweis da drauf... Freut mich,wenn ich helfen konnte
     
  5. tobbe

    tobbe Threadersteller Registrierter Benutzer

    Im Board seit:
    06.04.05
    Zuletzt hier:
    20.08.17
    Beiträge:
    317
    Zustimmungen:
    22
    Kekse:
    567
    Erstellt: 14.04.12   #5
    ja, deine Beschreibung passt, alle drei schwarzen zum Eingang 5-way, die grünen mit Masse, nur ist bei mir der Tonpoti der switch..
    Die rot/weißen sind auf dem 5way switch, Ausnahme MittenPU, da geht rot weiß zum switcher.

    noch immer kommt der out of phase an, nur im SC Betrieb wenn der Steg und mittlere PU aktiv sind.,
    Der Steg HB lässt sich nicht im Alleinbetrieb auf SC schalten, nur zusammen mit dem mittleren.
    Bin grad am überlegen, ob ichs so lassen soll, oder nochmal gucken...endgültige Prüfung auf Herz und Nieren hab ich die Schaltung ja nicht...:gruebel:
    es sind zwei Hotrails für Hals und Mitte, und der Steg PU ist ein normaler Humbucker.
    Oder hör ichs Gras wachsen? Es ist die einzige Stellung, bei der es plötzlich dünn klingt.
     
  6. DerOnkel

    DerOnkel HCA Elektronik Saiteninstrumente HCA

    Im Board seit:
    29.11.04
    Zuletzt hier:
    14.10.18
    Beiträge:
    4.015
    Ort:
    Ellerau
    Zustimmungen:
    395
    Kekse:
    36.698
    Erstellt: 15.04.12   #6
    Lies Dir mal den Artikel "Brummproblem bei HSS-Gitarren" in meiner FAQ durch. Da steht, so glaube ich, Dein Problem drinne.

    Ulf
     
  7. tobbe

    tobbe Threadersteller Registrierter Benutzer

    Im Board seit:
    06.04.05
    Zuletzt hier:
    20.08.17
    Beiträge:
    317
    Zustimmungen:
    22
    Kekse:
    567
    Erstellt: 15.04.12   #7
    danke Onkel-
    das läuft also darauf hin, dass man da nix machen kann, Fazit: So lassen und damit leben. Solange ich das Problem nur lösen kann, in dem ich einen Humbucker aufdrösle, muss ich wohl aufgeben.
    Schade irgendwie.
    Kapiert hab ich nur noch nicht, warum das bei der neck/middle Position nicht auftritt, aber na ja, muss ich nicht alles nachvollziehen..

    PS: so ganz klar ist auch nicht, warum etwa in dem Schaltplan von S.Duncan der middle PU "gedreht" ist, wenn daraus kein Effekt zu erzielen ist.
     
  8. Baldur63

    Baldur63 Registrierter Benutzer

    Im Board seit:
    10.05.10
    Zuletzt hier:
    7.02.17
    Beiträge:
    550
    Zustimmungen:
    19
    Kekse:
    518
    Erstellt: 16.04.12   #8
    Ist es aber nicht so,daß du,wenn du die andere Spule des mittleren Pickups nehmen würdest,genau dieses Problem nicht auftauchen würde? Eventuell wohlgemerkt,aber nen Versuch wert. Also entweder Schwarz (+) und Weiß oder Rot (+) und Grün.
     
  9. tobbe

    tobbe Threadersteller Registrierter Benutzer

    Im Board seit:
    06.04.05
    Zuletzt hier:
    20.08.17
    Beiträge:
    317
    Zustimmungen:
    22
    Kekse:
    567
    Erstellt: 16.04.12   #9
    oder den Hals und Mitten PU drehen????
    die von dir genannten Kabelpaare habe ich noch nicht probiert.
    Aber meinst du dann von der momentanen Schaltung ausgehend, oder der vorherigen?
     
  10. Baldur63

    Baldur63 Registrierter Benutzer

    Im Board seit:
    10.05.10
    Zuletzt hier:
    7.02.17
    Beiträge:
    550
    Zustimmungen:
    19
    Kekse:
    518
    Erstellt: 16.04.12   #10
    Keine Ahnung ob das mit dem Drehen klappt. Ich hatte solche Probleme noch nicht. Aber Ulf hat da Plan.
    Ich überleg immer,wie was gehen könnte, teste dann und irgendwann funzts. Planlos sollte man da nich rangehen.
    Erstens versteh ich nicht,wieso der Steg sich nicht splitten lässt. Zweitens,gibt das überhaupt einen Sinn? Denn soweit ich mich erinnern kann,geht der Output von den Dingern so in den Keller...
    Und die Kabelpaare kannste ja mal an der momentanen Schaltung testen. Und wenn eine funktionieren sollte, den Pickup richtig anschließen (n paar Zeichungen machen hilft da ungemein ;-)
     
  11. bagotrix

    bagotrix Helpful & Friendly User HFU

    Im Board seit:
    13.08.11
    Zuletzt hier:
    21.10.18
    Beiträge:
    3.890
    Ort:
    Kraichgau
    Zustimmungen:
    3.239
    Kekse:
    40.272
    Erstellt: 16.04.12   #11
    Hi,

    hast Du den StegPU gebraucht gekauft? Dann wäre es durchaus möglich, dass da mal einer den Magneten umgedreht hat, weil er Out Of Phase zu anderen PUs war. Das kann man beseitigen, in dem man ihn wieder umdreht. Anleitungen findest Du unter "humbucker magnet flipping" bei Google bzw. hier:

    http://www.seymourduncan.com/support/faq/frequently-asked/installation-an/how_do_i_flip_a/

    Falls Du lieber nicht am PU rumschrauben willst (obwohl das in diesem Fall eigentlich nicht sehr schwierig ist), sollte das Problem auch zu beseitigen sein, wenn Du die schwarze und die grüne Ader des StegPUs an den Anschlüssen vertauschst. Rot und weiß bleiben zusammen am Split-Schalter, wobei nach dem Umdrehen im Split-Betrieb die andere Spule aktiv ist.

    Das kann allerdings dazu führen, dass es jetzt in der Zwischenposition beim Split beider PUs keine Brummauslöschung mehr gibt. In dem Fall musst Du wie folgt umkabeln, um beim Splitten die bisherige Spule zu bekommen, aber die Phase insgesamt zu drehen:

    Weiß an Masse, Schwarz und grün an den Splitschalter und Rot als Output an den 5-way-Switch.

    Gruß, bagotrix
     
  12. tobbe

    tobbe Threadersteller Registrierter Benutzer

    Im Board seit:
    06.04.05
    Zuletzt hier:
    20.08.17
    Beiträge:
    317
    Zustimmungen:
    22
    Kekse:
    567
    Erstellt: 19.04.12   #12
    hallo bin wieder da!

    Problem gelöst!
    Habe neck und mitten PU gedreht-jetz gehts- bis auf die Tatsache, dass der bridge immer als Humbucker läuft, egal ob spilt Schalter an.
    Na ja, aber der out of phase ist weg.

    ich hatte diesen post schon geschrieben, aber war unterbrochen worden und in der Hektik ganz vergessen, ihn abzuschicken, so lag er tagelang hier rum.
    (inzwischen musste ich ihn natürlich ändern.)
    mehrere Dinge liefen gleichzeitig an, es war unübersichtlich geworden:

    Zunächst einmal habe ich gesehen, dass es auch noch ein Seymour Duncan Forum gibt - vielleicht geht ja ein Mitarbeiter ran, mal sehen was der so meint- (! wohl kaum!) und habe dort dieselbe Frage gestellt, da ich glaubte, im MB wäre nun alles beantwortet worden, stattdessen kommen aber weitere Vorschläge-.
    Vielen Dank dafür.
    ich habe dort auch gleich ne ganze Hand voll Vorschläge bekommen-und wollte heute alle mal durchgehen.
    Der dritte war dann der erfolgreiche!

    also vielen Dank an euch- falls ihr noch eine Idee habt wegen dem Steg- ok, würde mich interessieren,
    aber ich mach die Gitte erstmal wieder zu und räume den ganzen Kram endlich weg!

    Gruß
    tobbe
     
Die Seite wird geladen...

mapping