Starker Lautstärkeverlust - Hat jemand eine Idee?

  • Ersteller Eliza*Day
  • Erstellt am

Eliza*Day
Eliza*Day
Registrierter Benutzer
Zuletzt hier
29.07.22
Registriert
19.01.09
Beiträge
65
Kekse
0
Hallo,

vielleicht kann mir hier jemand einen Tipp geben, wo ich bei meinem Problem ansetzen könnte.

1. Bass eingestöpselt, dann kam ein Pfeifton, dann war der Output viel zu leise. Ich habe ne neue Batterie eingelegt (aktiver Bass), was jedoch nichts änderte. Volume am Amp (Harte LH 500) war auf Anschlag, reichte jedoch für die Probe nicht aus.

2. Kabel direkt in Amp änderte nichts.

3. Dann habe ich einen zweiten Bass benutzt --> aber gleiches Problem.

4. Ich habe noch einen Harte 3500 - also umgestöpselt --> aber gleiches Problem.

5. Ich habe zwischen Amp und Bass noch ein Stimmgerät und einen Big Muff. Am Big Muff habe ich Volume ganz aufgedreht, da kam deutlich mehr. Daher schließe ich die Box aus.

.. was ich jetzt noch nicht gemacht habe (hatte keine neuen dabei und wir waren ja am Proben): die Kabel ausgetauscht. Kann es sein, dass eines oder alle Kabel defekt ist?

Danke für eure Ideen!
 
Zuletzt bearbeitet von einem Moderator:
Mike3000
Mike3000
Registrierter Benutzer
Zuletzt hier
07.08.22
Registriert
06.03.10
Beiträge
295
Kekse
137
Ich hatte es schon mal, dass ein defektes Kabel eine Art Rückkopplung erzeugt hat.
 
  • Interessant
Reaktionen: 1 Benutzer
Eliza*Day
Eliza*Day
Registrierter Benutzer
Zuletzt hier
29.07.22
Registriert
19.01.09
Beiträge
65
Kekse
0
Ich hatte es schon mal, dass ein defektes Kabel eine Art Rückkopplung erzeugt hat.
Das werde ich morgen mal testen … als ich eben alles geschildert habe, fiel mir selbst erst auf, dass ich meine Kabel gar nicht gewechselt hatte :bang:
 
  • Gefällt mir
Reaktionen: 1 Benutzer
Thurisaz
Thurisaz
Registrierter Benutzer
Zuletzt hier
07.08.22
Registriert
10.06.08
Beiträge
18
Kekse
0
Ort
Dietzenbach
Fang doch mit dem Test einfach hinten in der Kette an, wenn du vorne schon ausgeschlossen hast.
Der Beschreibung nach, könnte auch die Box (aus welchem Grund auch immer) "Rechtecksignale" bekommen haben und die Schwingspulen sind im Ar***. Ich will es für dich nicht hoffen, aber du schriebst ja, dass die Box mit fettem Signal vom Muff auch noch Töne macht. :fear:
 
  • Interessant
Reaktionen: 1 Benutzer
M
Mister Spock
Registrierter Benutzer
Zuletzt hier
07.08.22
Registriert
21.05.21
Beiträge
330
Kekse
775
2. Kabel direkt in Amp änderte nichts.
3. Dann habe ich einen zweiten Bass benutzt --> aber gleiches Problem.
4. Ich habe noch einen Harte 3500 - also umgestöpselt --> aber gleiches Problem.
5. Ich habe zwischen Amp und Bass noch ein Stimmgerät und einen Big Muff. Am Big Muff habe ich Volume ganz aufgedreht, da kam deutlich mehr. Daher schließe ich die Box aus.
Dann bleibt ja eigentlich nur das Kabel. Und zwar das, was du in Punkt 2 benutzt hast.

Bei solchen Fehlereinkreisungen ist es meist hilfreich, nicht irgendwelches herumstehendes Equipment in Betrieb zu nehmen (dabei kann man in der Aufregung Fehler machen, die einen dann auf falsche Fährten bringen), sondern das zu nehmen, was bereit ist und definitiv funktioniert. Also in diesem Fall mal kurz den Bass in die Gitarrenanlage einstöpseln (1). Und den Gitarristen bitten, mit seinem Instrument in den Bassamp zu gehen.
(1) Und bevor jetzt wieder jemand den Tod des Gitarrenspeakers heraufbeschwört: Man testet das natürlich in mäßiger Lautstärke.
 
  • Gefällt mir
Reaktionen: 2 Benutzer
tt-bass
tt-bass
Registrierter Benutzer
Zuletzt hier
01.08.22
Registriert
19.06.15
Beiträge
328
Kekse
1.271
Fang doch mit dem Test einfach hinten in der Kette an, wenn du vorne schon ausgeschlossen hast.
Der Beschreibung nach, könnte auch die Box (aus welchem Grund auch immer) "Rechtecksignale" bekommen haben und die Schwingspulen sind im Ar***. Ich will es für dich nicht hoffen, aber du schriebst ja, dass die Box mit fettem Signal vom Muff auch noch Töne macht. :fear:
Von Rechtecksignalen gehen Lautsprecher nicht kaputt, sondern von zu viel Leistung. Dies kann bei Rückkoppelungen der Fall sein. Der Pfeifton kann auch durch eine Rückkoppelung verursacht worden sein.
 
trommla
trommla
Registrierter Benutzer
Zuletzt hier
08.08.22
Registriert
05.05.04
Beiträge
345
Kekse
1.225
Ort
Raum München
Batterie vom Hörgerät leer? :engel:
 
  • Haha
Reaktionen: 1 Benutzer

Ähnliche Themen


Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben