Steghumbucker defekt ?

von jesusdererl?ser, 16.02.06.

  1. jesusdererl?ser

    jesusdererl?ser Registrierter Benutzer

    Im Board seit:
    17.07.05
    Zuletzt hier:
    26.02.11
    Beiträge:
    120
    Zustimmungen:
    2
    Kekse:
    24
    Erstellt: 16.02.06   #1
    Ja haloo
    Ich hab ein kleines Problem mit meiner Epiphone SG.Der Neck humbucker geht normal aber manchmal wenn ich auf den Stegpickup schalte kommt einfach nix ausem output oder der sound is sehr leise.
     
  2. DerOnkel

    DerOnkel HCA Elektronik Saiteninstrumente HCA

    Im Board seit:
    29.11.04
    Zuletzt hier:
    17.10.16
    Beiträge:
    4.003
    Ort:
    Ellerau
    Zustimmungen:
    347
    Kekse:
    35.988
    Erstellt: 16.02.06   #2
    Heißt manchmal, daß der Steg-PU manchmal auch geht?

    Wenn ja, würde ich auf den PU-Wahlschalter tippen. Wenn es sich um eine offene Bauform handelt, kann Kontaktspray oder ein vorsichtiges Nachbiegen der Kontakte helfen.

    Ulf
     
  3. jesusdererl?ser

    jesusdererl?ser Threadersteller Registrierter Benutzer

    Im Board seit:
    17.07.05
    Zuletzt hier:
    26.02.11
    Beiträge:
    120
    Zustimmungen:
    2
    Kekse:
    24
    Erstellt: 16.02.06   #3
    Ja manchmal geht der Pickup und manchmal kommt garnix oder nur sehr wenig raus
     
  4. DerOnkel

    DerOnkel HCA Elektronik Saiteninstrumente HCA

    Im Board seit:
    29.11.04
    Zuletzt hier:
    17.10.16
    Beiträge:
    4.003
    Ort:
    Ellerau
    Zustimmungen:
    347
    Kekse:
    35.988
    Erstellt: 16.02.06   #4
    Dann überbrücke mal den Schalter. Wenn es dann dauerhaft geht, ist alles klar.

    Natürlich kann auch das Volume-Poti ein Problem haben. Bei Epi hat man diesbezüglich schon so einiges gehört. Wenn es nicht geht, dann ein wenig am Poti drehen und wackeln. Ändert sich was, muß man das Poti tauschen.

    In dem Fall einfach das Kabel des Steg-PU direkt and die Buchse löten.

    Ulf
     
  5. jesusdererl?ser

    jesusdererl?ser Threadersteller Registrierter Benutzer

    Im Board seit:
    17.07.05
    Zuletzt hier:
    26.02.11
    Beiträge:
    120
    Zustimmungen:
    2
    Kekse:
    24
    Erstellt: 16.02.06   #5
    Werd ich am Wochenende mal probieren. Vielen Dank für den Ratschlag.:great:
     
Die Seite wird geladen...

mapping