Steinberg UR242 Störgeräusche aus dem Monitorausgängen

von THE7thHAND, 25.10.19.

Sponsored by
QSC
  1. THE7thHAND

    THE7thHAND Registrierter Benutzer

    Im Board seit:
    04.08.14
    Zuletzt hier:
    2.12.19
    Beiträge:
    91
    Zustimmungen:
    6
    Kekse:
    10
    Erstellt: 25.10.19   #1
    Guten Tag,

    ich habe vor einigen Wochen ein Steinberg UR242 erworben. Als ich heute meine Monitorboxen angeschlossenhabe, war ich überrascht folgendes zuhören:
    https://vocaroo.com/i/s0Bf9y4HRjk1

    Dieses Signal ist auf beiden Boxen zu hören, unabhängig davon wie der Monitoroutput geregelt wird. Die Audioquelle ist zu hören. Andere Geräte die ich angeschlossen habe, haben diese Problem nicht und ich habe es auch mit einem anderen Kabel versucht (leider erfolglos?).

    Was könnte das Problem sein?
     
  2. groovequantizer

    groovequantizer Registrierter Benutzer

    Im Board seit:
    29.07.13
    Beiträge:
    174
    Zustimmungen:
    70
    Kekse:
    638
    Erstellt: 25.10.19   #2
    Kommt das auch aus dem Kopfhörerausgang?
    Nur Audiokabel getauscht, oder auch das USB?
     
  3. THE7thHAND

    THE7thHAND Threadersteller Registrierter Benutzer

    Im Board seit:
    04.08.14
    Zuletzt hier:
    2.12.19
    Beiträge:
    91
    Zustimmungen:
    6
    Kekse:
    10
    Erstellt: 25.10.19   #3
    Der Kopfhörerausgang funktioniert seit Wochen sehr gut. Nur das Audiokabel. Könnte ein USB Kabelwechsel das Problem verbessern, wenn das Problem mit dem Kopfhörerausgang nicht auftaucht?
     
  4. groovequantizer

    groovequantizer Registrierter Benutzer

    Im Board seit:
    29.07.13
    Beiträge:
    174
    Zustimmungen:
    70
    Kekse:
    638
    Erstellt: 25.10.19   #4
    Wenn Du das Signal des USB Kabels damit abhörst und nicht Direct Monitoring betreibst, sind Kabel und Buchse im Rechner wohl in Ordnung.

    Nach dem Ausschlußprinzip bleiben da nur noch die Audioausgänge als Fehlerquelle übrig, bzw der D/A Wandler.
     
  5. Ralphgue

    Ralphgue Registrierter Benutzer

    Im Board seit:
    08.01.17
    Zuletzt hier:
    19.01.20
    Beiträge:
    1.541
    Zustimmungen:
    716
    Kekse:
    5.001
  6. Banjo

    Banjo MOD Recording/HCA Banjos Moderator HCA

    Im Board seit:
    05.07.07
    Beiträge:
    20.946
    Ort:
    So südlich
    Zustimmungen:
    5.591
    Kekse:
    90.404
    Erstellt: 25.10.19   #6
    Kurzform: dem Tipp schließe ich mich an, zumindest ist es einen Versuch wert.
    Etwas ausführlicher: die Störung könnte durch eine Masseschleife verursacht sein, die durch mehrere Geräte mit Schutzleitererdung im Verbund ausgelöst wird und durch das Behringerteil aufgebrochen würde.

    Fragen: haben die Boxen dreipolige Netzstecker oder solche Eurostecker mit nur zwei Polen?
    Hat der PC einen dreipoligen Netzanschluss? Wenn es ein Laptop ist, ist das Störsignal im Batteriebetrieb noch da?
    Welche anderen Garäte sind da noch angeschlossen im Gesamtsystem, die dreipolige Netzstecker haben?

    Banjo
     
  7. THE7thHAND

    THE7thHAND Threadersteller Registrierter Benutzer

    Im Board seit:
    04.08.14
    Zuletzt hier:
    2.12.19
    Beiträge:
    91
    Zustimmungen:
    6
    Kekse:
    10
    Erstellt: 26.10.19   #7
    Die Boxen und der PC haben dreipolige Stecker. Ich Werde es wahrscheinlich am Montag mit einem besseren Netzteil für das Audiointerface versuchen und dann berichten.
     
  8. THE7thHAND

    THE7thHAND Threadersteller Registrierter Benutzer

    Im Board seit:
    04.08.14
    Zuletzt hier:
    2.12.19
    Beiträge:
    91
    Zustimmungen:
    6
    Kekse:
    10
    Erstellt: 28.10.19   #8
    Das Problem besteht auch mit anderer Versorgung und auch bei einem anderen Interface. Sobald ich das USB-Kabel entferne, verschwindet das Geräusch.

    Wenn ich den PC hochfahre, bildet sich dieser Prozess akustisch auf den Monitoren ab. Das klingt so: https://vocaroo.com/i/s0cdbheaFOxH

    Ich habe ein anderes USB kabel probiert, mit dem gleichen Effekt. Warum werden die Prozesse in meinem PC von USB Kabeln Übertragen?
     
  9. Banjo

    Banjo MOD Recording/HCA Banjos Moderator HCA

    Im Board seit:
    05.07.07
    Beiträge:
    20.946
    Ort:
    So südlich
    Zustimmungen:
    5.591
    Kekse:
    90.404
    Erstellt: 28.10.19   #9
    Das klingt schon alles nach Masseschleifen, Du bist nicht der erste mit derlei Problemen. Man hört jede Mausbewegung als Gefiepe.

    Der schon erwähnte Behringer HD400, zwischen Interface und die beiden Boxen geschaltet, würde das Problem vermutlich beheben, indem er die Masseschleifen auftrennt. Alternativ könntest Du, falls noch nicht geschehen, Deine Boxen symmetrisch anschließen, leider hast Du uns noch nicht verraten, welche das sind und was die für Anschlüsse haben. Das hilft oft auch, zumindest sind symmetrische Verbindungen unanfälliger gegen Masseschleifen, wenn auch nicht unbedingt ganz immun.

    Zur Erläuterung: es bestehen bei Dir Masseschleifen: von der Steckdose zum PC, über das USB-Kabel zum Interface, dann zur Box und von dort wieder zur Steckdose, dto für die andere Box. Das sind geschlossen Kreise und solche Schleifen fungieren als große Antennen, die Brumm und PC-Störsignale einfangen.

    Banjo
     
  10. THE7thHAND

    THE7thHAND Threadersteller Registrierter Benutzer

    Im Board seit:
    04.08.14
    Zuletzt hier:
    2.12.19
    Beiträge:
    91
    Zustimmungen:
    6
    Kekse:
    10
    Erstellt: 29.10.19   #10
    Danke für diese ausführliche Erläuterung. Ich werde das Behringer gerät kaufen, wenn sich keine andere Lösung finden lässt. Bei den Boxen handelt es sich um das Truth B2030A Modell. Die haben XLR Eingänge, allerdings hat das Steinberg Interface solche Ausgänge nicht. Bringt das was von klinke auf XLR zu gehen?
     
  11. Banjo

    Banjo MOD Recording/HCA Banjos Moderator HCA

    Im Board seit:
    05.07.07
    Beiträge:
    20.946
    Ort:
    So südlich
    Zustimmungen:
    5.591
    Kekse:
    90.404
    Erstellt: 29.10.19   #11
    Ja, das Steinberg hat symmetrische Klinkenausgänge. Mit einem TRS(="Stereo")-Klinke auf XLR-Kabel wäre die Verbindung symmetrisch. Das ist eventuell billiger als das Behringer-Ding, zumal Du da ja auch noch Kabel dazu bräuchtest. Ob die symmetrische Kabelage das Problem löst, kann ich Dir nicht versprechen, aber es bestehen realistische Chancen dafür. Ansonsten kämen die symmetrischen TRS-Klinke-XLR-Kabel halt dann zwischen Behringer und Box, sie sind also kein rausgeschmissenes Geld.

    Sowas (zum Beispiel): https://www.thomann.de/de/the_sssnake_mxp2009.htm

    Banjo
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  12. THE7thHAND

    THE7thHAND Threadersteller Registrierter Benutzer

    Im Board seit:
    04.08.14
    Zuletzt hier:
    2.12.19
    Beiträge:
    91
    Zustimmungen:
    6
    Kekse:
    10
    Erstellt: 30.10.19   #12
    Ich habe jetzt symetrische kabel angeschlossen und das problem ist behoben. Ich überlege aber dennoch das gerät zu kaufen. Könnte man das Interface zum Compiter galvanisch trennen?
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  13. Banjo

    Banjo MOD Recording/HCA Banjos Moderator HCA

    Im Board seit:
    05.07.07
    Beiträge:
    20.946
    Ort:
    So südlich
    Zustimmungen:
    5.591
    Kekse:
    90.404
    Erstellt: 31.10.19   #13
    Danke für das Feedback.

    Es gibt wohl galvanische Trenner für USB, aus dem medizinischen Bereich, damit man dem Patienten im Falle eines kaputten PCs keine Stromschlage versetzt, aber die sind entsprechend megateuer. Etwas erschwingliches hab ich da noch nie gefunden. Da ist die galvanische Trennung von Audio deutlich bezahlbarer.

    Banjo
     
Die Seite wird geladen...

mapping