Stenberg Virtual Bassist nur Standalone

von Lost Freedom, 02.07.08.

  1. Lost Freedom

    Lost Freedom Registrierter Benutzer

    Im Board seit:
    31.03.08
    Zuletzt hier:
    12.03.14
    Beiträge:
    1.029
    Zustimmungen:
    6
    Kekse:
    462
    Erstellt: 02.07.08   #1
    Hallo zusammen.

    Ich hab ein Problem mit meinem Virtual Bassist. Wenn ich es installiere und es dann in Cubase als VST laden will geht es nicht. Es werden nur die anderen VST's angezeigt. Den Virtual Bassist kann ich nur Standalone starten. Woran könnte es liegen?

    Zu meinem System: Windows XP, Cubase Studio 4
     
  2. kb1

    kb1 HCA Recording HCA

    Im Board seit:
    14.02.08
    Zuletzt hier:
    10.10.08
    Beiträge:
    1.810
    Zustimmungen:
    2
    Kekse:
    1.636
    Erstellt: 02.07.08   #2
    Befindet sich das VSTi sicher in einem Ordner, indem Cubase auch danach sucht?
     
  3. Lost Freedom

    Lost Freedom Threadersteller Registrierter Benutzer

    Im Board seit:
    31.03.08
    Zuletzt hier:
    12.03.14
    Beiträge:
    1.029
    Zustimmungen:
    6
    Kekse:
    462
    Erstellt: 02.07.08   #3
    - Sorry - ungewollter Doppelpost...
     
  4. Lost Freedom

    Lost Freedom Threadersteller Registrierter Benutzer

    Im Board seit:
    31.03.08
    Zuletzt hier:
    12.03.14
    Beiträge:
    1.029
    Zustimmungen:
    6
    Kekse:
    462
    Erstellt: 02.07.08   #4
    Das wäre ein Argument. In welchem Ordner sucht Cubase denn danach? Bzw. wo sollte es sich befinden?
     
  5. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    7.12.16
    Beiträge:
    15.036
    Ort:
    Maintal near Frankfurt/M
    Zustimmungen:
    884
    Kekse:
    69.049
    Erstellt: 02.07.08   #5
    schau mal im Cubase bei Plug-In Informationen nach, da steht welche(r) Ordner durchsucht werden, da können auch mehrere eingetragen werden.
    Üblicherweise c:\Programme\Cubase[Version]\VST-PlugIns - aber der Installer fragt doch glaube ich danach, wo das Plug-In hin installiert werden soll.
     
  6. Lost Freedom

    Lost Freedom Threadersteller Registrierter Benutzer

    Im Board seit:
    31.03.08
    Zuletzt hier:
    12.03.14
    Beiträge:
    1.029
    Zustimmungen:
    6
    Kekse:
    462
    Erstellt: 02.07.08   #6
    schau ich mir heut abend gleich mal an, danke. sag dann bescheid.
     
  7. Lost Freedom

    Lost Freedom Threadersteller Registrierter Benutzer

    Im Board seit:
    31.03.08
    Zuletzt hier:
    12.03.14
    Beiträge:
    1.029
    Zustimmungen:
    6
    Kekse:
    462
    Erstellt: 02.07.08   #7
    also es lag wirklich daran. danke
     
Die Seite wird geladen...

mapping