Störgeräusche M-Audio M-Track, Entkoppler ?

von kultakala, 19.07.20.

Sponsored by
QSC
  1. kultakala

    kultakala Registrierter Benutzer

    Im Board seit:
    12.01.06
    Zuletzt hier:
    5.08.20
    Beiträge:
    81
    Ort:
    Berlin
    Kekse:
    10
    Erstellt: 19.07.20   #1
    Hallo Allerseits,

    ich habe seit letztem Jahr ein M-Audio M-Track 2x2M.
    Bin sehr zufrieden, seitdem ich jedoch ein paar neue Teile im PC habe nerven mich ein paar Störgeräusche.
    Das M-Track ist per USB Anschluss am PC, von da geht es per XLR-Kabel an 2 Rokit KRK 5.

    Es ist ein leises mittel-frequentes Störgeräusch zu hören solange kein Audio Signal anliegt.
    Je nachdem welches Programm oder welcher Browser Inhalt gezeigt wird verändert sich das Signal... wird stärker oder etwas höherfrequent.
    Richtig laut und schlimm, dann eher wie ein Fiepen wird es wenn die Bildschirm Framerate nach oben geht, bei einem Spiel zum Beispiel.

    Also, scheinbar streut die Grafikkarte ins Audio Signal würde ich denken.
    Eine Veränderung der Boxen Position oder der Kabel zu den Boxen ändert nichts.
    Da das Störsignal auch auf dem Kopfhörer Anschluss der M-Track zu hören ist würde ich die Boxen und die Kabel mal ausschließen.
    Ein anderen USB Headset hat keine Störungen, also ist es die USB Verbindung oder das M-Track selbst.
    Jetzt kenne ich mich damit nicht wirklich aus, aber könnte da eine USB Entkopplung helfen ?
    Also das Signal galvanisch zu trennen ?

    Wenn ich einen Entkoppler benutze funktioniert dann die Stromversorgung darüber noch ?
    Das M-Audio wird per USB mit Strom versorgt und hat keinen externen Stromanschluss.
    Evtl. kommt die Störung aber auch über die Stromversorgung im USB Kabel ?

    Kann jemand einen Entkoppler empfehlen ?
    Habe diesen hier gefunden, an den kann man ein externes Netzteil anschließen.
    https://www.amazon.de/dp/B0849J33T9/
    Wäre das das Richtige für mich ?

    Danke!

    Gruß,
    Olaf
     
  2. Ralphgue

    Ralphgue Registrierter Benutzer

    Im Board seit:
    08.01.17
    Zuletzt hier:
    29.09.20
    Beiträge:
    3.428
    Kekse:
    13.429
    Erstellt: 19.07.20   #2
    Hallo...

    das M-Track 2x2M hat sym. Klinkenausgänge, ist die Verkabelung zu den Rokit auch symmetrisch ?
    (Auch das unsym. Kabel kann Störungen einfangen...)
     
  3. Rescue

    Rescue Registrierter Benutzer

    Im Board seit:
    02.10.07
    Zuletzt hier:
    29.09.20
    Beiträge:
    3.749
    Ort:
    Kiel
    Kekse:
    5.214
    Erstellt: 19.07.20   #3
    Hast Du mal einen anderen USB Port versucht?
    Welche genau?
     
  4. kultakala

    kultakala Threadersteller Registrierter Benutzer

    Im Board seit:
    12.01.06
    Zuletzt hier:
    5.08.20
    Beiträge:
    81
    Ort:
    Berlin
    Kekse:
    10
    Erstellt: 19.07.20   #4
    Denke schon ;)
    Aber wie gesagt, auch wenn ich die Boxen abziehe ist das Störsignal auf dem Kopfhörerausgang des M-Track...

    Hab diverse USB Ports hinten am PC versucht und auch die Front Anschlüsse, alles gleich.
    Geändert hat sich die Grafikkarte in erster Linie, deutlich leistungsfähiger jetzt...
     
  5. Rescue

    Rescue Registrierter Benutzer

    Im Board seit:
    02.10.07
    Zuletzt hier:
    29.09.20
    Beiträge:
    3.749
    Ort:
    Kiel
    Kekse:
    5.214
    Erstellt: 19.07.20   #5
    Aha, ich denke mal Gamer Karte?! Dann hast du ja den Schuldigen, das ist dann eine Einstrahlung der GPU.
     
  6. kultakala

    kultakala Threadersteller Registrierter Benutzer

    Im Board seit:
    12.01.06
    Zuletzt hier:
    5.08.20
    Beiträge:
    81
    Ort:
    Berlin
    Kekse:
    10
    Erstellt: 19.07.20   #6
    Trotzdem kann man das ja vielleicht abstellen... wenn ein direkter USB Kopfhörer keine Störgeräusche hat aber das Audio Interface könnte es sich ja um ein Masse Problem handeln oder so...
    Das sollte man mit einer Entkopplung dann wegbekommen...

    Ich werde wohl einen Entkoppler mal ausprobieren...
     
  7. Ralphgue

    Ralphgue Registrierter Benutzer

    Im Board seit:
    08.01.17
    Zuletzt hier:
    29.09.20
    Beiträge:
    3.428
    Kekse:
    13.429
    Erstellt: 19.07.20   #7
    gute Idee, und berichte (dein Problem taucht hier fast wöchentlich auf und Lösungen sind immer gefragt).
     
  8. adrachin

    adrachin Registrierter Benutzer

    Im Board seit:
    06.05.14
    Zuletzt hier:
    29.09.20
    Beiträge:
    8.010
    Ort:
    Blauen
    Kekse:
    19.183
    Erstellt: 19.07.20   #8
    Was für Teile?
     
  9. HD600

    HD600 Registrierter Benutzer

    Im Board seit:
    09.06.16
    Beiträge:
    3.914
    Ort:
    Karlsruhe
    Kekse:
    15.903
    Erstellt: 19.07.20   #9
    steht doch oben...
     
  10. Signalschwarz

    Signalschwarz Registrierter Benutzer

    Im Board seit:
    19.02.11
    Zuletzt hier:
    30.09.20
    Beiträge:
    10.062
    Kekse:
    20.766
    Erstellt: 19.07.20   #10
    Nur ansatzweise.

    Anstatt die Komponenten gleich zu benennen muss es erst nachgefragt werden und auf die Nachfrage kommt dann auch nur eine unvollständige Antwort... nee, das ist mir persönlich schon wieder zu viel aus der Nase popeln.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  11. kultakala

    kultakala Threadersteller Registrierter Benutzer

    Im Board seit:
    12.01.06
    Zuletzt hier:
    5.08.20
    Beiträge:
    81
    Ort:
    Berlin
    Kekse:
    10
    Erstellt: 19.07.20   #11
    Frage mich grad was das für eine Rolle spielt... es ist in erster Linie eine neue, stärkere Grafikkarte... dass auch noch neues RAM und eine neue SSD drin sind dürfte unwichtig sein.
    Und an den Komponenten kann ich nix ändern, die eigentliche Frage ist ob ein Entkoppler was bringen könnte.
    Aber das werde ich einfach selbst herausfinden.
     
  12. Rescue

    Rescue Registrierter Benutzer

    Im Board seit:
    02.10.07
    Zuletzt hier:
    29.09.20
    Beiträge:
    3.749
    Ort:
    Kiel
    Kekse:
    5.214
    Erstellt: 20.07.20   #12
    nicht wenn die GPU direkt in den USB Bus einstrahlt, also vor dem Entkoppler, das rauszufinden kostet Dich 55€ dazu kommt dann die neue Graka das ist dann der Betrag den Du in die Tonne befördert hast.
    das ist der Grund warum eine Monster Graka nichts in einem DAW Rechner zu suchen hat.
     
  13. kultakala

    kultakala Threadersteller Registrierter Benutzer

    Im Board seit:
    12.01.06
    Zuletzt hier:
    5.08.20
    Beiträge:
    81
    Ort:
    Berlin
    Kekse:
    10
    Erstellt: 20.07.20   #13
    Das hat an sich nichts mit DAW zu tun... ist ein normaler PC zum Arbeiten und Spielen... für 2 verschiedene PCs hätte ich auch den Platz nicht.
    Und warum sollte es auf den USB Bus einstrahlen ? Ein anderes Gerät (USB Headset) hat ja keinerlei Störungen!
    Sollte der Entkoppler nichts bringen schicke ich ihn zurück.

    Ich denke da das Audio Interface die Stromversorgung per USB nutzt dass es eine Masseschleife gibt... wobei der Entkoppler helfen sollte.
    Ich bin also mal zuversichtlich.
     
  14. kultakala

    kultakala Threadersteller Registrierter Benutzer

    Im Board seit:
    12.01.06
    Zuletzt hier:
    5.08.20
    Beiträge:
    81
    Ort:
    Berlin
    Kekse:
    10
    Erstellt: 21.07.20   #14
    So... grad eben war der ifi iDefender+ in der Post...

    Am PC eingesteckt, M-Audio M-Track reingestöpselt... kein Unterschied.
    Externe Stromversorgung an den Entkoppler und... absolute Ruhe, keinerlei Störungen mehr aus den Lautsprechern! :great:
    Also wars wirklich eine Masseschleife.
     
Die Seite wird geladen...

mapping