Störgeräusche und was nun???

von Creep, 30.10.05.

  1. Creep

    Creep Gesperrter Benutzer

    Im Board seit:
    12.09.05
    Zuletzt hier:
    25.05.06
    Beiträge:
    29
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.10.05   #1
    Guten Tach,
    ich hab ein Problem mit meinem Rack:und zwar hatte ich heute bei den Proben so Störgeräusche wenn ich nicht gespielt hab(Logisch ansonsten übertöne ich das ja),das war son Knarren Knatschen irgendwie!?!?!?!?!?!?!?
    Manchmal wars weg und dann wars wieder da!!!
    Unser Basser meinte da sitzt ne Maus drin!!!
    Jetzt ma ehrlich was könnt das sein???Können das die Röhren in der Endstufe sein?
    Weil es liegt denk ich ma an der Endstufe!!!Wenn die aus is is es weg!!!Ich hab nen Behringer V-Amp und ne Peavey Classic 60 Watt Endstufe!!!
    Bitte helft mir!!!
    Ach und jetzt nicht für doof erklären und sagen alle Kabel rein raus...(Hab ich 2mal gemacht:-D)!!!
     
  2. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 30.10.05   #2
    Hast du eine andere Ednstufe zur Verfuegung, mit der du wirklich aussschliessen kann, das es wirklich nicht deine Peavey ist? (Oder ein Topteil/Combo, die Endstufe des Bassisten etc.).
     
  3. Creep

    Creep Threadersteller Gesperrter Benutzer

    Im Board seit:
    12.09.05
    Zuletzt hier:
    25.05.06
    Beiträge:
    29
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.10.05   #3
    Ähm Yoah nen Peavey Combo allerdings weiß ich nicht genau wo ich den einstöpseln soll!!!
     
  4. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 30.10.05   #4

    Du gehst vom Behringer Ausgang entweder in den Input des Combo (dann den Amp auf clean stellen), oder (wenn vorhanden) besser in den Return des Effektweges (FX-Return, Poweramp In, oder aehnlich bezeichnet).

    Falls das Stoergeraeusch dann weg ist... hast du den potentiellen Fehler auf Endstufe und Box beschraenkt, falls sie dann noch veorhanden sind, wuerde ich mal die KAbel austauschen (auch das Gitarrenkabel), und das ganze mal mit einer anderen Gitarre testen.
     
  5. AndreasW

    AndreasW Registrierter Benutzer

    Im Board seit:
    16.05.05
    Zuletzt hier:
    8.10.14
    Beiträge:
    1.469
    Ort:
    Hamburg
    Zustimmungen:
    4
    Kekse:
    2.972
    Erstellt: 30.10.05   #5
    So wie du es beschreibst würde ich auf einen defekten Lüfter, z.B. Lagerschaden oder starke Verschmutzung, tippen.
    Eher aber beginnender Lagerschaden, da das Geräusch auftaucht und wieder verschwindet.
    Evtl. schlagen dann die Lüfterblätter gegen das Gehäuse.
    Das könntest du bei gezogenem Netzstecker und längerer Wartezeit->Kondensatoren trotzdem noch unter Spannung!, durch drehen per Hand überprüfen, ist normalerweise fühlbar.


    Andreas
     
  6. Creep

    Creep Threadersteller Gesperrter Benutzer

    Im Board seit:
    12.09.05
    Zuletzt hier:
    25.05.06
    Beiträge:
    29
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.10.05   #6
    Ne das kommt schon aus der Box!!!Und is halt weg wenn ich die Endstufe aus bzw. auf Standby schalte!!!So dann hab ich 2 Kabel ausprobiert!!!Ein somn Durchschnittskabel und ein PLANET WAVES das denk ich mal keine Störgeräusche produzieren sollte!!!
     
  7. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 30.10.05   #7
    Alleine damit kann man die Ursache halt nicht auf die Endstufe schieben, denn wenn der Fehler vorher auftritt, wird er ja einfach nicht mehr verstaerkt.
     
  8. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    9.12.16
    Beiträge:
    11.668
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 30.10.05   #8
    Ja, das klappern des Kühlers kann auch aus der Box kommen, denn wenn die Blätter des Lüfters gegen das Gehäuse schlagen könnte man das hören, da die schwingung auf die Röhren übertragen wird. Die Dinger sind nämlich leider Mikrophonisch.
     
Die Seite wird geladen...

mapping