Störsignale vom PC

von Redben, 11.07.16.

  1. Redben

    Redben Registrierter Benutzer

    Im Board seit:
    30.03.16
    Zuletzt hier:
    11.09.18
    Beiträge:
    20
    Zustimmungen:
    1
    Kekse:
    0
    Erstellt: 11.07.16   #1
    Hallo zusammen!

    Ich verwende also Schnittstelle zwischen PC und Mischpult (yamaha mg166cx) ein Audio Interface von Monacor, IMG Stage line USB- Box.
    Ich habe aber so gut wie immer übelste Störgeräusche wenn ich Ton vom PC ins Mischpult schleife.
    Keine Ahnung woran das liegt. Ist das evtl. ein bekanntes Problem das man mit zusätzlicher Hart,- oder Software beheben kann? Am PC arbeiten wir Hauptsächlich mit dem Programm Songbeamer.
    Würde gern mal wissen was diese Störung verursacht. Wenn ich nichts mit dem PC anstelle kommt natürlich auch nix am Mischpult an. Wenn ich was einspiele habe ich den gewünschten Ton und die unerwünschte Störung. Aber auch wenn ich keinen Ton ans Mischpult sende habe ich ab und zu das Störsignal am Mischpult. Eine kurze Zeit nach dem einspielen aber auch wenn ich so am "arbeite".
    Wer kann mir da weiter helfen?
    Gruß
     
  2. hairmetal81

    hairmetal81 Registrierter Benutzer

    Im Board seit:
    20.08.12
    Beiträge:
    12.544
    Zustimmungen:
    9.956
    Kekse:
    33.696
    Erstellt: 11.07.16   #2






    Hast du es mal mit einem grossen (8+ Kanäle) Interface versucht...?

    ...solche Problemstellungen kommen in letzter Zeit gehäuft dabei auf, wenn jemand versucht, ein etwas grösseres Analogmischpult in ein billiges USB-Interface zu stöpseln! ;)





    :hat:
     
  3. Vinterland

    Vinterland Registrierter Benutzer

    Im Board seit:
    06.04.12
    Beiträge:
    4.644
    Ort:
    Köln
    Zustimmungen:
    1.175
    Kekse:
    17.001
    Erstellt: 11.07.16   #3
    Hallo Redben
    Mit zusätzlicher Hardware wirst du dein Problem mit Sicherheit nur noch verschlimmern. Laut deiner Beschreibung, hast du ja schon drei Komponenten
    in der Aufnahmekette drin. Das ist schon grenzwertig. Beheben, kannst du dein Problem nur, indem du Hardware reduzierst.
    Den Tipp von @hairmetal81 befolgen und nur eine einzige Komponente verwenden...EIN vernünftiges Interface.
    Damit sollte dein Problem behoben werden.
     
  4. Redben

    Redben Threadersteller Registrierter Benutzer

    Im Board seit:
    30.03.16
    Zuletzt hier:
    11.09.18
    Beiträge:
    20
    Zustimmungen:
    1
    Kekse:
    0
    Erstellt: 11.07.16   #4
    In erster Line will ich natürlich erst mal wissen, was am PC diese Störung verursacht.(Netzteil oder was auch immer) Vielleicht kann man das Problem ja in der Ursache beheben. Ich versuche ja erst mal das beste aus dem zu machen was mir da zur Verfügung steht (ist alles nicht mir)ohne gleich viel Geld in die Hand zu nehmen.
    Das Mischpult ist schon mal unumgänglich da es hauptsächlich alles bei Live-Veranstaltungen mit Musikern und Sängern genutzt wird.
    Der PC eben so, wobei der Hauptsächlich als Beamer Input dient und wie gesagt selten mal ein Video (dafür dann der Ton) eingespielt wird. Als eine Spur wird das was gemischt aus dem Pult kommt nur als Mitschnitt aufgenommen. Da geht`s also nicht um Musikproduktion oder sonstiges. Muss also am PC auch nichts mehr mixen. Der dienst also nur als Audio,-player und -recorder. Da ist so ein Interface sicher etwas to muche. Bräuchte also nur was als Schnittstelle zwischen PC und Mischpult. Also das was vom Mischpult reingeht wird aufgenommen und das was ab und zu raus geht soll halbwegs gut klingen.
    Dachte an eine Lösung einfache Traumlösung wie: Bauteil X am PC verursacht Störgeräusch. Bauteil X durch Spcial X austauschen und fertig.. Oder für bekanntes Störgeräusch X gibt es Filter XY den man vor das Interface klemmt...
    Oder aber kleines für meine Zecke ausreichendes Interface bei dem solche Geräusche ausgeschossen sind ist folgendes...
     
  5. Telefunky

    Telefunky Registrierter Benutzer

    Im Board seit:
    25.08.11
    Zuletzt hier:
    23.10.18
    Beiträge:
    14.654
    Zustimmungen:
    4.960
    Kekse:
    38.297
    Erstellt: 11.07.16   #5
    vergisses - mindestens 90% der 'Störungen' ergeben sich aus dem Verbund der Geräte
    vereinfacht gesagt ist es das unterschiedliche Massepotential der Komponenten
    um das zu verdeutlichen:
    auf Stromversorgungsleitungen von Rechnern liegen immer Störanteile, aber bei 1 Gerät (dem Rechner) sind sie 'auf Massepotential gezogen' und praktisch unhörbar
    kommt ein aber zweites Gerät dazu, dessen Massepotential um wenige mV abweicht, werden die Störanteile hörbar, weil sie dann vom Null-Level abweichen - idR ist die Signalmasse=die Masse der Stromversorgung

    der Rechner muss dabei gar nicht der Verursacher sein, im Gegenteil: üblicherweise ist der noch am besten 'geerdet'
    die Differenz wird meist über nicht geerdete Steckernetzteile 'eingeführt'
    das kann extrem komplexe Formen annehmen, die hart an der Grenze zur Esotherik liegen ;)

    cheers, Tom
     
  6. hairmetal81

    hairmetal81 Registrierter Benutzer

    Im Board seit:
    20.08.12
    Beiträge:
    12.544
    Zustimmungen:
    9.956
    Kekse:
    33.696
    Erstellt: 11.07.16   #6
    Mixen oder nicht hin oder her:


    Verzichte auf das IMG Stage-Line, schmeiss' in die Tonne... Dann hast du das Problem an der Wurzel gelöst!
     
  7. Redben

    Redben Threadersteller Registrierter Benutzer

    Im Board seit:
    30.03.16
    Zuletzt hier:
    11.09.18
    Beiträge:
    20
    Zustimmungen:
    1
    Kekse:
    0
    Erstellt: 11.07.16   #7

    Naja, das ist ja nicht Verursacher und damit wäre ein Aufzeichnung auch nicht mehr möglich. Von daher ist der Vorschlag eher für die Tonne. Die Box kann man ja auch ohne Netzteil betreiben. Ich hab sie nur über USB angeklemmt um möglichst wenig Netzteile in der Geschichte zu haben.
    Bei der Aufnahme habe ich ja keine Tonprobleme und das ist ja das wofür das ding wohl mal gekauft wurde. Das Signal vom Pult in was brauchbares für den PC zu verwandeln.
    Ich könnte es auch so machen das ich den Input für den PC über die Box laufen lassen also USB und für den Output einfach den Klinkeausgang von der Soundkarte nehme.
    Da hab ich keine Probleme mit dem Ton. Demnach liegst an der USB Übertragung!?
    Muss nur mal sehen ob der PC das schnallt wenn ich für Input USB nehme und Output den normalen Audioausgang.
     
Die Seite wird geladen...

mapping