sustain zu kurz

von einheit13, 21.02.05.

  1. einheit13

    einheit13 Registrierter Benutzer

    Im Board seit:
    21.08.03
    Zuletzt hier:
    5.06.16
    Beiträge:
    399
    Ort:
    aachen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.02.05   #1
    spiel mein boss gt3 neuerdings immer über den send-return weg von meinem jcm 800. klingt hölle geil, viel besser als wenn man von git-effekt-amp spielt. das problem ist, wenn die seiten mal nicht gespielt werden, vestummen sie recht schnell, der super fette sound plätschert dann recht schnell in einem krächzenden rauschen dahin, bis alles weg ist. kann auch die hände von den saiten nehmen, kein feetback oder ähnliches. und ich habe auch kein noisegat drin!
     
  2. -do_john_86-

    -do_john_86- HCA Gitarren Ex-Moderator HCA

    Im Board seit:
    17.01.04
    Zuletzt hier:
    16.05.15
    Beiträge:
    2.878
    Zustimmungen:
    7
    Kekse:
    7.863
    Erstellt: 21.02.05   #2
    Hi,

    hat der Boss GT-3 einen Kompressor drin? Wenn ja, probier ihn einmal aus. Bei der richtigen Konfiguration, hebt er den Level des langsam sinkenden Signals an und Dein Sound verstummt nicht so schnell bzw. klingt langsamer ab.
    Ansonsten schau Dir mal den BOSS Compression-Sustainer an, gibt es für ca. 60 EUR immer malwieder bei eBay.

    Gibt sicher noch andere Möglichkeiten, da ich dass GT-3 aber nicht kenne, rate ich zu meinem obigen Vorschlag.

    mfg. Jens
     
  3. HertzschlagGit

    HertzschlagGit Registrierter Benutzer

    Im Board seit:
    10.01.05
    Zuletzt hier:
    30.07.13
    Beiträge:
    483
    Ort:
    Hannover
    Zustimmungen:
    1
    Kekse:
    31
    Erstellt: 21.02.05   #3
    Das hört sich aber verdammt nach Noisegate an.

    Aber tu mir doch mal den Gefallen und versuch folgende Verkabelung:

    Gitarre->GT3.->Fx-Return vom Amp.
    GT3 FX send -> Marshall Input->Marshall PreAmp->Marshall FX-send-> GT3 Fx-Return.

    Hört Sich komisch an, aber so kannst du Das Marshall PreAmp logisch in den Effektweg einschleifen. Ist in den Boss Faq`s der Homepage unter Verkabelung 4 auch so erklärt.

    Ich habe vor mir nen GT3 zu holen und spiele über nen JCM 900.
     
  4. einheit13

    einheit13 Threadersteller Registrierter Benutzer

    Im Board seit:
    21.08.03
    Zuletzt hier:
    5.06.16
    Beiträge:
    399
    Ort:
    aachen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.02.05   #4
    gt3 hat nen compressor und is auch aktiviert. wenn ich das effektgerät dazwischen schalte hab ich zwar nen schlechteren sound, aber ein sustain, was gar nicht mehr aufhört.... gerade deswegen ärgert mich das ja so!
     
  5. HertzschlagGit

    HertzschlagGit Registrierter Benutzer

    Im Board seit:
    10.01.05
    Zuletzt hier:
    30.07.13
    Beiträge:
    483
    Ort:
    Hannover
    Zustimmungen:
    1
    Kekse:
    31
    Erstellt: 21.02.05   #5
    An deinem JCM müsste ausserdem neben dem Fx-Loop ein kleines Rädchen/schraube zur Levelainstellung des Fx-loops sein. Dreh den mal weiter auf (nach rechts drehen).
     
  6. einheit13

    einheit13 Threadersteller Registrierter Benutzer

    Im Board seit:
    21.08.03
    Zuletzt hier:
    5.06.16
    Beiträge:
    399
    Ort:
    aachen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.02.05   #6
    da is ein di-rädchen. denke daß das wohl logischerweise für den di ausang ist, den ich ja nicht benutze, da ich ja send/return benutze. sonst is da kein rädchen. aber ich probiers mal aus. an der vorstufe lässt sich auch nix mehr regeln sobald du über den effektweg gehst. weil der amp dann immer voll auf ist, muss ich das volumen immer überspedal regeln.(hab beim erstenmal ziehmlich blöd geguckt, alles war am pedal voll aufgedreht, der amp natürlich auch und es war trügerisch leises brummen, bis ich gespielt habe... dann saß ich 2 meter weiter hinten hrhr)
     
  7. Schwammkopf

    Schwammkopf Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    30.11.16
    Beiträge:
    1.970
    Ort:
    Eitorf
    Zustimmungen:
    0
    Kekse:
    149
    Erstellt: 21.02.05   #7
    also zu dem compressor von boss den do jon dir empfohlen hat kann ich nicht sprechen!!! hatte den auch und der hat mehr nebengeräusche produziert als alles andere (und jetz komm mir bitte keiner daher mit so klugen sprüchen wie "ja man muss damit auch umgehen können" :rolleyes: )
     
  8. HertzschlagGit

    HertzschlagGit Registrierter Benutzer

    Im Board seit:
    10.01.05
    Zuletzt hier:
    30.07.13
    Beiträge:
    483
    Ort:
    Hannover
    Zustimmungen:
    1
    Kekse:
    31
    Erstellt: 21.02.05   #8
    Häh?

    Bei meinem JCM 900 dual Hi Gain habe ich das ME-30 im FX-loop. Das Signal war zuerst auch leiser, bis ich dann die Längschlitzschraube bis anschlag nach rechts gedreht habe. Wenn du ihn als DI nutzt musst du ihn runterdrehen, da er sonst zu viel Leistung hat und am Mischpult Clippings entstehen...

    Mit dem Channel Volume stelle ich doch nur die Endstufenleistung ein. Das Preamp wird über den Gain geregelt. Hall und Ton regelung sind im Preamp implementiert und somit noch voll funktionstüchtig.

    Versuch mal die von mir angesprochene Verkabelung...
     
  9. -do_john_86-

    -do_john_86- HCA Gitarren Ex-Moderator HCA

    Im Board seit:
    17.01.04
    Zuletzt hier:
    16.05.15
    Beiträge:
    2.878
    Zustimmungen:
    7
    Kekse:
    7.863
    Erstellt: 21.02.05   #9
    Ja, man muss damit auch umgehen können :D

    Hängt ja auch von der Konfiguration im Allgemeinen ab und an welche Stelle man ihn hängt. Ich hatte zum Bleistift keine Probleme mit Nebengeräuschen, wie ich sehe, scheint es aber auch gegenteilige Erfahrungen zu geben.
     
Die Seite wird geladen...

mapping