Symmetrische Kabel und DI-Box - wie verbinde ich richtig?

von hanne, 02.11.03.

  1. hanne

    hanne Registrierter Benutzer

    Im Board seit:
    02.11.03
    Zuletzt hier:
    1.03.16
    Beiträge:
    164
    Zustimmungen:
    57
    Kekse:
    1.057
    Erstellt: 02.11.03   #1
    HI,
    ich als Möchtegerngitarrist habe einen Git.Verstärker Marshall Valvestate 8080 und dazu einige angeschlossene Boss-Bodentreter: Direkt zwischen Gitarre und Verstärker Kompressor, Distortion und Auto-Wah, in der Effektschleife Chorus und Digital Delay. Ich nutze ausschließlich den ersten Kanal des Verstärkers, als Verzerrer dient mir der Distortion. Inzwischen habe ich mich davon überzeugen lassen, daß der Marshall-Sound des eingebauten Verzerrers im Verstärker (2. Kanal) sehr viel besser klingt als der Boss-Distortion. Leider ist es so, wenn ich den Verzerrer-Kanal des Verstärkers schalte, gibt es einen mörderlichen Pfeifton, der zwar beim Spielen übertönt wird, aber im Ruhezustand eben unwahrscheinlich pfeift. Ich habe dann Effektgerät für Effektgerät getrennt, um zu sehen, wann das Pfeifen aufhört...leider erst, nachdem ich das Letzte abgestöpselt hatte.
    Um Abhilfe zu schaffen, habe ich mich ein wenig im Netz umgeschaut und etwas über symmetrische Kabel (Stereokabel) gelesen, die Störgeräusche nicht übertragen. Hier fangen jedoch die Probleme an... 2-polige Kabel sollen die Höhen nicht so gut übertragen und deshalb vollkommen ungeeignet als Instrumentenkabel sein...So weit so gut...das Signal geht aber in die Effektgeräte weiter...werden da nicht dann doch die Höhen gekappt, wenn ich hier symmetrische Kabel verwende. Außerdem habe ich noch weiter gelesen, daß weder aus der Gitarre noch aus dem Ámp symmetrische Signale rauskommen, dafür braucht man dann diese DI-Boxen, die asymmetrische Signale in symmetrische umwandeln. An welche Stelle muß ich diese platzieren und ist das Thema überhaupt für Gitarristen relevant, weil ich im Zusammenhang mit Gitarren sehr wenig über DI-Boxen gelesen habe.

    Wie bekomme ich das Pfeiffen weg??? PLEASE HELP :(

    Danke
    Hanne
     
  2. Schwammkopf

    Schwammkopf Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    12.01.14
    Beiträge:
    1.970
    Ort:
    Eitorf
    Zustimmungen:
    0
    Kekse:
    149
    Erstellt: 02.11.03   #2
    andere frage: was sind SYMMETRISCHE und ASYMMETRISCHE signale? wo is der unterschied???
     
  3. hanne

    hanne Threadersteller Registrierter Benutzer

    Im Board seit:
    02.11.03
    Zuletzt hier:
    1.03.16
    Beiträge:
    164
    Zustimmungen:
    57
    Kekse:
    1.057
    Erstellt: 02.11.03   #3
    Kann sein, daß ich symmetrische Signale und symmetrische Leitungen nicht einwandfrei trennen kann, da fehlt mir absolut der Sachversatnd.

    Symmetrische Leitungen: Massefreie Signalführung, zwei Leiter (+) und (-), eine getrennt geführte Abschirmung. Wenn Störungen auftreten, treten Sie bei beiden Leitern zugleich auf, da sie aber verschieden gepolt sind, löschen sich diese Störungen gegenseitig aus. Ich glaube, vereinfacht kann man das so sagen.

    Asymmetrische Leitungen: Nur ein Leiter (+), Signalführung der (-)-Phase über Masse.

    Mehr und genauere Informationen erhält man, wenn in der Suchmaschine "symmetrische Kabel" eingibt. Meine Informationen liegen in ausgedruckter Form im Probenraum, sind nicht im mainbrain vorhanden, sorry
     
  4. Larry_Croft

    Larry_Croft Registrierter Benutzer

    Im Board seit:
    03.10.03
    Zuletzt hier:
    2.09.10
    Beiträge:
    1.218
    Ort:
    NRW
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.11.03   #4
    haste in den pedalen true bypass? wenn ja is das sehr merkwürdig
     
  5. hanne

    hanne Threadersteller Registrierter Benutzer

    Im Board seit:
    02.11.03
    Zuletzt hier:
    1.03.16
    Beiträge:
    164
    Zustimmungen:
    57
    Kekse:
    1.057
    Erstellt: 02.11.03   #5
    ich habe schon mal was von true bypass gehört, was das aber ist, weiß ich überhaupt nicht. Auf den Ein- bzw. Ausgängen der Effektgeräte steht bloß immer "Input" und "Output" bei Output manchmal noch "Output A" und "Output B". Der Kompressor (CS-3) nur "In- und Output", der Distortion (DS-2) "Input" "Remote" und "Output" Der Auto-Wah (AW2) nur "In- und Output", der Chorus (CE-5) "Input" und "Output A und B" und das Digital-Delay (RV-3) "Input" und "Output A und B"
     
  6. Larry_Croft

    Larry_Croft Registrierter Benutzer

    Im Board seit:
    03.10.03
    Zuletzt hier:
    2.09.10
    Beiträge:
    1.218
    Ort:
    NRW
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.11.03   #6
    mit input a und b is für stereo effekte...das delay hat afaik auch noch 2 eingänge?!

    stell die pedale mal auf bypass (also praktisch aus, bei dist also ohne verzerrung). dann nimmste denen den strom weg. beim true bypass hörste deine gitarre trotzdem noch übern amp
     
  7. Johannes Hofmann

    Johannes Hofmann v.i.S.d.P. Administrator

    Im Board seit:
    18.08.03
    Zuletzt hier:
    1.10.16
    Beiträge:
    26.084
    Ort:
    Aschaffenburg
    Zustimmungen:
    11.976
    Kekse:
    106.107
    Erstellt: 03.11.03   #7
    Gitarren werden grundsätzlich asymmetrisch angeschlossen und im Normalfall braucht man für eine E-Gitarre auch keine DI-Box (sondern man stellt ein Mikrofon vor den Lautsprecher).

    Das von Dir beschriebene Pfeifen kommt entweder daher, dass die Pickups Deiner Gitarre nicht gut genug sind und bei der von Dir gewünschten Verzerrung rückkoppeln (Lösung -> bessere Pickups). Das Problem pfeifender Pickups ist weit verbreitet, vor allem bei preiswerten EGitarren.

    ...oder Deine gesammte Einstellung der Anlage ist "Kraut und Rüben", und Du hast so einen zu hohen Vorverstärkungsgrad eingestellt.
     
  8. hanne

    hanne Threadersteller Registrierter Benutzer

    Im Board seit:
    02.11.03
    Zuletzt hier:
    1.03.16
    Beiträge:
    164
    Zustimmungen:
    57
    Kekse:
    1.057
    Erstellt: 03.11.03   #8
    Das mit ohne Strom durch die Effektteile habe ich schon mal probiert. Da regt sich gar nichts - wird wohl heißen, daß die Geräte keinen true bypass haben. Habe mich inzwischen im Netz umgehört, was true bypass bedeutet.

    Ja,OK,OK... es ist eine Billig-Gitarre! Paula-Kopie von Stagg und ich habe mich im Forum umgesehen, daß einige das Pfeiffproblem haben und das man wachsen kann, oder neue pu's oder neue Gitarre.... Was mich jedoch stutzig macht, wenn ich die Zerre meines amps aufdrehe, kommt satter Zerrsound ohne lästige Neben(Pfeif)geräusche. Die habe ich nur, wenn ich die Bodentreter anschließe!
     
  9. Larry_Croft

    Larry_Croft Registrierter Benutzer

    Im Board seit:
    03.10.03
    Zuletzt hier:
    2.09.10
    Beiträge:
    1.218
    Ort:
    NRW
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.11.03   #9
    also, du hastn bodentreter zwischen git und amp, der is aber "ausgeschaltet" (verändert den sound aber net). dann kommt bei den gleichen einstellungen n pfeifen? oder probierst du etwa, mehrere zerren zu kombinieren?
     
  10. hanne

    hanne Threadersteller Registrierter Benutzer

    Im Board seit:
    02.11.03
    Zuletzt hier:
    1.03.16
    Beiträge:
    164
    Zustimmungen:
    57
    Kekse:
    1.057
    Erstellt: 03.11.03   #10
    Ist vielleicht nicht ganz so einfach: Am Anfang schuf Gott..... ne, Spaß beiseite, ich habe meine 5 Bodentreter (dabei ist der Distortion) immer im Griff gehabt, solange ich mit dem cleanen Kanal des amp's gespielt habe. Wenn ich aber den besseren Kanal (den mit dem Verzerrer) schalte, pfeift es mörderlich (auch wenn ich den Distortion auf out habe, den ich dann nicht benötige). Nun habe ich versucht, daß Problem einzukreisen. Zuerst alle Bodentreter auf out, Pfeifen ist noch da, dann Netzkabel der Bodentreter rausgezogen - Siehe da, kein Pfeiffen mehr ABER natürlich auch kein Signal mehr, also Netzstecker wieder rein, pfeifen wieder da, Bodentreter einzeln abklemmt, beim Ersten (Delay ist das Pfeifen schon geringer geworden, aber trotzdem noch mörderlich.....ganz weg war es erst, nachdem ich alle 5 Treter abgeklemmt habe und nur noch Verstärker und Gitarre spiele!
     
  11. Larry_Croft

    Larry_Croft Registrierter Benutzer

    Im Board seit:
    03.10.03
    Zuletzt hier:
    2.09.10
    Beiträge:
    1.218
    Ort:
    NRW
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.11.03   #11
    also egal welcher übrig bleibt, die pfeifen alle?
    hohes oder tiefes pfeifen?
    versuchs mal mit batterien...in welcher steckdose sind die nts?
     
  12. hanne

    hanne Threadersteller Registrierter Benutzer

    Im Board seit:
    02.11.03
    Zuletzt hier:
    1.03.16
    Beiträge:
    164
    Zustimmungen:
    57
    Kekse:
    1.057
    Erstellt: 04.11.03   #12
    Ja, das Pfeifen ist bei allen Geräten zu hören. Verschiedene Kombinationen habe ich jedoch nicht ausprobiert. Es ist ein hoher Ton - keine Brummschleife!

    Was sind nts?
     
  13. Larry_Croft

    Larry_Croft Registrierter Benutzer

    Im Board seit:
    03.10.03
    Zuletzt hier:
    2.09.10
    Beiträge:
    1.218
    Ort:
    NRW
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.11.03   #13
    nt = netzteil
    nts = "netzteils" ;-)

    kommts evt. aus einem kabel?
    schon ne andere gitarren/verstärker kombi probiert?
     
  14. hanne

    hanne Threadersteller Registrierter Benutzer

    Im Board seit:
    02.11.03
    Zuletzt hier:
    1.03.16
    Beiträge:
    164
    Zustimmungen:
    57
    Kekse:
    1.057
    Erstellt: 04.11.03   #14
    alle 5 Bodentreter werden mit einem Netzteil gefüttert (mit 5-fach Verteiler-Kabel, soetwas gibt es bei Boss). Die Steckdose dieser Stromversorgung ist eine andere als die der einzelnen Verstärker, Endstufen, Mischpult etc. (also in der Wand eine Doppelsteckdose Wahrscheinlich eine Sicherung dazu, in der einen Steckdose ist ein Verteiler angeschlossen für Mischpult, 2 Endstufen, Git. Verstärker iche, Git. Verstärker andere, CD-Player, Tapedeck...habe hier möglichst viele Teile zusammengelegt, um Brummschleife zu unterbinden...das hat auch echt was gebracht, in der anderen Steckdose ist das Netzteil für die Bodentreter)

    Andere Verstärker habe ich mit dieser Effektkonfiguration noch nicht ausprobiert. Meiste det bringt wat?
     
  15. Larry_Croft

    Larry_Croft Registrierter Benutzer

    Im Board seit:
    03.10.03
    Zuletzt hier:
    2.09.10
    Beiträge:
    1.218
    Ort:
    NRW
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.11.03   #15
    boss beeindruckt mich immer wieder aufs neue ;-)

    machste irgendwas mit funk? brummts wenn nix eingesteckt is außer das nötigste? ich glaube net dass ein anderer verstärker was nützt, aber ich würd nix unversucht lassen :rolleyes:
     
  16. hanne

    hanne Threadersteller Registrierter Benutzer

    Im Board seit:
    02.11.03
    Zuletzt hier:
    1.03.16
    Beiträge:
    164
    Zustimmungen:
    57
    Kekse:
    1.057
    Erstellt: 05.11.03   #16
    Also mit Funk mache ich noch überhaupt nichts, und wie gesagt brummen tut auch nichts - zum Glück (es pfeift). Das allernötigste ist Gitarre und Amp. Das über die Anlage gespielt funktioniert ja auch einwandfrei. Ich wollte ja nur meine Möglichkeiten, die ich durch die Bodentreter habe ja auch auskosten. .....Ich bin so verzweifelt :(
     
  17. Doc.Jimmy

    Doc.Jimmy Mod Emeritus Ex-Moderator

    Im Board seit:
    18.08.03
    Zuletzt hier:
    28.12.10
    Beiträge:
    1.782
    Zustimmungen:
    8
    Kekse:
    1.847
    Erstellt: 05.11.03   #17
    Andere frage , hängen die pedale alle im "In" des amp's also gitarre > fx pedale > amp ??

    Oder sind die im loop des amp's ???
     
  18. hanne

    hanne Threadersteller Registrierter Benutzer

    Im Board seit:
    02.11.03
    Zuletzt hier:
    1.03.16
    Beiträge:
    164
    Zustimmungen:
    57
    Kekse:
    1.057
    Erstellt: 05.11.03   #18
    Siehe 1.Beitrag also Ursprungsfrage: Komressor, Distortion und Auto Wah direkt an Gitarre, Chorus und Delay im Loop
     
  19. Larry_Croft

    Larry_Croft Registrierter Benutzer

    Im Board seit:
    03.10.03
    Zuletzt hier:
    2.09.10
    Beiträge:
    1.218
    Ort:
    NRW
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.11.03   #19
    dann bin ich jetzt echt überfragt...am besten innne laden gehen und da rumprobieren...wenn du die pedale/amp/git net bestellt hast kannste das sicher da machen, wo gekauft
     
  20. hanne

    hanne Threadersteller Registrierter Benutzer

    Im Board seit:
    02.11.03
    Zuletzt hier:
    1.03.16
    Beiträge:
    164
    Zustimmungen:
    57
    Kekse:
    1.057
    Erstellt: 05.11.03   #20
    Trotzdem...vielen Dank! :?
     
Die Seite wird geladen...