[Tascam US-144] Richtiger Audio-Anschluß

von cyrex, 02.01.08.

  1. cyrex

    cyrex Registrierter Benutzer

    Im Board seit:
    17.09.07
    Zuletzt hier:
    31.01.10
    Beiträge:
    179
    Zustimmungen:
    0
    Kekse:
    47
    Erstellt: 02.01.08   #1
    Hallo, hab ein Problem mit dem US-144. Und zwar ist zwar die Audioausgabe via Kopfhörer möglich, sowohl von der angeschlossenen Western als auch wenn ich via Cubase einen Song importiere, allerdings hab ich keine Ausgabe über die am PC angeschlossenen LS?
    Ich frag mich warum weil ja das Audiosignal via USB zum PC übertragen wird? Wenn ich also jetzt meine PC-LS am Tascam "Line out" anschließen müsste wär das ja total umständlich und nicht unbedingt zielführend bei einem USB-Interface?
    Die Ausgabe von Audiofiles ist also nur möglich über die am Tascam angeschlossenen Kopfhörer. Vielleicht hat jemand einen Tipp für mich. Thx.
     
  2. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    10.12.16
    Beiträge:
    8.066
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    569
    Kekse:
    21.124
    Erstellt: 02.01.08   #2
    An welchem Anschluß sind denn die Boxen am PC angeschlossen?
    An dem der der "zweiten" on board Soundkarte?

    Topo :cool:
     
  3. Funkateer

    Funkateer Registrierter Benutzer

    Im Board seit:
    23.11.03
    Zuletzt hier:
    21.06.08
    Beiträge:
    146
    Zustimmungen:
    1
    Kekse:
    76
    Erstellt: 02.01.08   #3
    Hi.
    Deine LS gehören an den Line-out vom US-144 angeschlossen, NICHT am line-out vom Rechner! Dafür ist dieses Interface auch da.
    Im US befindet sich eine Soundkarte die, wenn du alle Treiber korrekt angewählt hast -und deinen Aussagen nach hast du das auch- den Sound eben auch ausgibt, wie du ja daran bemerkst, dass deine KHs dran funktionieren.

    Die LS am Interface anstecken ist also nicht umständlich, sondern eigentlich mitunter Sinn der ganzen Sache! ;)
     
  4. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 02.01.08   #4
    Doch, genau so sollte es sein. Bei deinem Interface wird ein spezieller Recording Treiber verwendet, der den Namen Asio trägt. Er sorgt für eine direkte Verbindung zwischen DAW (Cubase, Logic usw) und dem Audio Interface. Somit ist erst ein latenzarmes Monitoring möglich, da das Signal nicht noch über Umwege durch das System läuft. Dieser Treiber kann aber in der Regel nur mit einer Anwendung und auch nur mit einer Soundkarte arbeiten. Da sowohl das Audio Interface eine Soundkarte ist und auch die Onboardkarte, geht es also nicht, dass man unter Asio 2 Soundkarten gleichzeitig nutzen kann.
     
  5. cyrex

    cyrex Threadersteller Registrierter Benutzer

    Im Board seit:
    17.09.07
    Zuletzt hier:
    31.01.10
    Beiträge:
    179
    Zustimmungen:
    0
    Kekse:
    47
    Erstellt: 02.01.08   #5
    OK, verstehe. Heißt also jetzt im Umkehrschluß wenn ich den Treiber des US-144 umstellen würde, würde es funktionieren aber muss ich mit höheren Latenzen rechnen?
    Ich finds nur unlogisch das man an ein PC USB-Interface Chinch-Ausgänge anbringt wenn doch die LS-Systeme für PCs mit Klinken-Steckern sind. Das würde ja bedeuten das vorausgesetzt wird dass sich entweder, ich schätze jetzt mal, ein Amp oder eine Stereoanlage mit Chinch-Eingängen im räumlichen Nahebereich befindet?
    Zumal ja das US-144 über USB2 verfügt und es somit betreffend der Übertragungsgeschwindigkeit keine Probleme geben dürfte?
    Wie ist das dann jetzt mit klanglichen Veränderung? Ich brauch ja dann auch einen Adapter von 3,5 mm Klinke auf Chinch? Das bedeutet ja dann wieder Qualitätsverlust richt?
     
  6. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 03.01.08   #6
    Ja, das ist richtig und sollte man auch nicht machen.

    Nahebereich ? Das Problem kann man doch ohne Probleme mit einen Adapter lösen. Es ist schon richtig, dass ein Cinch Ausgang nicht so optimal ist, zumal man hier vom Homerecording spricht und nicht von Hifi/Gamer Soundkarten. In diesen Fall sind an den meisten Geräten auch Klinke (6,3) Ausgänge. Fakt ist aber, dass an das Gerät auch die Boxen kommen.

    Quark, die Datenübertragungsrate reicht locker. Von Tascam gibt es zurzeit ein Interface, was 16 Eingänge separat übertragen kann und das geht auch noch ohne Probleme. Also mach dir mal da keine sorgen.

    Klanglich gibt es keine Veränderung. Das Gerät wandelt dein digitales Signal wieder zurück in ein analoges und gibt es über die Ausgänge aus. Auch würde ich mir bei der Verwendung von einen Adapter keine sorgen machen, da es bei vernünftigen Steckern keine Probleme gibt.

    [​IMG]
     
  7. cyrex

    cyrex Threadersteller Registrierter Benutzer

    Im Board seit:
    17.09.07
    Zuletzt hier:
    31.01.10
    Beiträge:
    179
    Zustimmungen:
    0
    Kekse:
    47
    Erstellt: 03.01.08   #7
    OK, danke. Ich finds halt nur ziemlich ungünstig wenn ich immer die LS hin und Herstecken muss. Aber OK, kann man nix machen. thx
     
  8. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 03.01.08   #8
    Musst du doch aber gar nicht. Sowohl die Soundausgabe über Windows, sowie Recording Anwendungen im Sequenzer funktionieren, wenn überall der Treiber eingestellt ist. Die Onboardkarte kannst du eigentlich auch deaktivieren, da du sie nicht mehr brauchst.
     
  9. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    11.12.16
    Beiträge:
    15.036
    Ort:
    Maintal near Frankfurt/M
    Zustimmungen:
    884
    Kekse:
    69.049
    Erstellt: 03.01.08   #9
    oder wenns denn unbedingt so sein soll, dass du die interne Soundkarte haben willst wegen z.B. 5:1 oder so, besorg Dir eine Umschaltbox 2 auf 1 - da gehst Du mit den Ausgängen des US und der Soundkarte rein und schließt die Boxen da an.

    http://www.conrad.de/Foto-Video-Audio/4_wege_audio.sap
     
Die Seite wird geladen...

mapping