TC electronic M 300 - lange Umschaltzeiten

von --destroyer--, 06.06.16.

Sponsored by
pedaltrain
  1. --destroyer--

    --destroyer-- Registrierter Benutzer

    Im Board seit:
    23.11.04
    Zuletzt hier:
    17.06.17
    Beiträge:
    432
    Ort:
    Frankfurt>Hanau>Horbach
    Zustimmungen:
    0
    Kekse:
    60
    Erstellt: 06.06.16   #1
    Servus zusammen,

    ich habe seit einiger Zeit ein TC Electronic M 300. Früher mal als reiner Gesangseffekt angeschafft, würde ich es in nächster Zeit mal als Gitarren Fx live testen. An sich sind ein paar interessante Sachen dabei, mein größten Problem ist aber die spürbar lange Umschaltzeit - sprich, bis der Effekt anfängt "zu wirken" bzw. in voller Lautstärke da ist.

    D.h. ich rufe per Midi ein bestimmtes Preset auf, und bis der Sound dann in voller Lautstärke da ist, vergeht einige Zeit.

    Ich glaube das Hauptproblem ist der Compressor. Die Hall- Effekte bauen sich ganz normal auf, wie bei jedem anderen Fx auch. Der Compressor ist im Moment allerdings so eingestellt, dass er die Lautstärke des Signals etwas anhebt, und bis die volle Lautstärke da ist, dauert relativ lange; es fühlt sich fast an wie ein "Turbo-Loch". Ist das bei Kompressoren normal?

    Ich betreibe des M 300 im seriellen Modus im Effektweg meines Amps, zusammen mit einem Rocktron Intellifex. Bei diesem merkt man beim Umschalten der Effekte z.B. nichts weiter.


    Gibt es eine Möglichkeit, dem Problem Herr zu werden?

    BG
     
Die Seite wird geladen...

mapping