Telecaster Umbau

von TheRealRome, 24.11.07.

  1. TheRealRome

    TheRealRome Registrierter Benutzer

    Im Board seit:
    23.11.07
    Zuletzt hier:
    18.10.16
    Beiträge:
    4
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.11.07   #1
    Moin Musiker-Boarder,

    hab mir vor wenigen Tagen eine "Billig-Gitarre" von Johnson gekauft und dazu gleich n paar Kluson Tele Pickups damit ich die einbauen kann.

    [​IMG]

    Vorerst musste ich beim hinteren Pickup Schacht ein bisschen rausfräsen, damit der neue Single Coil aufgrund seiner größeren Bodenplatte passt. Beim vorderen Pickup hab ich jetzt noch das Problem, dass die Schrauben des Pickups enger zusammenliegen als die Schraubenlöcher im Schlagbrett. Hat da einer 'ne Idee wie ich das beheben kann?

    [​IMG]
    (keine Sorge das wird noch schöngemacht ^^)

    Und zum Schluss hab ich das Problem, dass die Coils starke Störgeräusche haben. Hab gehört n bisschen Geräusche seien normal, aber ich glaub das hier is ziemlich stark. Geerdet sollten die eigentlich schon sein, da sie ja mit dem Poti verbunden sind, welches schon mit der Brücke verbunden war. Wenn ich die Saiten anfasse, reduziert sich das Störgeräusch auch, lässt sich da also noch was machen?

    [​IMG]

    Vielen Dank erstmal,
    Roman
     
  2. AlX

    AlX Registrierter Benutzer

    Im Board seit:
    27.08.05
    Zuletzt hier:
    14.11.16
    Beiträge:
    1.013
    Ort:
    Beyenburg
    Zustimmungen:
    5
    Kekse:
    841
    Erstellt: 24.11.07   #2
    Mir würden nur noch andere Pickups einfallen, wenn ein Masseanschlußfehler in der Gitarre ausgeschlossen werden kann. Seymour Duncan haben glaube ich solche Hum-Free-SC-Pickups mit einer Dummyspindel drin, aber gehört hab ich die noch nicht. Außer ein neues Schlagbrett fällt mir jetzt auch keine schöne Lösung für dein Lipstick-Problem ein, sorry. Evtl könnte man halt die Gewinde im Pickup schief ausbohren, und dann mit Schraube und Kontermutter statt des ehemaligen Gewindes arbeiten. Aber ich weiss auch nicht, ob dabei nicht der Magnet beschädigt werden könnte.
     
  3. bizzy49565

    bizzy49565 Registrierter Benutzer

    Im Board seit:
    15.09.05
    Zuletzt hier:
    12.08.14
    Beiträge:
    861
    Ort:
    Osnabrück
    Zustimmungen:
    2
    Kekse:
    189
    Erstellt: 25.11.07   #3
    is das dieses aged modell?
    wie lässt sich das teil spieln und?

    mit dem pickguard löchern weis ich nicht, vlt beide löcher zumachen und den PU ins holz schrauben mit federn drunter !?
     
  4. TheRealRome

    TheRealRome Threadersteller Registrierter Benutzer

    Im Board seit:
    23.11.07
    Zuletzt hier:
    18.10.16
    Beiträge:
    4
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.11.07   #4
    hab jetzt beide pickups drin. hab den PU am hals einfach nach unten in das Holz geschraubt. Jetzt sind zwar die Löcher da (wo vorher die PU Schrauben drin waren) aber mal ehrlich, mich stört's nicht.

    jepp, wie oben beschrieben genau so gemacht, nur die Löcher sind nachwievor offen.
    Ja, es ist das Aged Modell, sehr geil gemacht! Lässt sich recht gut spielen, jedoch muss man die Saiten stark drücken um Bundrein zu spielen, könnte an den hohen Bundstäben liegen. Ansonsten muss ich sagen, dass das Schätzchen echt gut verarbeitet ist für ne "Billiggitarre". Lackgeflammter Hals, dadurch schönes Spielgefühl, massives Holz (welches weiß ich leider nicht), Mechanik machte mir bisher keine Schwierigkeiten...insgesamt echt gut!

    Bilder des ORIGINALZUSTANDES:
    [​IMG][​IMG]
    [​IMG]

    So, nun habe ich die PU Fräsungen und das Schlagbrett von innen mit Kupferleitlack ausgestrichen (zur Abschirmung) , schon mehr als 48 Std lang trocknen lassen, aber mit dem Multimeter stelle ich KEINEN Durchgang fest :confused: Das Zeug ist mehr als Dick drauf... nichtmal Durchgang innerhalb der lackierten Fläche! Woran kann das liegen, Widerstand so groß?? Lack "nicht mehr gut"??
     
Die Seite wird geladen...

mapping