Theoriefrage zu Mini MIxer Behringer MX 400

von singwas, 25.03.17.

Sponsored by
QSC
  1. singwas

    singwas Registrierter Benutzer

    Im Board seit:
    07.06.10
    Zuletzt hier:
    11.05.18
    Beiträge:
    214
    Zustimmungen:
    16
    Kekse:
    47
    Erstellt: 25.03.17   #1
    Moin. Ich habe beim nächsten Einsatz nur 1 Kanal für meine Gitarre am Mischpult zur Verfügung. Da ich 2 Effektboards parallel verwende, habe ich mir den kleinen Behringer MX 400 geholt, um 2 Mono zu 1 x Mono zusammen zu fassen. Ärgerlicherweise wird der Sound "hohl", wenn ich beide auf einen Level mische. drehe ich einen Kanal ab, wird er wieder klar. Ausprobiert mit cleanem Gitarrensound, also gleiches Signal jeweils in den Minimixer kommend. Ist das "normal"?
     
  2. Mfk0815

    Mfk0815 PA-Mod & HCA Digitalpulte Moderator HCA

    Im Board seit:
    23.01.13
    Zuletzt hier:
    25.06.18
    Beiträge:
    3.965
    Ort:
    Gratkorn
    Zustimmungen:
    2.047
    Kekse:
    25.591
    Erstellt: 25.03.17   #2
    Ich tippe auf Phasendreher oder Latenz, bzw. beides zusammen. Also entweder wird von einem Effektgerät das Signal 'verpolt', also + und - verdreht, oder, was bei digitalen Effekten systembedingt ist, du das durch die Wandlung auf figital und zurück inkl. Interner Signalbearbeitung eine leichte Verzögerung des Signals (Latenz).
    Den ersten Grund kannst du einfach beheben in dem du mittles spezialkabel nochmals bei einem Gerät die Phase verdrehst. Die Latenz kannst du aber nicht beheben. Die ist einfach so. Wenn die beiden Signale breit in Stereo aufgeteilt werden hörst du diesen Effekt nicht. Weil du aber jetzt beide auf ein Monosignal zusammen mischt hörst du den Effekt.
    Verwendest du wirklich beide Effekte gleichzeitig? Wenn nein dann hast du in der Praxis eh kein Problem da der Effekt nur bei gleichzeitiger Verwendung auftreten kann.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
Die Seite wird geladen...

mapping