Tnk-88 Fatar/Studiologic - Treiber gesucht für XP !

  • Ersteller Elliott Lawn
  • Erstellt am
Elliott Lawn
Elliott Lawn
Registrierter Benutzer
Zuletzt hier
11.12.07
Registriert
14.07.05
Beiträge
7
Kekse
0
Ich hab mir grad Miene Taste besorgt und wollte loslegen. Mit hilfe des Gameportadapters (von gameport zu MIDI-in / MIDI-out) ran gestöpselt. Doch mein Pc registriert es nicht. Ich hoffe jemand von euch kann mir helfen
 
Eigenschaft
 
C
Cheldar
Registrierter Benutzer
Zuletzt hier
27.04.19
Registriert
26.09.03
Beiträge
485
Kekse
234
Ort
Göttingen
hast du schon probiert die ein/ausgänge zu kreuzen? also die beiden MIDI Stecker des Adapters zu vertauschen?

ansonsten:
ist im BIOS der Gameport aktiviert?
wie siehts im Gerätemanager aus?

womit guckst du ob der PC das registriert?
 
Elliott Lawn
Elliott Lawn
Registrierter Benutzer
Zuletzt hier
11.12.07
Registriert
14.07.05
Beiträge
7
Kekse
0
Hab ich schon Vertauscht. Ich merke das daran , dass ich in logic keine töne höre, wenn ich etwas in der midispur aufnehme. Außerdem hatte ich dazu ein Klavier lern program geschickt bekommen, doch auch das funktioniert nicht( reagiert nicht auf meine Befehle)
Der Gameport ist auf jeden Fall richtig installiert.
Im Geräte manager reagiert er auch nicht auf die neue Hardware.

Gibt es denn echt im Internet keinen Treiber?
Ich hab schon gesucht.
 
S
sanni0
Registrierter Benutzer
Zuletzt hier
02.01.19
Registriert
21.02.05
Beiträge
43
Kekse
7
Ist kein Treiberproblem. Bei Midikeyboards hört die Treiberproblematik am Gameport auf (zumindest wenn Du wirklich über Midi und nicht über USB gehst). Lies in der Doku vom Keyboard noch mal nach, ob es irgendwie in den Midi-Betrieb geschaltet werden muß. Überprüfe weiterhin in den Midieinstellungen Deiner Programme, ob der Midi-In des Gameport als Eingangsgerät festgelegt ist.
 
.Jens
.Jens
Mod Emeritus
Ex-Moderator
HCA
Zuletzt hier
19.09.21
Registriert
18.08.03
Beiträge
12.639
Kekse
34.932
Ort
Hamburg
Und wie schon so oft: schauen, ob der PC wirklich eine Midischnittstelle besitzt. Der Gameport allein hilft nicht, es muss der richtige Chipsatz dahinterstecken.

Such mal nach "midi" + "gameport"...

Jens
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben