Toggle-Switch bleibt nicht in Position

von Alex From Galax, 16.07.16.

Sponsored by
pedaltrain
  1. Alex From Galax

    Alex From Galax Registrierter Benutzer

    Im Board seit:
    02.08.10
    Zuletzt hier:
    15.06.18
    Beiträge:
    369
    Ort:
    Köln
    Zustimmungen:
    69
    Kekse:
    215
    Erstellt: 16.07.16   #1
    Hallo Leute,

    Ich habe mir eine alte Gitarre aus dem Jahr 1968 gekauft, soweit funktioniert auch alles prima, nur leider springt der Toggle-Switch öfters aus der "Rhyth-Position" in die Zwischenstellung. Gibt es irgendeinen Trick, um das Problem zu beseitigen (möglichst ohne großen Ausbau, da ich nur an den Toggle-Switch komme, wenn ich den Hals-Tonabnehmer ausbaue, da es sich um eine Arschtop-Gitarre handelt.

    Vielen Dank! :)

    Liebe Grüße, Alex.
     
  2. GeiGit

    GeiGit Helpful & Friendly User HFU

    Im Board seit:
    12.12.13
    Beiträge:
    3.431
    Ort:
    CGS-Schwabbach
    Zustimmungen:
    4.743
    Kekse:
    52.801
    Erstellt: 16.07.16   #2
    ist er den gut geölt?
    Vielleicht stören alte verharzte Ablagerungen die Endstellung?
    Ich würde oben rein bissl WD40 sprühen und dann gut bewegen.
    Ansonsten bleibt nur ausbauen und kontrollieren der Federn, Kugel, oder wie auch immer das bei dem Schalter gemacht wurde...
    ...viel Erfolg!
     
  3. Alex From Galax

    Alex From Galax Threadersteller Registrierter Benutzer

    Im Board seit:
    02.08.10
    Zuletzt hier:
    15.06.18
    Beiträge:
    369
    Ort:
    Köln
    Zustimmungen:
    69
    Kekse:
    215
    Erstellt: 16.07.16   #3
    Gute Idee, aber ich habe mal gelesen, dass sich WD40 wenn man es bei Potis und Schaltern nicht mit WL gründlich auswäscht durch die Kontakte frisst und das gereinigte Objekt dann nicht mehr funktioniert. In selbigen Artikel wurde geraten Oszillin T6 zu benutzen. Stimmt das so?
     
  4. murle1

    murle1 RBC-Guitars HCA

    Im Board seit:
    13.05.08
    Zuletzt hier:
    18.06.18
    Beiträge:
    5.548
    Ort:
    Minden/Westf.
    Zustimmungen:
    3.283
    Kekse:
    39.531
    Erstellt: 16.07.16   #4
    Hallo,
    erst einmal: Um was für einen Toggle Switch handelt es sich? Ist der geschlossen - dann ist mit Sprühen nichts-oder ein moderner, offener? Dann: Sprühen, fetten, ölen oder sonst etwas
    bewirkt genau das Gegenteil - er flutscht noch leichter aus der Stellung. Wenn man sich die Funktion betrachtet, ist es klar warum. Es hilft nur der Tausch, oder nachbiegen der ausgenudelten Kontakte... Leider.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  5. Alex From Galax

    Alex From Galax Threadersteller Registrierter Benutzer

    Im Board seit:
    02.08.10
    Zuletzt hier:
    15.06.18
    Beiträge:
    369
    Ort:
    Köln
    Zustimmungen:
    69
    Kekse:
    215
    Erstellt: 16.07.16   #5
    Hallo Murle,

    Austausch ist für mich keine Option. Hier mal ein Foto von dem Toggle-Switch:

    13711609_1048341155214252_1537611486_o.jpg
     
  6. GeiGit

    GeiGit Helpful & Friendly User HFU

    Im Board seit:
    12.12.13
    Beiträge:
    3.431
    Ort:
    CGS-Schwabbach
    Zustimmungen:
    4.743
    Kekse:
    52.801
    Erstellt: 16.07.16   #6
    Ein Schalter ist kein Poti.
    Bei Potis mit ihrer dünnen Widerstandsschicht würde ich auch kein WD40 nehmen, bei einem Toggle Schalter mit seinen dicken Kontakten schon.
    Murle hat aber mehr Erfahrung wie ich.
     
  7. murle1

    murle1 RBC-Guitars HCA

    Im Board seit:
    13.05.08
    Zuletzt hier:
    18.06.18
    Beiträge:
    5.548
    Ort:
    Minden/Westf.
    Zustimmungen:
    3.283
    Kekse:
    39.531
    Erstellt: 17.07.16   #7
    Erst
    Dieses Bild nutzt nichts, von dort kann man nicht erkennen, um welche Bauweise es sich handelt!
     
  8. Alex From Galax

    Alex From Galax Threadersteller Registrierter Benutzer

    Im Board seit:
    02.08.10
    Zuletzt hier:
    15.06.18
    Beiträge:
    369
    Ort:
    Köln
    Zustimmungen:
    69
    Kekse:
    215
    Erstellt: 17.07.16   #8
    Was brauchst du denn für eins?
     
  9. murle1

    murle1 RBC-Guitars HCA

    Im Board seit:
    13.05.08
    Zuletzt hier:
    18.06.18
    Beiträge:
    5.548
    Ort:
    Minden/Westf.
    Zustimmungen:
    3.283
    Kekse:
    39.531
    Erstellt: 17.07.16   #9
    Die Kontakte zu reinigen bringt keine Änderung! Ein Kunststoffteil, welches durch den Knopf bewegt wird, drückt die Federbleche, an denen die Kontakte sind, über einen Punkt, das sie dort halten. Mit einem leichten Gegendruck wird dieser wieder gelöst und springt in die Mittelstellung. Durch Verschleiß im Lauf der Jahre nutzt sich dieses Kunststoffteil ab, und drückt mit nicht mehr genügend Kraft auf die Messingfederbleche: Der Schalter springt in die Mittelstellung... Ob nun ausbauen, oder nachbiegen - ohne Montage wird es nicht zu beheben sein. Und wenn Montage - dann gleich tauschen... Leider ;-(
    --- Beiträge zusammengefasst, 17.07.16 ---
    Den Schalter von unten. Das wird aber durch die Position nicht möglich sein...
    Und wie ein moderner Toggle aussieht und funktioniert, habe ich versucht mit zwei Bildern zu verdeutlichen. Leider ist meine Cam im A....h, und macht keine guten Bilder. Aber ich hoffe, man kann es " erahnen"?

    IMG_5589.JPG IMG_5590.JPG
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  10. gesch

    gesch Registrierter Benutzer

    Im Board seit:
    05.08.15
    Zuletzt hier:
    17.06.18
    Beiträge:
    479
    Zustimmungen:
    350
    Kekse:
    1.253
    Erstellt: 17.07.16   #10
    Wenn es sich um eine "Gibson-Style" Toggle handelt kann es sein (selbst schon öfters erlebt), das der Plastikstopfen, der am inneren (unteren) Ende des Schalters die Kontaktzungen abhebt (oder eben nicht) etwas vom Dorn heruntergerutscht ist und nun nicht Richtig an den Kontaktzungen anliegt (die haben eine Abknickung auf der dieser Plastikstopfen stehe sollte - auf dem Bild von murle1 ist sowohl die Abknickung als auch das weiße Plastikteil zu sehen - wenn die Fotos scharf wären könnte man es noch besser sehen).

    Wenn die der Fall ist, einfach das Plastikteil wieder auf den Dorn drücken und alles geht wieder.

    Gruß
     
  11. murle1

    murle1 RBC-Guitars HCA

    Im Board seit:
    13.05.08
    Zuletzt hier:
    18.06.18
    Beiträge:
    5.548
    Ort:
    Minden/Westf.
    Zustimmungen:
    3.283
    Kekse:
    39.531
    Erstellt: 17.07.16   #11
    Leider ist für den TE ein Ausbau keine Option... Aber ohne wird es nicht funktionieren...
     
  12. Alex From Galax

    Alex From Galax Threadersteller Registrierter Benutzer

    Im Board seit:
    02.08.10
    Zuletzt hier:
    15.06.18
    Beiträge:
    369
    Ort:
    Köln
    Zustimmungen:
    69
    Kekse:
    215
    Erstellt: 17.07.16   #12
    Muss vermutlich sowieso einen Tonabnehmer drehen, da könnte ich dann über das Loch auch den Toglgle-Switch checken. Werde es Anfang der Woche mal in Anschlag nehmen.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  13. murle1

    murle1 RBC-Guitars HCA

    Im Board seit:
    13.05.08
    Zuletzt hier:
    18.06.18
    Beiträge:
    5.548
    Ort:
    Minden/Westf.
    Zustimmungen:
    3.283
    Kekse:
    39.531
    Erstellt: 17.07.16   #13

    Viel Spaß!! :D (Eine meiner Lieblingsarbeiten!!) :bad:
     
Die Seite wird geladen...

mapping