Tonabnehmer switchen klappt nicht immer!

von jeffrey, 25.09.06.

  1. jeffrey

    jeffrey Registrierter Benutzer

    Im Board seit:
    01.09.05
    Zuletzt hier:
    30.10.13
    Beiträge:
    311
    Ort:
    nähe Karlsruhe
    Zustimmungen:
    3
    Kekse:
    183
    Erstellt: 25.09.06   #1
    Hi Leute!

    Ich habe eine Epiphone Les Paul mit 2 EMG Tonabnehmern drin und habe folgendes Problem:
    Wenn ich z.B. auf "Treble" geschaltet hab, also den Stegtonabnehmer, dann ist alles ok. Schalte ich nun um auf "Rhythm", also den Halstonabnehmer, dann passiert es seit 2 Tagen sehr sehr oft, dass er dann eben nicht nur den Halstonabnehmer anschaltet, sondern die Haelfte von dem und die andere Haelfte vom Stegtonabnehmer, also so, als haette ich den Schalter in der Mitte, was aber nicht der Fall ist! Nun muss ich den Schalter ein paar mal hin und her bewegen und mit den Volume Potis ausprobieren, ob die PU's nun alleine an sind oder gesplittet sind, aber das hoert man ja auch so.

    Wisst ihr was das ist? Ist da evtl. ein Wackelkontakt oder so? Was kann man dagegen tun? Ich waere dankbar fuer jede Art von Hilfe! :great:


    Gruss,
    Jeff
     
  2. Gonzo44

    Gonzo44 Registrierter Benutzer

    Im Board seit:
    14.05.05
    Zuletzt hier:
    28.11.16
    Beiträge:
    137
    Ort:
    Ortsrandlage sehr schön hier
    Zustimmungen:
    0
    Kekse:
    66
    Erstellt: 25.09.06   #2
    den Schalter mal austauschen oder das von einem machen lassen der das blickt
    Der Schalter kostet je nach Bauart zwischen 15 und 20 €
     
  3. Bluesmaker

    Bluesmaker Registrierter Benutzer

    Im Board seit:
    27.04.04
    Zuletzt hier:
    28.02.12
    Beiträge:
    838
    Ort:
    Hamburg
    Zustimmungen:
    4
    Kekse:
    621
    Erstellt: 25.09.06   #3

    Eventuell könnte Kontaktspray helfen. Schau mal bei Conrad electronic rein. Kontaktspray von Kontakt-Chemie.
     
  4. jeffrey

    jeffrey Threadersteller Registrierter Benutzer

    Im Board seit:
    01.09.05
    Zuletzt hier:
    30.10.13
    Beiträge:
    311
    Ort:
    nähe Karlsruhe
    Zustimmungen:
    3
    Kekse:
    183
    Erstellt: 25.09.06   #4
    Hm ja ich denke ich werde mal in das Musikgeschaeft fahren, wo ich die git gekauft hab und den mal fragen, was der sagt.

    Kontaktspray hmm... das ist so ne Sache, bei meinen Potis, die mal gekratzt haben, hat Kontaktspray es irgendwie zuerst noch schlimmer gemacht, mittlerweile geht es aber mysterioeserweise wieder.
     
  5. murray

    murray Registrierter Benutzer

    Im Board seit:
    04.04.06
    Zuletzt hier:
    22.02.14
    Beiträge:
    146
    Zustimmungen:
    0
    Kekse:
    44
    Erstellt: 26.09.06   #5
    Das gleiche Problem hatte ich auch eine Zeit. Du kannst entweder dir einfach einen neuen Schalter kaufen und einlöten (lassen) oder du versuchst ihn selber wieder in Schuss zu bringen...in dem Schalter sind gebogene Metallstreifen, die eine Federwirkung entfalten. Allerdings verlieren sie diese mit der Zeit weswegen der Kontakt nicht mehr sauber hergestellt wird. Du kannst also die Federn wieder biegen oder - so wie ich es mal vor einiger Zeit gemacht habe - kleine Plasteplättchen oder ähnliches hinter die Metallfeder klemmen, damit sie sich nicht mehr zurückbiegen kann. Das klingt jetzt alles etwas schwammig aber wenn du dir den Schalter genau ansiehst wirst du sehen wie ich es meine.

    Kontaktspray dürfte da wenig helfen denke ich weil einfach die Federn nicht mehr sachgemäß arbeiten.

    Ich selber habe den Schalter aber irgendwann ausgewechselt weil auch noch der Metallstift zum Schalten abgebrochen ist :screwy:
     
  6. Apfelkrautwurst

    Apfelkrautwurst Registrierter Benutzer

    Im Board seit:
    19.12.05
    Zuletzt hier:
    17.08.15
    Beiträge:
    645
    Zustimmungen:
    30
    Kekse:
    968
    Erstellt: 26.09.06   #6
    Versuch erstmal den einfachsten weg:
    switch einfach mal ein paar minuten hin und her.;)

    kommt oft bei billigschaltern vor,laufen danach aber wieder.
     
  7. JOGofLIFE

    JOGofLIFE Registrierter Benutzer

    Im Board seit:
    03.02.06
    Zuletzt hier:
    2.01.11
    Beiträge:
    1.399
    Ort:
    Straubing/Nby
    Zustimmungen:
    3
    Kekse:
    1.045
    Erstellt: 26.09.06   #7
    bei mir hat kontaktspray geholfen - wenn es bei dir nicht geht kannst du immer noch tauschen.
     
  8. KlausP

    KlausP HCA Gitarre HCA

    Im Board seit:
    25.01.04
    Zuletzt hier:
    14.07.11
    Beiträge:
    6.293
    Ort:
    Franken
    Zustimmungen:
    10
    Kekse:
    13.246
    Erstellt: 26.09.06   #8
    Wenn du beim Händler noch Garantie hast solltest du versuchen den Schalter austauschen zu lassen, das ist am sichersten.
    Ansonsten:
    Kontaktspray kann helfen und ist nach meiner Erfahrung bei Schaltern im Gegensatz zu Potis unkritisch.
    Evtl. kommt man auch mit einem dünnen Schraubenzieher an die Kontaktplättchen um sie bißchen in die richtige Position zu verbiegen.
     
  9. Fisher

    Fisher Registrierter Benutzer

    Im Board seit:
    15.05.04
    Beiträge:
    102
    Ort:
    Weinfestwüste
    Zustimmungen:
    10
    Kekse:
    11
    Erstellt: 30.09.06   #9
    Wenn du die Geige nicht spielst, sondern sie im Ständer oder Koffer lümmelt, Schalter in Mittelstellung lassen. Dann haben die Federblättchen genug Zeit, sich ihrer Ausgangsposition zu besinnen.
     
Die Seite wird geladen...

mapping