Tone Poti bei Phase Reverse?

von MichiK, 16.04.07.

  1. MichiK

    MichiK Registrierter Benutzer

    Im Board seit:
    18.01.06
    Zuletzt hier:
    6.12.16
    Beiträge:
    390
    Ort:
    Wildwood
    Zustimmungen:
    40
    Kekse:
    453
    Erstellt: 16.04.07   #1
    Hallihallo! Ich hab ein problem und zwar hab ich in meiner strat noch ein pp-poti eingebaut mit dessen hilfe ich den mittleren tonabnehmer phasenumgedreht schalten kann. nette sache nur was mich weng nervt iss dass des tone poti nur in einer stellung tut also entweder bei gezogener oder in der normalen stellung jenachdem wie ichs angelötet hab! gibts dafür ne lösung oder iss das einfach so?
    zur information ich hab von lobo die schaltung in meiner strat : http://www.stud.uni-karlsruhe.de/~utbxc/LLL/elektrikw/verdrahtung_ray_strat.jpg
    dann bin ich einfach hergegangen und hab des tone-poti für den mittleren pu durch ein pp-poti ersetzt und die aus und eingänge überkreuz verbunden wie man des halt so macht es funktioniert ja auch. und halt des tone poti noch zwischen pp und pu gehängt.
    hoffe jemand hat den text verstanden und kann mir im optimalfall auch noch helfen ;)
    danke
     
  2. DerOnkel

    DerOnkel HCA Elektronik Saiteninstrumente HCA

    Im Board seit:
    29.11.04
    Zuletzt hier:
    17.10.16
    Beiträge:
    4.003
    Ort:
    Ellerau
    Zustimmungen:
    347
    Kekse:
    35.988
    Erstellt: 16.04.07   #2
    Die entsprechende Schaltung stellt auch eine Reihenschaltung des mittleren PUs zur Verfügung. Wenn man den Tone-Kondensator in bekannter Manier auf das Gehäuse des Potis lötet und dieses mit der Schaltungsmasse verbindet, so kann es unter Umständen zu ungewollten Kurzschlüssen kommen, welche die Funktion der Schaltung ganz oder teilweise verhindert.

    Ich habe mir die Schaltung von Lobo jetzt nicht en Detail angesehen, bin jedoch sicher, daß es sich um ein solches Problem handelt.

    Ulf
     
  3. MichiK

    MichiK Threadersteller Registrierter Benutzer

    Im Board seit:
    18.01.06
    Zuletzt hier:
    6.12.16
    Beiträge:
    390
    Ort:
    Wildwood
    Zustimmungen:
    40
    Kekse:
    453
    Erstellt: 17.04.07   #3
    ok und wie kann ich das konkret umgehen? :)
     
  4. DerOnkel

    DerOnkel HCA Elektronik Saiteninstrumente HCA

    Im Board seit:
    29.11.04
    Zuletzt hier:
    17.10.16
    Beiträge:
    4.003
    Ort:
    Ellerau
    Zustimmungen:
    347
    Kekse:
    35.988
    Erstellt: 17.04.07   #4
    Die Tonblende muß immer parallel zum Tonabnehmer liegen. Als erstes würde ich dafür sorgen, daß die Anschlüsse des Potis nicht mit dem Gehäuse verbunden sind. Dieses kann jedoch trotzdem mit der Schaltungsmasse (Klinkenbuchse) zum Zwecke der Abschirmung verbunden sein.

    Mehr kann ich zu dem Thema nur sagen, wenn ich einen aussagefähigen und vor allen Dingen vollständigen Schaltplan habe.

    Ulf
     
  5. MichiK

    MichiK Threadersteller Registrierter Benutzer

    Im Board seit:
    18.01.06
    Zuletzt hier:
    6.12.16
    Beiträge:
    390
    Ort:
    Wildwood
    Zustimmungen:
    40
    Kekse:
    453
    Erstellt: 20.04.07   #5
    oki dann seh ich doch mal zu dass ich nen anständigen schaltplan zusammenbring :)
    mal lobo fragen ob ich in seinen reinzeichnen und ihn hier posten darf
     
Die Seite wird geladen...

mapping