Tonregler bei Strat um sonst?

von patman, 20.07.05.

  1. patman

    patman Registrierter Benutzer

    Im Board seit:
    01.03.05
    Zuletzt hier:
    6.04.06
    Beiträge:
    27
    Zustimmungen:
    0
    Kekse:
    31
    Erstellt: 20.07.05   #1
    Ich habe eine mex. Strat und egal wie ich an den beiden Tonreglern Schraube am Sound ändert sich gar nichts. Der einzie "Volume Regler" macht das im zugedachte ;)

    Ich möchte jetzt im Steg einen SD. JB. Jr. einbauen um dem ganzen etwas Saft zu verleihen. Kann es sein das dann die Tonregler auch wieder zum Leben erwachen?

    Oder kann es sein das sie im Moment garnicht an die PUs angelötet sind? Ich hab das Ding neu gekauft und noch nicht mal die Folie vom Schlagbrett gezogen.....
     
  2. Fliege

    Fliege Helpful & Friendly User HFU

    Im Board seit:
    09.01.05
    Zuletzt hier:
    11.06.12
    Beiträge:
    987
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    1.057
    Erstellt: 20.07.05   #2
    HI

    Kann dir zwar nicht helfen, würd mich aber auch interessieren, bei meiner isses genauso. Sind andere PUs drin und nur der Volume-Regler tut seinen Job richtig, die andern beiden scheinen mehr oder weniger egal zu sein, wobei der Vorbesitzer die PUs beiM Fachmann hat einbauen lassen, der also net vergessen haben sollte die Regler mit einzulöten. Schonmal "beruhigend" zu wissen dasses auch bei fabrikneuen so vorkommen kann;) Naja mich störts net weil ichmit dem sound voll zufrieden bin, aber obs der Regelfall ist wüst ich trotzdem auch gern.
     
  3. DerOnkel

    DerOnkel HCA Elektronik Saiteninstrumente HCA

    Im Board seit:
    29.11.04
    Zuletzt hier:
    17.10.16
    Beiträge:
    4.003
    Ort:
    Ellerau
    Zustimmungen:
    347
    Kekse:
    35.988
    Erstellt: 20.07.05   #3
    Bei den meisten Strats wirken die Tonblenden nur für den Neck und den Mid.-PU!

    Wenn Du also den Neck einschaltest, solltest Du beim Drehen am oberen Tone eine Änderung hören. Wenn er ganz zu ist, wird der Klang sehr dumpf. Ähnliches gilt für den Mid-PU bei Betätigung des unteren Tone.

    Sollte sich in beiden Fällen keine Änderung ergeben, würde ich auf ein Problem in der Elektronik tippen.

    Ulf
     
  4. patman

    patman Threadersteller Registrierter Benutzer

    Im Board seit:
    01.03.05
    Zuletzt hier:
    6.04.06
    Beiträge:
    27
    Zustimmungen:
    0
    Kekse:
    31
    Erstellt: 20.07.05   #4
    hm.. das heißt die Tonregler beeinflussen den Bridge PU garnicht? Also ist der dann mit den Reglern nicht verbunden?
     
  5. DerOnkel

    DerOnkel HCA Elektronik Saiteninstrumente HCA

    Im Board seit:
    29.11.04
    Zuletzt hier:
    17.10.16
    Beiträge:
    4.003
    Ort:
    Ellerau
    Zustimmungen:
    347
    Kekse:
    35.988
    Erstellt: 20.07.05   #5
    Ja!
    Es soll einige Strat-Modelle geben, bei denen der Bridge zusammen mit dem Mid. auf eine gemeinsame Tonblende gelegt ist. Standard ist das jedoch nicht.

    Ulf
     
  6. poppy

    poppy Registrierter Benutzer

    Im Board seit:
    11.01.05
    Zuletzt hier:
    8.04.13
    Beiträge:
    33
    Ort:
    Zürich
    Zustimmungen:
    0
    Kekse:
    66
    Erstellt: 20.07.05   #6
    Auf meiner American Standard Strat ist es genau so. Das ganze nennt sich «Delta Tone System». Das Mid-Bridge-Tone-Poti hat auch noch in der Position 10 einen «Bypass».
     
  7. patman

    patman Threadersteller Registrierter Benutzer

    Im Board seit:
    01.03.05
    Zuletzt hier:
    6.04.06
    Beiträge:
    27
    Zustimmungen:
    0
    Kekse:
    31
    Erstellt: 20.07.05   #7
    ...klingt ja doch interessant, wieder einmal etwas dazu gelernt. Ich werde heute Abend gleich mal den Neck Pu ankurbeln und dann mal sehen ob die Knöpfe für etwas gut sind. Vielen Dank einstweilen.
     
  8. Fliege

    Fliege Helpful & Friendly User HFU

    Im Board seit:
    09.01.05
    Zuletzt hier:
    11.06.12
    Beiträge:
    987
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    1.057
    Erstellt: 21.07.05   #8
    *rofl* hab gestern noch n bisi mit meinem amp hier gespielt und tatsächlich doch einen Erfolg gehört, vermutlich war meine Einstellung vorher einfach so scheiße dass ichs net gehört hab, die Teile funzen tatsächlich so wie der Onkel sagt, ist bei mir doch nix defekt :D
     
  9. DerOnkel

    DerOnkel HCA Elektronik Saiteninstrumente HCA

    Im Board seit:
    29.11.04
    Zuletzt hier:
    17.10.16
    Beiträge:
    4.003
    Ort:
    Ellerau
    Zustimmungen:
    347
    Kekse:
    35.988
    Erstellt: 21.07.05   #9
    Die Strat hat typischerweise eine Resonanzfrequenz zwischen 3kHz und 4kHz. Wenn man am Amp die Höhen und ggf. auch noch die Mitten runterdreht, kann die Wirkunge des Tone-Pot schon mal unhörbar werden.

    Die Endstellung sollte jedoch in jedem Fall wahrzunehmen sein, da hier der Klang sehr dumpf ist (Resonanz zwischen 300Hz und 500Hz).

    Ulf
     
  10. patman

    patman Threadersteller Registrierter Benutzer

    Im Board seit:
    01.03.05
    Zuletzt hier:
    6.04.06
    Beiträge:
    27
    Zustimmungen:
    0
    Kekse:
    31
    Erstellt: 21.07.05   #10
    @ Fliege, aber haben die Regler auch beim bridge PU eine Auswirkung gehabt oder wie der Ulf gemeint hat nur für den middle und den neck? Bei mir spielts nämlich beim bridge nichts mit Klangänderung....

    P.S.: Bin ich eigentlich der einzige Gitarrist auf der Welt der immer und ausschliesslich nur den bridge PU benutz in seiner Strat?
     
  11. OFFFI

    OFFFI Gesperrter Benutzer

    Im Board seit:
    30.06.04
    Zuletzt hier:
    10.01.07
    Beiträge:
    3.032
    Zustimmungen:
    5
    Kekse:
    1.162
    Erstellt: 21.07.05   #11
    also ich kann mit meinen Tone potis an der strat regelrechte Wah effekte erziehlen.. bei mir hängt der bridge Pu auch am 2ten tone regler mit dran
     
  12. Fliege

    Fliege Helpful & Friendly User HFU

    Im Board seit:
    09.01.05
    Zuletzt hier:
    11.06.12
    Beiträge:
    987
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    1.057
    Erstellt: 21.07.05   #12
    HI

    Ich hoffe ich denke dran das morgen nochmal zu checken, ist spontan "technisch" nicht möglich, dann schreib ich nochmal welcher Regler was in welcher Stellung bewirkt. Falls ichs morgen vormittag net schaff machichs nächste Woche, das we ber wär ich net da.
     
  13. patman

    patman Threadersteller Registrierter Benutzer

    Im Board seit:
    01.03.05
    Zuletzt hier:
    6.04.06
    Beiträge:
    27
    Zustimmungen:
    0
    Kekse:
    31
    Erstellt: 22.07.05   #13
    Also ich bin gestern der Tonreglersache auf die Spur gekommen:
    Ich nenne einmal die Schalterstellung ganz oben (Sprich nur Neck PU) die Stellung "eins" und dann nach unten (nur Bridge PU) die Stellung "fünf".

    Stellung eins uns zwei: nur der obere der beiden Tonregler funktioniert
    Stellung drei und vier: nur der untere der beiden Tonregler funktioniert
    Stellung fünf: Keiner der Tonregler funktioniert

    Soweit zu meiner mex. Strat.
     
Die Seite wird geladen...

mapping