Treiber für Behringer U-Phoria UMC22

von progheaven, 21.09.16.

  1. progheaven

    progheaven Registrierter Benutzer

    Im Board seit:
    08.08.13
    Zuletzt hier:
    18.10.18
    Beiträge:
    762
    Ort:
    Neuss
    Zustimmungen:
    111
    Kekse:
    987
    Erstellt: 21.09.16   #1
    Nabend Leute,
    weiss evtl. jemand wo ich für das Interface richtige Treiber seitens Behringer kriege und nicht die Asio4All Nummer?
    Bei mir wird das Interface zwar sauber angesprochen und alles. Aber mit Asio4All kann ich zb. nicht mit 24bit und 48Khz arbeiten, sondern bin an 16bit und 41.5khz gebunden, was mir sehr missfällt (denke mal verständlicherweise).
    Wär da echt über jede Hilfe echt dankbar. Hab schon einiges im Netz selbst durchsucht, auch eine Quelle gefunden. Diese Treiber dort sind aber die falschen und nicht für das UMC22 sondern für die älteren UCA usw. gedacht.
    Sprich das Interface wird hierbei gar nicht erst erkannt und die Installation wird wegen eines Timeouts mitten drin dann abgebrochen.
    Ich bräuchte für Win7 64bit daher die Treiber, hab auch schon die anderen zb. für das UMC202HD probiert und die funktionieren ebenfalls nicht.
     
  2. Vinterland

    Vinterland Registrierter Benutzer

    Im Board seit:
    06.04.12
    Beiträge:
    4.644
    Ort:
    Köln
    Zustimmungen:
    1.174
    Kekse:
    17.001
    Erstellt: 21.09.16   #2
    Hallo progheaven
    Nein, leider gibts für das UMC22 nur den Asio4all und das Interface kann auch nur 16bit und 44,1khz

    Behringer U-Phoria UMC22 empfehlenswert?

    [Review] Behringer U-Phoria UM2 | USB-Interface


    Da hättest du besser zum "Behringer U-Phoria UMC202HD" gegriffen. Das hat eigene Treiber und kann auch 24bit.
     
  3. kerky

    kerky Registrierter Benutzer

    Im Board seit:
    24.08.16
    Zuletzt hier:
    23.08.17
    Beiträge:
    77
    Ort:
    Malaga
    Zustimmungen:
    21
    Kekse:
    235
    Erstellt: 22.09.16   #3
    Bei Behringer hat die Unsitte im Low-Cost-Segment keine eigenen Treiber mehr anzubieten, sondern auf ASIO4All zu verweisen um sich gegriffen, stabile Treiber zu entwickeln kostet Geld. Das Audio-Subsystem von Windows ist ja auch unter jeder Kanone, da sind Mac-User mit der Core-Audio Architektur, die auch bei Class-Compliant Geräten annehmbare Latenzen ermöglicht klar im Vorteil. Wer allerdings mehr als 1000€ für den Rechner ausgibt, greift wiederum nicht unbedingt zum Behringer-Billiginterface.
     
  4. progheaven

    progheaven Threadersteller Registrierter Benutzer

    Im Board seit:
    08.08.13
    Zuletzt hier:
    18.10.18
    Beiträge:
    762
    Ort:
    Neuss
    Zustimmungen:
    111
    Kekse:
    987
    Erstellt: 22.09.16   #4
    Ja der Witz hierbei ist allerdings....Es gibt richtige Treiber für dieses Interface laut einigen Quellen. Man kann sie nur nicht bei Behringer runterladen. Das ist ja der Knaller daran. Meine Hoffnung liegt darin das irgendjemand diese vielleicht noch hat und zb. mir mal zu mailen könnte.


    Und kleiner Nachtrag es wird überall mit 24bit und 48Khz beworben, selbst Behringer gibt dies so an.
     
  5. Rescue

    Rescue Registrierter Benutzer

    Im Board seit:
    02.10.07
    Zuletzt hier:
    18.10.18
    Beiträge:
    2.625
    Ort:
    Kiel
    Zustimmungen:
    393
    Kekse:
    2.732
    Erstellt: 22.09.16   #5
  6. mjmueller

    mjmueller Registrierter Benutzer

    Im Board seit:
    05.08.14
    Beiträge:
    4.544
    Ort:
    Mondach Moin 8:15...Die Woch ziiehd sich widda!
    Zustimmungen:
    2.163
    Kekse:
    14.272
    Erstellt: 22.09.16   #6
    Hallo,
    Das ist richtig. Allerdings sind nicht immer alle Produktbeschreibungen der Händler so ganz korrekt.
    Nee - genau genommen, wird gar nichts zur Bitrate gesagt. Samplerate von 48kHz wird aber ständig groß erwähnt;)
    Nerv doch einfach ein bißchen den Behringer Support (gibt es so etwas???)
    Grüße
    Markus
    --- Beiträge zusammengefasst, 22.09.16 ---
    Naja, wenn das Interface aber nicht 24Bit liefern kann, kannst Du auch nicht in 24Bit aufnehmen :tongue:
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  7. Rescue

    Rescue Registrierter Benutzer

    Im Board seit:
    02.10.07
    Zuletzt hier:
    18.10.18
    Beiträge:
    2.625
    Ort:
    Kiel
    Zustimmungen:
    393
    Kekse:
    2.732
    Erstellt: 22.09.16   #7
    bei jedem vernünftigen Interface!!:D ist das so.;)
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  8. mjmueller

    mjmueller Registrierter Benutzer

    Im Board seit:
    05.08.14
    Beiträge:
    4.544
    Ort:
    Mondach Moin 8:15...Die Woch ziiehd sich widda!
    Zustimmungen:
    2.163
    Kekse:
    14.272
    Erstellt: 22.09.16   #8
    Ja, bei vernünftigen Interfaces ist das so ... :D
     
  9. adrachin

    adrachin Registrierter Benutzer

    Im Board seit:
    06.05.14
    Zuletzt hier:
    18.10.18
    Beiträge:
    6.505
    Ort:
    Blauen
    Zustimmungen:
    2.069
    Kekse:
    13.558
    Erstellt: 22.09.16   #9
    Elektroschrott. Und dann was anständiges kaufen.......
     
  10. kerky

    kerky Registrierter Benutzer

    Im Board seit:
    24.08.16
    Zuletzt hier:
    23.08.17
    Beiträge:
    77
    Ort:
    Malaga
    Zustimmungen:
    21
    Kekse:
    235
    Erstellt: 22.09.16   #10
    Dito meine Erfahrung. Der Low-cost Produktbereich von Behringer ist genau das.
     
  11. hairmetal81

    hairmetal81 Registrierter Benutzer

    Im Board seit:
    20.08.12
    Beiträge:
    12.544
    Zustimmungen:
    9.956
    Kekse:
    33.696
    Erstellt: 22.09.16   #11
    Jawohl, Elektroschrott...


    [​IMG]
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  12. progheaven

    progheaven Threadersteller Registrierter Benutzer

    Im Board seit:
    08.08.13
    Zuletzt hier:
    18.10.18
    Beiträge:
    762
    Ort:
    Neuss
    Zustimmungen:
    111
    Kekse:
    987
    Erstellt: 22.09.16   #12
    Hat sich erledigt so wie es aussieht. Laut Tracktion 5 passt nun alles, nur bin ich natürlich im Win 7 auf Asio4All festgenagelt, aber bei 64 Samples auch nur eine Latenz von 2.3ms. Denke ist in Ordnung. Stören tuts halt nur das kein richtiger Treiber eben existiert. Den Behringer Support habe ich bereits genervt aber auch die haben mich auf einen universellen USB Treiber verwiesen, welcher dieses Gerät nicht unterstützt. Naja was solls. Im Linux läuft das Teil ja trotz alledem ohne das man als Gerät "USB Audio Codec" angezeigt bekommt....Ist ja eigentlich auch nur fürn bisschen Songwriting gedacht und nicht für mehr.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  13. Vinterland

    Vinterland Registrierter Benutzer

    Im Board seit:
    06.04.12
    Beiträge:
    4.644
    Ort:
    Köln
    Zustimmungen:
    1.174
    Kekse:
    17.001
    Erstellt: 22.09.16   #13
    :gruebel:...Seltsam....Bei mir funktioniert das Herunterladen ohne Probleme
     
  14. progheaven

    progheaven Threadersteller Registrierter Benutzer

    Im Board seit:
    08.08.13
    Zuletzt hier:
    18.10.18
    Beiträge:
    762
    Ort:
    Neuss
    Zustimmungen:
    111
    Kekse:
    987
    Erstellt: 22.09.16   #14
    Und welche Treiber? Denn es gibt bei Behringer nur den Asio4All und dazu noch so einen Treiber den die mir zugeschickt hatten der sich Behringer USB Audio 2.8.0 driver schimpft, welcher für dieses Interface gar nicht gedacht ist und wo die installation auch mitten drin abbricht da das Interface nicht erkannt wird. Diesen findest du auf der Behringer HP nicht zum DL und nunja hab mich nun mit Asio4All abgefunden, geht eben nicht anders, aber sollte auch für die Zwecke wofür ich das Teil nutze vollkommen reichen, ich plane ja nun kein massives HD Recording damit, dazu sind wohl so kleine Interfaces ja auch nicht gebaut.
     
  15. adrachin

    adrachin Registrierter Benutzer

    Im Board seit:
    06.05.14
    Zuletzt hier:
    18.10.18
    Beiträge:
    6.505
    Ort:
    Blauen
    Zustimmungen:
    2.069
    Kekse:
    13.558
    Erstellt: 23.09.16   #15
Die Seite wird geladen...

mapping