TRIAXIS PROBLEM - lead 2/rot

von LouWeed, 01.08.06.

  1. LouWeed

    LouWeed Registrierter Benutzer

    Im Board seit:
    24.07.06
    Zuletzt hier:
    3.12.16
    Beiträge:
    1.411
    Ort:
    Ilinden/Mazedonien
    Zustimmungen:
    66
    Kekse:
    1.854
    Erstellt: 01.08.06   #1
    irgendwie ist mir dieser lead 2/rot nicht ganz geheuer...
    rauscht,pegelabfall,matschiger sound, feedback gefaehrdet und ein grundbrummen das ich ned kenn von MB......
    ist das so.....oder wat kaputt????wie ist das bei euch....

    btw. erste triaxis version....1.0

    danke im voraus....
     
  2. ice

    ice Registrierter Benutzer

    Im Board seit:
    30.08.06
    Zuletzt hier:
    31.08.16
    Beiträge:
    21
    Zustimmungen:
    0
    Kekse:
    52
    Erstellt: 30.08.06   #2
    Habe auch einen Triaxis Version 1.0, habe allerdings deine Probleme bei lead2/red nicht.

    Du könntest mal probieren, die Röhren zu vertauschen, da jede eine besondere Aufgabe hat. Ein Link mit guten Infos:
    http://www.tubefreak.com/triaxis.htm

    Hoffe das hilft!
     
  3. LouWeed

    LouWeed Threadersteller Registrierter Benutzer

    Im Board seit:
    24.07.06
    Zuletzt hier:
    3.12.16
    Beiträge:
    1.411
    Ort:
    Ilinden/Mazedonien
    Zustimmungen:
    66
    Kekse:
    1.854
    Erstellt: 03.10.06   #3
    danke für die antwort werds mal ausprobieren..
     
  4. LouWeed

    LouWeed Threadersteller Registrierter Benutzer

    Im Board seit:
    24.07.06
    Zuletzt hier:
    3.12.16
    Beiträge:
    1.411
    Ort:
    Ilinden/Mazedonien
    Zustimmungen:
    66
    Kekse:
    1.854
    Erstellt: 18.01.07   #4
    so meine herren,
    man mags ja nich glauben aber ich hab das ding samt 2x90, abacus und ner HK GC412 schon 12 jahre....und langsam aber sicher werden wir zu einem unschlagbaren team.....weil wir leider nich so die zeit hatten fuer regelfummeln....

    so 1.
    zu meinem problem das ich oben geschildert hab, muss ich erwaehnen das das problem im LEAD 1/rot ist.......und ned wie beschrieben im 2er
    also nochmal kurz, ggenueber den anderen lead 1 modes faellt der pegel ab, wird ziemlich gerauschanfaellig, bei niedrigeren gain und lead 1 einstellungen haelt sich das in grenzen, allerdings weiss ich nicht ob das so gedacht ist denn ggenueber den anderen LEAD 1 modes iss das ein krasser unterschied......

    2.
    aufgrund des alters und wirklichen staendigen gebrauchs wirds mal zeit fuer neue preamp-roehren.......vorschlaege von v1 bis v5 das waer super!!

    3.
    noch ne frage an triaxis und 2x90 user, wie oben erwahnt iss am ende meiner kette ne hughes&kettner GC412, mit glaub ich G1275 speaker (??).....was fuer speaker benuetzt ihr??

    4.
    als letzte frage, hab nen abacus und laut BDA hat der auf midi in ne phantomspannung ueber nen 7-poliges midi kabel, allerdings funzt des ned bei mir, also kabel iss 7-polig, jetzt iss halt die frage ob die infos in der BDA, die fuer die 2.0 version ist, auch nur auf die 2.0 zutrifft???sprich besteht die phantomspeisung auch auf der 1.0??oder bin ich einfach nur zu unbeholfen (was mir ja als r und f-ler selten passiert)...........???

    5.
    allgemeine frage an die user
    wie stellt ihr eure gearaete aufeinander ab.....sprich dreht ihr die endstufe weiter auf und den preamp mit niedrigerem ausgangspegel oder eben anders rum das ihr vom preamp vollgas gibt und die endstufe weiter runter.......oder was waere vom technischen aspekt eurer meinung nach die bessere loesung......


    ride on..............
     
Die Seite wird geladen...

mapping