TSL matscht

von SG Rocker, 30.11.06.

  1. SG Rocker

    SG Rocker Registrierter Benutzer

    Im Board seit:
    20.08.05
    Zuletzt hier:
    2.11.07
    Beiträge:
    869
    Ort:
    Hohenahar
    Zustimmungen:
    2
    Kekse:
    463
    Erstellt: 30.11.06   #1
    Nabend,

    Ich hab seit kurzem ein kleines Problem, mein TSL matscht wie Sau, selbst auf Gain 2 im Lead fängt er das matschen an und der sonst so trockene Clean geht butterweich in die Knie, ist ja für Blues ganz toll aber net für Rock usw., wie alt die Röhren sind weiß ich nicht, ich hab den Amp jetzt ca. 1 1/2 Jahre, wie lange er vorher im Laden stand kann ich nicht sagen, nur das Datum auf der Rückseite besagt 2003 , Endstufenröhren wechseln gilt ja immer als Allheilmittel aber kann es auch was anderes sein?

    Ich spiele den so täglich ne Stunde bis Zwei, leiser ist er nicht oder sowas.

    Vielen Dank

    Dominik
     
  2. butch

    butch Registrierter Benutzer

    Im Board seit:
    07.07.05
    Zuletzt hier:
    19.06.07
    Beiträge:
    56
    Zustimmungen:
    0
    Kekse:
    47
    Erstellt: 30.11.06   #2
    Per Ferndiagnose natürlich schwierig. Du kannst per Ausschlußverfahren ein paar Sachen probieren. Gutes Kabel in den Effektreturn, Gitarre dran. Ist der Sound okay, kannst du schon mal die Endstufe zu 99% ausschließen. Wenn der Sound schlecht ist event. anderes Kabel. Ansonsten falls du ne Ax7 zur Hand hast jede Vorstufenröhre einmal durchtauschen. Ob die alle Röhren glühen hast du wohl schon nachgeschaut.

    butch
     
  3. Mick HouseofSpea

    Mick HouseofSpea Gesperrter Benutzer

    Im Board seit:
    03.07.05
    Zuletzt hier:
    26.05.08
    Beiträge:
    119
    Zustimmungen:
    0
    Kekse:
    113
    Erstellt: 30.11.06   #3
    Hi Dominik!

    Ich kann mich dunkel erinnern dass Du vor einiger Zeit schonmal Probleme mit dem Teil hattest!?
    Reparatur in Wz. - oder wie war das!???

    Es gibt in der näheren Umgebung 2 richtig gute "Röhrenmänner" (Frank Rühl sitzt direkt in Gießen, Steffen Dörrer in Grünberg)
    Tel. Nummern kann ich Dir per E-Mail geben!

    Gruß
    Mick
     
  4. rollthebones

    rollthebones Registrierter Benutzer

    Im Board seit:
    20.10.06
    Zuletzt hier:
    29.09.08
    Beiträge:
    1.135
    Ort:
    dark side of the moon
    Zustimmungen:
    1
    Kekse:
    751
    Erstellt: 01.12.06   #4
    Deine supertollen (überteuerten, da selektierten?) Vorstufenröhren scheinen sich zu verabschieden :D . Mach einfach den berühmten Preamp/Poweramp-Test, um zu sehen wo der Matsch beginnt. Falls die Vorstufenröhren o.k. sein sollten, überprüfe mal den BIAS (der verstellt sich mit der Zeit, insbesondere bei nachlassenden Endstufenröhren).
     
  5. -Sl4vE-

    -Sl4vE- Registrierter Benutzer

    Im Board seit:
    04.07.04
    Zuletzt hier:
    26.10.14
    Beiträge:
    2.893
    Ort:
    Edesheim
    Zustimmungen:
    3
    Kekse:
    2.241
    Erstellt: 01.12.06   #5
    haben die nicht vor kurzem bei der "unerwünschten reperatur" die endröhren ausgewechselt?
     
Die Seite wird geladen...

mapping