TSL602 Rauscht

von slash26, 17.11.06.

  1. slash26

    slash26 Registrierter Benutzer

    Im Board seit:
    07.06.05
    Zuletzt hier:
    1.10.08
    Beiträge:
    105
    Ort:
    Österreich
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.11.06   #1
    Hallo mein Tsl602 ist echt ein geiler verstärker, aber ein proplem habe ich der TSL
    rauscht leider sehr laut, eigentlich muss ich wenn wir gerade nicht spielen den TSL immer ausschalten weil das brummen so laut ist, überhaupt bei der mikrofon abnahme, jetzt meine fragae was kann ich dagegn machen, ist nähmlich sehr umständlich nach jeden lied den amp auf standby zu schalten und wieder ein.

    Danke für die Antworten
     
  2. LX84

    LX84 Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.744
    Ort:
    Wien
    Zustimmungen:
    10
    Kekse:
    3.715
    Erstellt: 17.11.06   #2
    rauscht er im clean kanal auch?
    aber sonst im clean kanal des TSLs sollte eigtl gar nichts rauschen..!!

    wenn doch, dann hast du vielleicht einstreuungsprobleme (evtl die gitarrenpickups), schlechte kabel, oder irgendwas im stromnetz (neonröhren etc...) ...
    oder eine deiner röhren ist mikrofonisch (einfach zu testen in dem du im eingschalteten betrieb mal leicht mit nem bleistift oder so auf die röhre klopfst)

    im Lead kommt es aber naturgemäß wie bei praktischen allen verzerrern ohne noisegate zu einem gewissen pegel an rauschen!


    aja und was meinst du genau mit "überhaupt bei mikrofon aufnahme"??
    meinst du dann auf dem aufgenommenen track am PC oder aufnahmegerät? oder wenn der amp auf ner bühne über die PA abgenommen wird?
     
  3. slash26

    slash26 Threadersteller Registrierter Benutzer

    Im Board seit:
    07.06.05
    Zuletzt hier:
    1.10.08
    Beiträge:
    105
    Ort:
    Österreich
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 20.11.06   #3
    hi ja genau im clean kanal rauscht er nicht, nur im gain und lead kanal
    also wäre das problem meiner lösungen ein noisgerät,
    mit mikrofonabnahme meine ich wenn ich auf der bühne spiele und den verstärker mittels mikrofon in das mischpult abnehme.

    kabel habe isch schon sehr viele getestet was noch auffällt ist wenn ich den Tsl auf
    standby schalte ist das rausche auch gleich aus
     
  4. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    18.700
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 20.11.06   #4
    BRUMMEN ("hmmmmmmmmmmmmmmm") oder RAUSCHEN ("zsssssssssssssssssss")?

    Du schreibst einmal das, einmal das.

    Schreib mal Deine Potiseinstellungen.
     
  5. with_passion

    with_passion Registrierter Benutzer

    Im Board seit:
    20.07.06
    Zuletzt hier:
    4.12.16
    Beiträge:
    372
    Ort:
    6863 Egg
    Zustimmungen:
    16
    Kekse:
    398
    Erstellt: 20.11.06   #5
    dann würd ich dir einen noise-gate empfehlen oder einfacher, nach jedem song in den clean kanal umschalten ;) wär billiger und ich mache das auch!!
     
  6. LX84

    LX84 Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.744
    Ort:
    Wien
    Zustimmungen:
    10
    Kekse:
    3.715
    Erstellt: 20.11.06   #6
    dito...
    ein kleiner fusstritt auf clean is doch kein problem....

    und mal abgesehn davon kenn ich nur wenige röhrenamps die nicht rauschen im verzerrten kanal, ohne ein noisegate eingebaut zu haben :rolleyes:


    und noisegates mag ich nicht :o
     
  7. G.A.S.Mann

    G.A.S.Mann Registrierter Benutzer

    Im Board seit:
    04.02.06
    Zuletzt hier:
    4.12.16
    Beiträge:
    1.733
    Zustimmungen:
    170
    Kekse:
    5.429
    Erstellt: 20.11.06   #7
    Ein Noisegate könnte auch problematisch sein, da die Loop des TSL ja nicht zu 100% seriell zu stellen geht - und in der Loop macht es imho halt am meisten Sinn.
    Also: auf clean stellen, hab ich beim TSL auch so gemacht (hatte den 601er).
     
  8. with_passion

    with_passion Registrierter Benutzer

    Im Board seit:
    20.07.06
    Zuletzt hier:
    4.12.16
    Beiträge:
    372
    Ort:
    6863 Egg
    Zustimmungen:
    16
    Kekse:
    398
    Erstellt: 20.11.06   #8

    genau! kenn auch nicht wirklich viele röhrenamps die ne anständige zerrung haben die nicht rauschen!!! das is normal!!!! umschalten ;)
     
Die Seite wird geladen...

mapping