Twin amp-Lautsprecher problem

  • Ersteller EVILMASTER
  • Erstellt am

E
EVILMASTER
Registrierter Benutzer
Zuletzt hier
20.02.06
Registriert
24.09.03
Beiträge
51
Kekse
0
also hab nen fender twin amp und mir is der LINKE Lautsprecher kaputt gegangen!

Das problem is dieses: wenn ich spiele vor allem bei clean sounds, höre ich immer im hintergrund dieses S C H EI SS geräusch von ihm!
hab ihn auch schon angeschaut und er kann sich nicht in seinem lauf bewegen (er "KLEMMT", drum hört er sich nicht so gut an!

wenn mann ihn hinten austeckt (die 2 kabel) dann geht der andere auch nicht!

gibt es da einen weg ihn auszustecken, dass ich quasi nur über einen spiele????
 
Eigenschaft
 
Killigrew
Killigrew
Registrierter Benutzer
Zuletzt hier
17.11.07
Registriert
18.08.03
Beiträge
2.091
Kekse
811
Ort
Südlich von Ffm
Wenn der andere nicht geht heßt das das sie in Reihe geschaltet sind.
Du könntest zwar die beiden Kabel kurzschließen, das würd ich aber NICHT machen, da die Impedanz des einen LS nicht mit der von beiden zusammen übereinstimmt und damit könnte man was kaputt machen.
Das beste wär den LS gegen einen gleicher bauart zu tauschen.
 
E
EVILMASTER
Registrierter Benutzer
Zuletzt hier
20.02.06
Registriert
24.09.03
Beiträge
51
Kekse
0
weiß ich nur sind die zu teuer!
kann man also nix machen oder?

ich seh gerade du hast auch das gt3 - zufrieden, ich spiel ihn schon 4 jahre<
 
Killigrew
Killigrew
Registrierter Benutzer
Zuletzt hier
17.11.07
Registriert
18.08.03
Beiträge
2.091
Kekse
811
Ort
Südlich von Ffm
Ich weiß zwar nicht ob das so toll klingt aber du kannst ja auch nen billigeren LS nehmen, sollte halt nur mindestens so viel Watt wie der alte haben und die gleiche Impedanz. :)

Sorry aber deinen letzten Satz hab ich net kapiert :oops:

Also ich bin sehr mit dem GT3 zufrieden ;)
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben