UMC204Hd Treiber Problem Magix 2019, kein Audio-Signal

  • Ersteller Laurianna
  • Erstellt am
L

Laurianna

Registrierter Benutzer
Zuletzt hier
03.05.19
Registriert
30.03.19
Beiträge
8
Kekse
0
Ich habe mir ein Behringer UMC204HD neu gekauft, über USB an PC angeschlossen. Dynamisches Mikrofon mit Klinkenstecker in Input 1 gesteckt, Gain 1 und Mix ganz nach rechts aufgedreht, SIG LED bei Gain 1 leuchtet. Kondensator Mikrofon mit Phantomspeisung auch probiert - gleiches Resultat.

Music Maker 2019 geöffnet bei Programmeinstellungen Audio/Midi Treiber UMC204hd angeclickt, Meldung: UMC Asio Treiber loading failed. No Asio Driver Error. Treiber 4.38.0.0 ist installiert. (vorher auch 3.29 probiert - ging auch nicht)

Danach ASIO4ALL vs 2 installiert und bei Audio/Midi ausgewaehlt. Kein Vsti geclickt, Audioaufnahme - kein Signal bei Aussteuerung. Mit dem Support per Bildschirmübertragung erfolglos probiert.
Bei Einstellungen/Datenschutz alles erlaubt für Mikrofon.

Das Mikrofon danach ohne Interface mit XLR to 3,5mm Klinkerstecker direkt in PC gesteckt - Aufnahme geht, aber total leise und sehr verrauscht, man versteht fast garnichts, völlig unbrauchbar.
Wo kann nur der Fehler liegen? Betriebssystem Windows 10 Home

Welches Mikrofon funktioniert denn wirklich mit Windows 10 und Music Maker? Es sollte Gesang und akustische Gitarre aufnehmen. Und was ist mit dem Behringer Interface? Bin echt verzweifelt, sollte ein Geschenk sein und jetzt gehts nicht :-(

Danke für Antworten!
 
Rescue

Rescue

Registrierter Benutzer
Zuletzt hier
09.05.21
Registriert
02.10.07
Beiträge
4.057
Kekse
5.555
Ort
Kiel
ich würde mal sagen das Behringer ist defekt
 
mjmueller

mjmueller

Registrierter Benutzer
Zuletzt hier
10.05.21
Registriert
05.08.14
Beiträge
6.005
Kekse
25.568
Ort
thedizzard.bandcamp.com
Hallo,
Dein Problem hat nicht viel mit dem Mikrofon zu tun und doch ganz viel (vermutlich).
1. Ganz schlechte Idee ist, ein dynamisches Mikrofon an den Lineeingang des Interfaces zu stecken. Das hast Du getan, als Du einen Klinkenstecker dort verwendet hast.
Hier braucht es auf beiden Seiten ein XLR Stecker.
2. Hast Du Phantomspannung eingeschaltet für das Kondensatormikrofon?
3. Wie hast Du die Eingänge in MuMa gewählt
 
L

Laurianna

Registrierter Benutzer
Zuletzt hier
03.05.19
Registriert
30.03.19
Beiträge
8
Kekse
0
Jetzt also ich hab ein XLR stecker auf beiden Seiten und mit audacity über das Behringer probiert - hurra das klappt jetzt - dynamisches und kondensator mikro :) aber auch nur wenn inst aktiviert ist und nicht Line - ist Line aktiviert brennt keine grüne LED bei SIG

Aber so weiss ich wenigstens, dass das Behringer nicht kaputt ist.

Aber mit Music Maker geht es immer noch nicht, was soll ich da ausprobieren?

Dankeschön für eure Antworten!
 
mjmueller

mjmueller

Registrierter Benutzer
Zuletzt hier
10.05.21
Registriert
05.08.14
Beiträge
6.005
Kekse
25.568
Ort
thedizzard.bandcamp.com
Ich weiß nicht, wie Oberfläche mittlerweile aussieht. Aber Du musst natürlich (wenn der Treiber richtig installiert wurde), noch die Eingänge des Interfaces einer Spur zuordnen und auf den "Rec"-Button drücken. Dann sollte auch ein Ausschlag zu sehen sein in der Spur.
 
L

Laurianna

Registrierter Benutzer
Zuletzt hier
03.05.19
Registriert
30.03.19
Beiträge
8
Kekse
0
Lassen sich eigentlich audacity Gesangsspuren zum MuMa importieren?
--- Beiträge wurden zusammengefasst ---
Es gibt verschiedene Auswahlmöglichkeiten beim MuMa. Audiowiedergabe/Directsound/Asio-Treiber/Wasapi...Eingang...

Aber egal was ich einstelle, oder ob ich direct mit dem Micro in PC über die 3,5mm Buchse gehe es zeigt einfach keine Aussteuerung an, null Signal. Wie schön, wenn das gelöst waere.
 
mjmueller

mjmueller

Registrierter Benutzer
Zuletzt hier
10.05.21
Registriert
05.08.14
Beiträge
6.005
Kekse
25.568
Ort
thedizzard.bandcamp.com
Lassen sich eigentlich audacity Gesangsspuren zum MuMa importieren?
Über den Audioexport vermutlich aus Aidacity raus und dann einfach in MuMa einfügen ("w").
Mach doch Mal ein paar Screnshots. Von den Spureinstellung en, den Allgemeinen ("y") und den Audioeinstellungen.
 
L

Laurianna

Registrierter Benutzer
Zuletzt hier
03.05.19
Registriert
30.03.19
Beiträge
8
Kekse
0
Ich haaaabs geschafft, zumindest soweit:

Ich hab doch noch alle USB Ports ausprobiert, zuvor nur die verbleibenden, aber nun hab ich auch mein Keyboard umgestöpselt und dann das Behringer USB dort hinein. Und es geht, es kommt zumindest ein Signal bei der Aussteuerung an. Zwar nur links, aber immerhin. Es gibt da anscheinend abwaerts leitende USB Ports und welche die nicht oder so ;-) Da muss einer erstmal drauf kommen.

Ich nahm was auf, konnte es aber nicht abhören, da die Logitech Boxen nur einen 3,5 mm Klinke haben und so nicht ins Interface passen. Und mein Kopfhörer auch nur 3,5 mm Klinke hat. Also Behringer raus und Wiedergabe umgestellt und ich konnts anhören.

Es zeigte sich also wie gesagt nur links ne Aussteuerung, rechts nicht im Music Maker. Egal ob ich dort jetzt Mono oder Stereo aktiviert hatte. Vielleicht muss ich beim Behringer noch etwas drücken? Dort gibt es auch eine Mono/Stereo Taste?

Welchen Adaptor brauche ich da eigentlich um meine Boxen in das Interface zu stecken? 3,5 zu 2x6,3 mm?
 
Zuletzt bearbeitet:
L

Laurianna

Registrierter Benutzer
Zuletzt hier
03.05.19
Registriert
30.03.19
Beiträge
8
Kekse
0
Ich finde im Internet nur eine 3,5 mm Buchse, die in einem 6,3 mm Klinkenstecker ist? Eigentlich braeuchte es doch 2 x 6,3mm Klinkenstecker? Oder kann ich den einen dann für die Boxen in den Kopfhöreranschluss vom Interface stecken?
 
Hotspot

Hotspot

Helpful & Friendly User
HFU
Zuletzt hier
08.05.21
Registriert
01.04.08
Beiträge
6.097
Kekse
33.980
Ort
Ennerweh
Was sagt denn deine Anleitung?
Wie, noch nicht reingeguckt? Dann aber ganz schnell.
Ist ja relativ gut bebildert.

Bildschirmfoto 2019-03-30 um 21.44.35.png

Bildschirmfoto 2019-03-30 um 21.44.57.png


Wenn du sie nicht finden kannst:
https://www.fullcompass.com/common/files/24700-BehringerUMC404HDDatasheet.pdf
--- Beiträge wurden zusammengefasst ---
Okay, weil es PC - Speaker sind, brauchst du einen Adapter in der Art:
 
  • Gefällt mir
Reaktionen: 1 Benutzer
L

Laurianna

Registrierter Benutzer
Zuletzt hier
03.05.19
Registriert
30.03.19
Beiträge
8
Kekse
0
@Hotspot
vielen herzlichen Dank dir, toll, jetzt weiss ich Bescheid :)
bleibt jetzt nur noch die Sache mit der Aussteuerung nur links ein Signal
 
Zuletzt bearbeitet:
Hotspot

Hotspot

Helpful & Friendly User
HFU
Zuletzt hier
08.05.21
Registriert
01.04.08
Beiträge
6.097
Kekse
33.980
Ort
Ennerweh
jetzt weiss ich Bescheid
Das wäre natürlich wunderbar :)
Ich fürchte nur, die eigentlichen Hürden kommen erst noch beim Aufnehmen/Bearbeiten.
Wir sind ja noch beim Anschließen, das ist erstmal nur das Vorspiel ;-)
 
Trommler53842

Trommler53842

Helpful & Friendly User
HFU
Zuletzt hier
09.05.21
Registriert
28.06.11
Beiträge
8.037
Kekse
18.659
Ort
Rheinland
Ein Mikro ist und bleibt halt eine Monoquelle, die auch auf eine Monospur führen sollte. Der Klassiker mal wieder.
Handbuch lesen hilft. :engel:
 
  • Gefällt mir
Reaktionen: 1 Benutzer
L

Laurianna

Registrierter Benutzer
Zuletzt hier
03.05.19
Registriert
30.03.19
Beiträge
8
Kekse
0
Naja Handbuch zitieren ist ja das einfachste - zu dem Thema gabs wohl schon immer und nicht wenige Fragen und manche Erklaerungen scheinen nicht wirklich anzukommen, wieso nicht frag ich mich, wenns doch so einfach sein soll ? ;-)

Also praktisch gesehen: ich stelle bei Audioaufnahme im MuMa Mono ein - wird ja auch so empfohlen - dass dann bei der Aussteuerung nur die linke Spur einen Pegel anzeigt ist also richtig? Beim Interface gibt es auch eine Stereo/Mono Taste - die müsste dann auf Mono stehen? Stereo waere dann eh nur eine Verdopplung der Monospur und bringt eigentlich nichts?

Hab ich das so richtig verstanden?

Ich hab noch gehört, dass es Stereo USB Mikrofone geben soll?

Vielleicht kann mal jemand das für Dummies richtig erklaeren - dass es auch jeder verstehen kann. Teilt eure Klugheit ;-)
 
Hotspot

Hotspot

Helpful & Friendly User
HFU
Zuletzt hier
08.05.21
Registriert
01.04.08
Beiträge
6.097
Kekse
33.980
Ort
Ennerweh
Hab ich das so richtig verstanden?
Ich bin mir nicht sicher, was dein aktuelles Problem genau ist?
Kannst du es nochmal kurz zusammenfassen?

Wenn du eine mono Quelle aufnimmst - jedes einzelne Mikrofon ist immer genau eine Monoquelle - dann nimm es auch auf einen Monokanal auf. Das gilt immer.
Stereomikrofone sind eigentlich 2 Mikros und haben immer 2 separate Kanäle.
Die nimmst du auch auf jeweils einen Monokanal auf.

Was hat das jetzt mit USB-Mikrofonen zu tun? Nutzt du ein USB-Mikrofon?
 

Ähnliche Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben