ungewollter Hall bei M-Audio Black Box

F
Fungi
Registrierter Benutzer
Zuletzt hier
18.10.15
Registriert
22.08.06
Beiträge
317
Kekse
0
hi ihr

Ich habe seit knapp nen Monat die Black Box von M-Audio und komm ganz gut damit zurecht, nur leider habe ich bei jeder einstellung (auch beim Bypass) immer so einen Hall drin. Und ich bin mir sicher, dass Delay deaktiviert ist.

zur Info, ich habe die Black Box vor meinen Verstärker, der keinen Hall besitzt, verkabelt.

also
Gitarre-> Black Box-> Amp

MFG
Fungi
 
Eigenschaft
 
M
MarcusF
Registrierter Benutzer
Zuletzt hier
14.02.13
Registriert
24.01.05
Beiträge
118
Kekse
118
Hi,
also bei meiner Blackbox ist exakt das gleiche. Hall bei sämtlichen Programmen.
Ich habe die aktuelle Firmware drauf.Vielleicht können ja noch ein paar andere User was dazu sagen.
 
F
Fungi
Registrierter Benutzer
Zuletzt hier
18.10.15
Registriert
22.08.06
Beiträge
317
Kekse
0
SO jetzt habe ich zwar immernoch keine Lösung, aber nen neuen Amp.
Nur leider ist das Problem immernoch vorhanden.

Hat denn sonst keiner von den Black Box Usern hier dieses Problem?
Falls ihr nicht sicher seid, ob ihr auch dieses Problem habt, schließt die BB an und schlagt alle Seiten mal an und haltet sie mit der Linken hat fest, so dass nur ein kurzer Ton entsteht und dann macht ihr das noch mal ohne die BB.
Man merkt eindeutig, dass da ein nicht mininmaler Hall zu hören ist, denn ich gerne beseitigen würde...

MFG
Fungi
 
middle
middle
Registrierter Benutzer
Zuletzt hier
24.06.21
Registriert
09.06.05
Beiträge
406
Kekse
60
Ort
Köln
um die hall lautstärke bei der aktuellen version auf 0 zu setzen müsst ihr n knopf 3 drehen (unter dem display) und dann 2x auf delay drücken... dann könnt ihr die halllautstärke einstellen
nachzulesen im manual (was auf der m-audio seite verlinkt ist, bzw HIER aud S.26 im PDF) :)
 
F
Fungi
Registrierter Benutzer
Zuletzt hier
18.10.15
Registriert
22.08.06
Beiträge
317
Kekse
0
Vielen Dank!!!

mich wunderts nur gerade, warum diese Funktion aktiviert ist, obwohl der ganze Delay bereich deaktiviert ist..., das soll mal einer verstehen.

Aber jetzt ists zum glück behoben

MFG
Fungi
 
middle
middle
Registrierter Benutzer
Zuletzt hier
24.06.21
Registriert
09.06.05
Beiträge
406
Kekse
60
Ort
Köln
weil das kein delay sondern reverb ist ;)
da diese funktion mit dem update nachgeliefert wurde kann sie nicht wie die anderen angezeigt werden... hatte ich zuerst auch nicht verstanden
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben