Unsicher: Laney GH100TI an GS410 anschließen

von Sgt. Scatmark, 27.02.08.

  1. Sgt. Scatmark

    Sgt. Scatmark Registrierter Benutzer

    Im Board seit:
    07.09.04
    Zuletzt hier:
    2.12.12
    Beiträge:
    407
    Zustimmungen:
    5
    Kekse:
    218
    Erstellt: 27.02.08   #1
    Hallo,

    ich besitze seit gestern ein Laney GH100TI-Topteil, das ich an meine Box, eine Laney GS410, anschließen möchte.

    Allerdings machen mich die Impedanzen und die Eingänge der Box unsicher.
    Die Box lässt sich nicht von Mono auf Stereo schalten, besitzt aber zwei Eingänge. Wie habe ich das zu deuten? Ist das eine Stereo-Box?

    Die Impedanz der Box beträgt 8 Ohm (siehe Anhang).

    Neben dem Bild zu den Eingängen der Box, habe ich noch eins zu den Amp-Ausgängen angehängt.

    Wie schließe ich das ganze korrekt an? Brauche ich 2 Speaker-Kabel?
     

    Anhänge:

  2. gutmann

    gutmann Registrierter Benutzer

    Im Board seit:
    12.01.06
    Zuletzt hier:
    5.12.16
    Beiträge:
    3.090
    Ort:
    88515
    Zustimmungen:
    603
    Kekse:
    15.077
    Erstellt: 27.02.08   #2
    Wenn die Box sicher 8 Ohm hat hängst du sie an den oberen Ausgang, benannt 1*8Ohm im Feld 2*16 Ohm.
    Also obere Reihe in der Mitte.

    Gruß Uli
     
  3. Sgt. Scatmark

    Sgt. Scatmark Threadersteller Registrierter Benutzer

    Im Board seit:
    07.09.04
    Zuletzt hier:
    2.12.12
    Beiträge:
    407
    Zustimmungen:
    5
    Kekse:
    218
    Erstellt: 27.02.08   #3
    Vielen Dank für die schnelle Antwort.
    8 Ohm sind "angekreuzt". Es ist also davon auszugehen, dass die Box eben diese Impedanz besitzt.

    Ist es egal, in welchen Eingang das Speakerkabel kommt?
     
  4. VioFi

    VioFi Registrierter Benutzer

    Im Board seit:
    17.12.07
    Zuletzt hier:
    1.06.08
    Beiträge:
    78
    Ort:
    Schloss Holte Stukenbrock
    Zustimmungen:
    0
    Kekse:
    16
    Erstellt: 27.02.08   #4
    kann es nicht sein das immer 2 boxen zusammen laufen und du deswegen 2 mal 8 ohm ausgänge hast also 2 boxen kabel beides dort wo 8ohm drüber steht in den verstärker und dann beide egal wie in die box

    Kann auch sein das ich käse erzähle aber das wäre für mich schlüssig nicht ausprobieren bevor das wer mit fachwissen bestätigen kann bitte, ich will ja nichts kaput machen !!!
     
  5. gutmann

    gutmann Registrierter Benutzer

    Im Board seit:
    12.01.06
    Zuletzt hier:
    5.12.16
    Beiträge:
    3.090
    Ort:
    88515
    Zustimmungen:
    603
    Kekse:
    15.077
    Erstellt: 27.02.08   #5
    Es wäre möglich. Sind die Buchsen aber miteinander verbunden, z.B. zum Weiterschleifen an eine weitere Box, wäre es gefährlich für den Amp.
    Also zur Sicherheit mal abwarten, bis jemand der die Box kennt was erzählt.
    Sgt. Scatmark, kannst du evtl. ein Bild vom Inneren machen, evtl die Rückseite der Lautsprecher, oder die Innenseite der Anschlußplatte?
    Oder weißt du, welche LS mit welcher Impendanz eingebaut sind?
     
  6. HASBE

    HASBE Registrierter Benutzer

    Im Board seit:
    14.07.05
    Zuletzt hier:
    17.05.14
    Beiträge:
    675
    Zustimmungen:
    2
    Kekse:
    233
    Erstellt: 27.02.08   #6
    Hallo,

    die beiden Buchsen an der Box sind parallel geschaltet, d.h. das Signal wird durch diese Box durchgeschliffen und man kann an diese Box noch eine weitere Box anschließen.
     
  7. Sgt. Scatmark

    Sgt. Scatmark Threadersteller Registrierter Benutzer

    Im Board seit:
    07.09.04
    Zuletzt hier:
    2.12.12
    Beiträge:
    407
    Zustimmungen:
    5
    Kekse:
    218
    Erstellt: 27.02.08   #7
    Danke Euch.

    Klemme ich ein Multimeter an einen der beiden Eingänge der Box, zeigt es mir einen Widerstand von rund 8 Ohm an. Beim einzelnen Speaker scheint das nicht hinzuhauen (5.6 Ohm?).

    Dachte ich auch, da die Box Teil eines Fullstacks ist. Das beinhaltet eben "meine" Variante und eine gerade Box. Sicher beim Anschließen war ich mir aber nicht.

    Ich hab's einfach mal so angeschlossen, wie von gutmann empfohlen. Funktioniert scheinbar auch, etwas mulmig ist mir trotzdem. ;)
     
  8. HASBE

    HASBE Registrierter Benutzer

    Im Board seit:
    14.07.05
    Zuletzt hier:
    17.05.14
    Beiträge:
    675
    Zustimmungen:
    2
    Kekse:
    233
    Erstellt: 27.02.08   #8
    Wenn Du es so angeschlossen hast wie User gutmann es empfohlen hat, gibt es keinen Grund zur Sorge.
    Bist Du zufrieden mit dieser 4x10" ? Schon mal eine 4x12" probiert ?
     
  9. Sgt. Scatmark

    Sgt. Scatmark Threadersteller Registrierter Benutzer

    Im Board seit:
    07.09.04
    Zuletzt hier:
    2.12.12
    Beiträge:
    407
    Zustimmungen:
    5
    Kekse:
    218
    Erstellt: 27.02.08   #9
    Die 4x10" ist optimal für mich. Ähnlich druckvoll wie eine Box mit Zwölfzöllern, aber etwas bissiger und heller.

    Ich weiss nicht, warum 10"-Speaker in Gitarren-Cabs nicht so verbreitet sind. Die findet man ja zumindest in vielen Combos.
     
  10. HASBE

    HASBE Registrierter Benutzer

    Im Board seit:
    14.07.05
    Zuletzt hier:
    17.05.14
    Beiträge:
    675
    Zustimmungen:
    2
    Kekse:
    233
    Erstellt: 27.02.08   #10
    Bissig passt ja bestens zum TI ! Wünsche Dir viel Spass mit diesem Tier von Amp !
     
Die Seite wird geladen...

mapping