unzufrieden mit crate gt1200h

von afrobbc, 22.02.06.

  1. afrobbc

    afrobbc Registrierter Benutzer

    Im Board seit:
    22.02.06
    Zuletzt hier:
    7.12.16
    Beiträge:
    47
    Ort:
    Dresden
    Zustimmungen:
    3
    Kekse:
    10
    Erstellt: 22.02.06   #1
    hi leute!

    wie der thread schon sagt, ich bin vol unzufrieden mit meinem crate gt1200h halfstack!
    das top und die box zusammen reichen nicht mal für unseren proberaum aus, wenn ich den amp mehr als 13uhr aufdrehe übersteuert der so stark, das es nicht mehr schön ist...sowohl im clean als auch im solo-kanal...

    naja nu dachte ich mir machste nochmal n versuch und kaufst die behringer box bg421h....naja ich muss sagen das war genauso ein fehlkauf, an dem amp klingt die absolut krank, selbst wenn ich jetzt bei 11 uhr aufdrehe im clean kanal fängts an zu zerren...ich weiss net, aber is das normal? oder könnte da was kaputt sein?

    so, jetzt überlege ich unter anderem das topteil wieder zu verkaufen, und mir halt das peavey valveking top zu holen....ich hab mir auch schon die soundfiles aus dem einen review vom 112 combo angehört, also da find ich den sound eigentlich ganz geil , nur halt im gain müsst ich ihn mir mal genau anhören, das hat mir noch nicht hundertprozentig gefallen...
    naja jedenfalls wollt ich fragen welche box ich dazu am besten nehme, ob die behringer box vielleicht besser für diesen amp wär, oder ich die crate box weiter nehmen kann....oder welche box empfielt ihr für dieses top?
    preislich sollte das halfstack nicht mehr als 800eus dann kommen, also ca. 400 gehen ja dann fürs top wieder drauf, der rest wär halt dann für die box..habt ihr ne idee?

    im prinzip bin ich mir halt total unsicher was ich nu machen soll, nach den mittlerweile 2. fehlkauf will ich mir auf jeden fall total sicher sein, was ich kaufe....
    vielleicht könnt ihr mir ja helfen...

    mfg
     
  2. meckintosh

    meckintosh Registrierter Benutzer

    Im Board seit:
    30.01.04
    Zuletzt hier:
    12.01.16
    Beiträge:
    2.733
    Ort:
    fast in Flensburg
    Zustimmungen:
    24
    Kekse:
    10.370
    Erstellt: 22.02.06   #2
    hi,

    wo hast du die teile denn wann gekauft? kannst du nicht eventuell noch was zurückgeben oder unmtauschen (mit zuzahlung?). bei i-net bestellungen hast du ja eh 14 tage rückgaberecht und den valveking würde ich dann eben so kaufen. dann kannst du selbst entscheiden welche box du behalten möchtest...
     
  3. Volrath

    Volrath Registrierter Benutzer

    Im Board seit:
    13.07.04
    Zuletzt hier:
    4.02.15
    Beiträge:
    844
    Ort:
    Herten
    Zustimmungen:
    6
    Kekse:
    247
    Erstellt: 22.02.06   #3
    hi,
    du sagtest du hast ne behringer box...hast du die noch? weil das ist eigentlich eine sehr gute box für den preis. wenn du die noch hast wäre meine empfehlung die box zu behalten und dir für 800€ nen gebrauchtes vollröhren top zu holen...wenne ordentlich gain brauchst dann sowas wie peavey 5150 oder engl fireball oder eher klasischer.... dann nen marshall dsl oder jcm 800.....an vollröhren tops sollte die behringer box eigentlich ziemlich gut klingen. und mit nem röhrentop in der preisklasse (also 800€ gebraucht) wirste sogar dauerhaft glücklich wenn du es vorher antestest und dir der sound gefällt.
    und noch ein tip von mir: wenn du so große geldsummen ausgibst dann solltest das vorher antesten (wie in deinem fall das crate halfstack)
    gruß Philipp
     
  4. afrobbc

    afrobbc Threadersteller Registrierter Benutzer

    Im Board seit:
    22.02.06
    Zuletzt hier:
    7.12.16
    Beiträge:
    47
    Ort:
    Dresden
    Zustimmungen:
    3
    Kekse:
    10
    Erstellt: 22.02.06   #4
    das mit dem antesten war bis jetzt einfach immer blöd gelaufen, bevor ich den crate gekauft hatte hatte ich mal den combo angetestet, den fand ich halt gut, und dann kam halt ne blöde zeit wo ich wegen spontanen auftritten schnell n grossen amp gebraucht, da hatte ich mir schnell den crate mit box gekauft gehabt...und mit der behringer war halt genauso blöd, weil ja mein top im proberaum stand, die box im musikladen...und ich hab kein auto um alles ewig hin und her zu fahren...beim nächsten mal teste ich auf jeden fall richtig...
    wegen rückgaberecht werde ich soweiso nochmal anfragen, aber ich wollte erstmal meinungen hören was ich nu genau zurückgeben soll...

    nun bin ich haklt auch n bissel enttäuscht von der behringer box, deswegen weiss ich nicht ob ich die nu wirklich behalten soll...und 800euro alleine fürn toptei wollte ich eigentlich auch net wirklich ausgeben....dann lieber n bissel mehr in die box nochmal investieren....
    wie sieht es denn nu aus mit der behringer box in verbindung mit dem valve king topteil?

    mfg
     
  5. Volrath

    Volrath Registrierter Benutzer

    Im Board seit:
    13.07.04
    Zuletzt hier:
    4.02.15
    Beiträge:
    844
    Ort:
    Herten
    Zustimmungen:
    6
    Kekse:
    247
    Erstellt: 22.02.06   #5
    naja den fehler hab ich aber auch mal gemacht...hab mir nen H&K vortex halfstack gekauft damals. bei mir war es halt so, ich hatte halt null ahnung von amps und hab einfach nur gesehn "juhu dicker verstärker" und wollte mit dem teil punk-metal spielen...größter fehlkauf den ich je gemacht habe und machen werde glaub ich *G*.
    zur behringer box....wie der am valveking klingt weiß ich nicht...das müstest du testen gehen...
    aber wenn du sagst ca. hälfte für top und hälfte für box dann würde ich dir im neu kauf eigentlich keine box unter 400€ empfehlen außer die behringer box....da drüber gibt es wieder die marshall avt...aber die kostet um die 450€ und dann reichts nicht für den valveking. (wenn du den dann wirklich den nehmen solltest) also wäre da die kombo behringer box+valveking schon ganz gut.
    gebraucht siehts schon wieder anders aus...da bekommste für ca 350€ locker ne marshall 1960 box. dann bleibt dir noch das geld für den valveking.
    gruß Philipp
     
  6. meckintosh

    meckintosh Registrierter Benutzer

    Im Board seit:
    30.01.04
    Zuletzt hier:
    12.01.16
    Beiträge:
    2.733
    Ort:
    fast in Flensburg
    Zustimmungen:
    24
    Kekse:
    10.370
    Erstellt: 22.02.06   #6
    also von den "güüünstigen" boxen würde ich auch abraten, meine erfahrungen waren nicht gut. natürlich gehts immer besser und vor allem teurer aber n gewisses grundlevel sollte drin sein. am ende zählt aber immer nur eins: das was DIR gefällt. und so bleibt nur testen testen testen. und wenn dir 100 leute erzählen der valveking klingt geil an der behringer box... das muss für dich noch lange nicht gelten. wenn du vor weiteren fehlern gewappnet sein willst traue nur deinen eigenen ohren ;)
     
  7. Volrath

    Volrath Registrierter Benutzer

    Im Board seit:
    13.07.04
    Zuletzt hier:
    4.02.15
    Beiträge:
    844
    Ort:
    Herten
    Zustimmungen:
    6
    Kekse:
    247
    Erstellt: 22.02.06   #7

    eben....wie ich ja vorher schon schrieb, sollte man bei solchen geldsummen imemr vorher testen.
     
  8. spa

    spa Registrierter Benutzer

    Im Board seit:
    13.03.05
    Zuletzt hier:
    31.08.16
    Beiträge:
    6.757
    Ort:
    in einem Kaff
    Zustimmungen:
    24
    Kekse:
    15.106
    Erstellt: 23.02.06   #8
    Also ich weiß ja jetzt nicht, was du falsch machst, aber hast du auch mal dran gedacht, dass es an der Gitarre liegt?? Ich kann mein Stack im Clean Kanal voll aufdrehen und da zerrt nix, erst wenn der Poti über 10 steht!
    Und ich weiß ja nicht im Solo Kanal sollte es wohl übersteuern oder:D
    Also ich muss sage ich bin völlig zufrieden mit dem Top, du solltest dir wohl eher mal überlegen ne neue Gitarre zu kaufen, oder das Teil ist echt kauputt und du solltest es umtauschen, weil schlcht ist das nie im Leben!
    Hast du denn noch nen ultieffekt davor? vielleicht ist das falsch eingestellt oder so, dass es deswegen verzerrt...schau mal, kann mich nur wiederholen, das teil ist nicht so schlecht!
    mfg
     
  9. afrobbc

    afrobbc Threadersteller Registrierter Benutzer

    Im Board seit:
    22.02.06
    Zuletzt hier:
    7.12.16
    Beiträge:
    47
    Ort:
    Dresden
    Zustimmungen:
    3
    Kekse:
    10
    Erstellt: 23.02.06   #9
    also..ich hatte vorher eine yamaha erg121 oder so...weiss net die genaue bezeichnung, hab ich mal von nem kumpel bekommen...jetzt hab ich ne ibanez grg170, ich find es hat sich leicht verbessert, aber trotzdem zerrt es...im clean kanal ab ca. 2-3uhr...
    aso...multieffekt hab ich net, nur manchmal n marshall guv'nor als zerrer...
     
  10. meckintosh

    meckintosh Registrierter Benutzer

    Im Board seit:
    30.01.04
    Zuletzt hier:
    12.01.16
    Beiträge:
    2.733
    Ort:
    fast in Flensburg
    Zustimmungen:
    24
    Kekse:
    10.370
    Erstellt: 23.02.06   #10
    hatte grad auch ne idee. kann es sein das ne lötstelle am pickup lose ist? dann kanns zu allen möglichen schweinereien kommen....
     
  11. pat.lane

    pat.lane Mod Emeritus Ex-Moderator

    Im Board seit:
    12.07.05
    Zuletzt hier:
    23.06.14
    Beiträge:
    6.235
    Ort:
    am rande des wahnsinns
    Zustimmungen:
    12
    Kekse:
    29.382
    Erstellt: 23.02.06   #11

    naja

    ich glaub nich das das bei beiden gitarren der fall war....

    haste schonmal versucht wie´s klingt wenn du mitten und bässe rausregelst?
    ich würd mal den equalizer auf null drehen und mich dann langsam nach oben arbeiten
    is ne ziemliche fieselarbeit, aber der amp reagiert meines wissens sehr schnell auf die equalizer-einstellung...

    da ist weniger durchaus mehr...:great:
     
  12. meckintosh

    meckintosh Registrierter Benutzer

    Im Board seit:
    30.01.04
    Zuletzt hier:
    12.01.16
    Beiträge:
    2.733
    Ort:
    fast in Flensburg
    Zustimmungen:
    24
    Kekse:
    10.370
    Erstellt: 23.02.06   #12

    ja ist auch wieder wahr. kann allerdings auch n kabel sein. diese kleinteile können fies nerven.. ich hab auch mal ewig nach nem zischen gesucht...
     
  13. pat.lane

    pat.lane Mod Emeritus Ex-Moderator

    Im Board seit:
    12.07.05
    Zuletzt hier:
    23.06.14
    Beiträge:
    6.235
    Ort:
    am rande des wahnsinns
    Zustimmungen:
    12
    Kekse:
    29.382
    Erstellt: 23.02.06   #13
    thats true...

    aber ich tippe wirklich auf die sache mit bass, middle und treble...

    das crate stack ist (leider gottes) auf low budget ausgelegt und daher denke ich, dass auch an den potis gespart wurde. die reagieren halt schon bei der kleinsten bewegung
    überproportional (nein, nicht bei allen modellen, kann aber schon vorkommen)
    ein beispiel hierfür wäre auch die lautstärkeeinstellung beim fender frontman 212
    schon auf stufe 2 fast 75% der lautstärkereserven ausgefahren und dann kommt nix mehr.

    und wenn der gute nun beim equalizer alles auf 2 bis 3 stehen hat,
    aber durch den potifehler allerdings alles schon auf 8 bis 9 steht, ist es eine logische schlußfolgerung dass der amp dann zu zerren beginnt, weil übersteuerung.

    dass die lautsprecher nicht wirklich die besten auf dem markt sind, kommt dem ganzen wiederum negativ entgegen...

    und da wären wir mal wieder bei murphy:
    shit happens.... und wenn scheiße passiert dann richtich....:cool:

    FAZIT @ threadsteller:
    entweder du freundest dich mit dem amp an (kann wohl ne weile dauern) und ihr versteht euch danach
    oder du musst dir wirklich überlegen ob du ihn zurückbringen oder verscherbeln willst...
    bei variante 2 bedenke: wenn du den jetzt verkaufst, kannste gleich ma 25% des kaufpreises abziehen
    als wertverlust, und ob sich das rentiert musst du selbst wissen
     
  14. spa

    spa Registrierter Benutzer

    Im Board seit:
    13.03.05
    Zuletzt hier:
    31.08.16
    Beiträge:
    6.757
    Ort:
    in einem Kaff
    Zustimmungen:
    24
    Kekse:
    15.106
    Erstellt: 24.02.06   #14
    Das mit der "Uhrzeit" ist unlogisch, es müsste andersrum:D
    Aber ok, ich kann mich nur nochmal wiederholen, bei mir an dem Stack verzerrt nix und noch dazu finde ich den Sound ganz gut...ich denke dass da eher was am amp oder an der Gitarre oder an Kabeln kaputt ist...versuch mal die Kabel zu wechseln und den Guvnor weg zu lassen.(wenn du ihn einschleifst gucken und wenn du ihn davortust...)
    Ansonsten weiß ich auch nicht, vllt hast du auch den EQ zu hoch stehen, wie hast du ihn denn eingestellt?
     
Die Seite wird geladen...

mapping