User Performance JV1010

von Jo-J, 18.02.05.

  1. Jo-J

    Jo-J Registrierter Benutzer

    Im Board seit:
    18.02.05
    Zuletzt hier:
    22.02.05
    Beiträge:
    4
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.02.05   #1
    Hallo,
    folgende Situation mit dem Roland JV1010:
    habe einen Sound im User-Patch-Modus auf Nr. 33 abespeichert. Möchte mit meinem Masterkeyboard diesen Sound im Performance-Modus auf MIDI-Kanal 2 spielen. Dazu stelle ich MIDI-Kanal 2 an meinem Masterkeyboard (evolution 449c) ein und stelle den JV auf Part 2 ... funktioniert ... nur leider wird der Sound langsamer abgespielt als im Patch-Modus, also die Clock-Rate ist niedriger.
    Wie kann ich die Clock-Rate im Performance-Modus ändern? Im Sound Diver gibt es nur Performances von 1-16 ... das Ding ist aber auf 33 gespeichert, außerdem stehen dort auch ganz andere Sachen drin als die, die der JV im Performance-Modus zum besten gibt. Was weis ich nicht, was ich dazu wissen muss, um den Sound im Performance-Modus mit der richtigen Geschwindigkeit abzuspielen?
    :screwy:

    Schöne Grüße,
    Jo-J
     
  2. toeti

    toeti Keys Moderator

    Im Board seit:
    19.08.03
    Zuletzt hier:
    2.12.16
    Beiträge:
    13.675
    Ort:
    Herdecke
    Zustimmungen:
    802
    Kekse:
    19.759
    Erstellt: 18.02.05   #2
    Mahlzeit,
    das is ne sehr gute Frage, deswegen bleibe ich da bei den Prestes :-).

    Ich könnte mir vorstellen, dass einfach die Übertragung vom oder zum Sounddiver was verpreilt hat, oder du einfach die falsche Performance bearbeitest.
    Und ich meine der Sounddiver hat auch mehr als 16 Performance, wenn der JV das kann.
    Ich guck gleich mal an meinem.
    Gruß
     
  3. Jo-J

    Jo-J Threadersteller Registrierter Benutzer

    Im Board seit:
    18.02.05
    Zuletzt hier:
    22.02.05
    Beiträge:
    4
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.02.05   #3
    Tach tach,
    Da muss ich dir Recht geben, hatte mich verguckt, das geht von 1...32.
    Ändert aber nix, der Sound, den ich bearbeiten will liegt auf 33. Am JV kann ich übrigens durchgehen bis zur Nr. 128.

    Also richtig übertragen hab ich die Performances.
    Also was mich da noch weiterhin durcheinander bringt ist, dass wenn ich im SoundDiver die Performance 1 auf "Anhören" klicke, dann springt der JV auf die 86, bei Performance 2 auf 92, bei Performance 14 auf 67 usw. ... also völlig uneinsichtig.

    Schöne Grüße,
    Jo-J
     
  4. toeti

    toeti Keys Moderator

    Im Board seit:
    19.08.03
    Zuletzt hier:
    2.12.16
    Beiträge:
    13.675
    Ort:
    Herdecke
    Zustimmungen:
    802
    Kekse:
    19.759
    Erstellt: 18.02.05   #4
    Hm,
    das kann an der doofen Aufteilung lieben. Ich weiß nich, auf welche Presets der da zugreift.
    Weil der ja einmal Nach Bänken sortiert und dann nochmal nach Instrumenten. Wenns im Performance Mode auch sowas doofes gibt, wirds n Problem.
    mfG
     
  5. Jo-J

    Jo-J Threadersteller Registrierter Benutzer

    Im Board seit:
    18.02.05
    Zuletzt hier:
    22.02.05
    Beiträge:
    4
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.02.05   #5
    hmmf, verdammt
    gibt es nicht nen anderes Proggi, um meinen JV zu verwalten?

    Habe da noch ne Sache,
    wenn ich direkt über die Bedienelemente des JV die Choruseinstellung eines USER-Patches ändere, wie kann ich das speichern? Jedesmal nach Aus-Einschalten ist diese Einstellung nämlich wieder verloren.

    Schöne Grüße,
    Johannes
     
Die Seite wird geladen...

mapping