Valve King 212 --- Netzbrummen

von BA53, 21.01.06.

  1. BA53

    BA53 Registrierter Benutzer

    Im Board seit:
    14.01.06
    Zuletzt hier:
    13.05.08
    Beiträge:
    82
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.01.06   #1
    Hallo zusammen,

    hab meinen Peavey Valve King 212 bekommen. Leider hört man immer ein relativ starkes Netzbrummen. Dieses Brummen tritt auch auf, wenn keine Gitarre oder sonstige Kabel angeschlossen sind. Dieses Geräusch (denke mal das sind die 60 hz aus der Steckdose) ist nicht Lautstärke abhängig. Das heisst, dass selbst wenn Laustärke ganz runter gestellt hat, ist es so laut, als wenn man den Volumeregler voll aufdreht. Dieses Rauschen lässt sich auch nicht durch Umschalten der Kanäle beeinflussen. Ausser diesem 60hz-Brummen kann man aber keine Störungen feststellen. Ist das normal?

    Desweiteren ist mir aufgefallen, dass wenn man den Lautstärkeregler auf 2 von 10 stehen hat, man es kaum noch ohne Gehörschutz aushält und man sich Sorgen um jegliche Glasgegenstände macht. Somit ist es sehr schwierig die Lautstärke anzupassen ohne den Schocker seines Lebens zu bekommen. Ist das auch normal?

    Danke euch schonmal für eure Einschätzung! Werde das Teil, falls das nicht normal ist, zurückschicken.
     
  2. Euronymous

    Euronymous Registrierter Benutzer

    Im Board seit:
    08.04.05
    Zuletzt hier:
    14.07.13
    Beiträge:
    548
    Zustimmungen:
    2
    Kekse:
    295
    Erstellt: 21.01.06   #2
    Kann es sein dass dein Stecker zu viel Strom bzw zu wenig liefert? (Z.B.: mein metal master brummt auch wenn ich ihn mit 12 volt anstatt mit 9v betreib)
     
  3. Chillkröte86

    Chillkröte86 Registrierter Benutzer

    Im Board seit:
    18.02.05
    Zuletzt hier:
    17.11.11
    Beiträge:
    453
    Ort:
    Dortmund
    Zustimmungen:
    0
    Kekse:
    351
    Erstellt: 21.01.06   #3
    naja...zur lautstärke...die kiste hat immerhin 100 watt röhre...das wird dann schonmal lauter...kannst ja versuchen die vorstufenlautstärke n runterzudrehn...dann kannste mitm master vielleicht etwas feiner und weiter aufdrehn ... spielst du den amp zuhause oder im proberaum?...ich kann dir auf jeden fall sagen dass 100 watt für zuhause verdammt viel, wenn nicht sogar zu viel sind. also is auf jeden fall kein wunder dass der auf 2 schon höllisch laut is
     
  4. Atrowurst

    Atrowurst Registrierter Benutzer

    Im Board seit:
    31.08.04
    Zuletzt hier:
    8.12.13
    Beiträge:
    952
    Ort:
    Wien
    Zustimmungen:
    1
    Kekse:
    668
    Erstellt: 21.01.06   #4
    das haben einige amps. Einige Fenders zum Beispiel.
    Bei meinem tripple xxx ists noch viel schlimmer und der hat nur 40 watt. Da ist 1/10 schon VIEL zu laut fuer meine Wohnung. Nur ab 11 uhr wirds dann nicht mehr viel lauter.
     
  5. BA53

    BA53 Threadersteller Registrierter Benutzer

    Im Board seit:
    14.01.06
    Zuletzt hier:
    13.05.08
    Beiträge:
    82
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.01.06   #5
    Hi,

    ok zumindest das mit der Lautstärke scheint ja dann normal zu sein. Obwohl ein lineareres Poti auch nicht schlecht gewesen wäre.
    Bleibt ja dann aber noch das Problem mit dem Netzbrummen, dass mich wirklich ziemlich stört, da ich ansonsten überhaupt keine Störgeräusche habe.

    Ehm ist klar das du bei 9 statt 12V Probleme hast, weil der interne Spannungsregler dann anfängt zu schwingen. Sicher ist die Spannung tageszeitabhängig (ca. 220-230 V), aber das kann nichts ausmachen (wegen Transformator).

    Meine Frage war vielmehr, ob es normal ist, dass man bei Röhrenamps das Netzbrummen hören kann, oder ob es sich um einen Defekt handelt. Habe zum Test auch schonmal alle möglichen Störquellen ausgemacht (also zB Neonröhre in der Küche, TV, PC) und das Teil in einen anderen Raum geschleppt. Hat leider nicht geholfen.
     
  6. Köstliches Brot

    Köstliches Brot Registrierter Benutzer

    Im Board seit:
    11.04.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    1.799
    Ort:
    Meppen
    Zustimmungen:
    54
    Kekse:
    1.007
    Erstellt: 21.01.06   #6
    Ich weiß nicht wie es beim Valveking ist, aber beim XXX gibts hinten sonen Schalter um die Spannung zu ändern um genau dieses Netzbrummen zu eliminieren.
    Wenn der VK das auch hat, würd ich den mal benutzen.
     
  7. ZiONNOiZ

    ZiONNOiZ Gesperrter Benutzer

    Im Board seit:
    08.07.05
    Zuletzt hier:
    31.08.09
    Beiträge:
    1.012
    Ort:
    Frankfurt
    Zustimmungen:
    1
    Kekse:
    251
    Erstellt: 21.01.06   #7
    also ich hab den valve king auch seit 1 stunde :D (is geil) und bei mir brummt der net. Bei mir is so ein sehr sehr leises *klack zu hören was ich aber eigentlich net höre nur wenn ich richtig drauf achte also is überhaput net schlimm. Zur Lautstärke muss ich sagen, ich kann zu Hause nur auf 0.5 Volume machen was genau die Lautstärke is die ich darf und im Proberaum werd ich warscheinlich nie über 4-6 gehn glaub ich...mal schauhn. Aber die Lautstärke is normal
     
  8. BA53

    BA53 Threadersteller Registrierter Benutzer

    Im Board seit:
    14.01.06
    Zuletzt hier:
    13.05.08
    Beiträge:
    82
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.01.06   #8
    Danke dir für den Tipp. Leider hat er dafür keinen Schalter. An dem Netzanschluss steht auch direkt 220-240 dran also wird man da nichts verstellen müssen.

    Ja der Verstärker ist der Hammer!!! Gut zu wissen, dass das mit dem Brummen nicht normal ist. Werde jetzt mal eine Email an den Verkäufer schicken, hab ja schliesslich eh noch Umtauschrecht (14 Tage). Danke dir!!!
     
  9. kevin_frustrato

    kevin_frustrato Registrierter Benutzer

    Im Board seit:
    20.12.04
    Zuletzt hier:
    3.12.16
    Beiträge:
    1.224
    Ort:
    Berlin
    Zustimmungen:
    7
    Kekse:
    2.060
    Erstellt: 21.01.06   #9
    es ist schon seltsam, das anscheinend einige valvekings brummen und zionnoiz "klackert".. und das die lautstärke reglung so extrem entfindlich ist ist auch krass.. ich kann mein 150 watt top über eine 1*12 box zuhause auch auf 1/4 spielen ohne ohrenbluten zu bekommen, kann man da nicht über die kanal masters etwas runterdrehen, so das man noch halbwegs ordentlich am ampmaster drehen kann?

    ich hoffe ihr bekommt die gut umgetauscht und noch viel spaß mit dem neuen amp!


    kev
     
  10. Mawel

    Mawel Registrierter Benutzer

    Im Board seit:
    07.01.05
    Zuletzt hier:
    2.08.13
    Beiträge:
    2.283
    Ort:
    Hannover
    Zustimmungen:
    2
    Kekse:
    2.738
    Erstellt: 22.01.06   #10
    ich wette das liegt daran, dass die so billig hergetellt wurden, hab möglicherweise probleme mit der vortufe. ich glaube man sollte ein großes rotes ausrufezeichen an den amp mache, man dürfte den eigentlich nicht kaufen, ohne den vorher ausprobiert zu haben, und zwar genau den map, den man mitnimmt, anscheinend gibts da steuung in der produktion.
     
  11. Mr.Schnick

    Mr.Schnick Registrierter Benutzer

    Im Board seit:
    06.01.06
    Zuletzt hier:
    3.11.15
    Beiträge:
    207
    Ort:
    Bierkulturstadt
    Zustimmungen:
    25
    Kekse:
    684
    Erstellt: 22.01.06   #11
    sollte man eigentlich gar kein brummen hönren? also bei clean kanal, 0 volume und keiner eingesteckenten gitarre ............... ?
     
  12. ZiONNOiZ

    ZiONNOiZ Gesperrter Benutzer

    Im Board seit:
    08.07.05
    Zuletzt hier:
    31.08.09
    Beiträge:
    1.012
    Ort:
    Frankfurt
    Zustimmungen:
    1
    Kekse:
    251
    Erstellt: 22.01.06   #12
    1. Ich würd ihn umtauschen @ Ba53, weil damit kannst du net leben wenn da die ganze Zeit ein brummen kommt.

    2. Ich glaub bei den Vk is immer was, da sie in China hergestellt werden. Hier gibt es ja schon glaub ich 4 Leuts die bei ihren Vk entweder starkes brummen,lautes klacken oder wie bei mir sehr sehr leises klacken haben. Bei mir ist es ja garnicht schlimm aber im Fall von Ba53 schon.

    3. Der Vk hat garkein Master Volume? oder bin ich zu dumm und hab den nochned gesehn. Er hat bei mir einen Volume Regler im Clean und einen im Lead Channel.
    Das is schon extrem wie laut des schon bei 0.5 wird, also ich glaub da haben die Konstruktöre mist gebaut.

    4. Negativ ist auchnoch, dass der VK bei Volumeregler auf 0 trotzdem noch einen ton von sich gib aber auch extrem leise, is aber auch net schlimm
     
  13. BA53

    BA53 Threadersteller Registrierter Benutzer

    Im Board seit:
    14.01.06
    Zuletzt hier:
    13.05.08
    Beiträge:
    82
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.01.06   #13
    Nein der ValveKing hat keinen Mastervolume. Werde denen heute noch eine Email schicken um ihn austauschen zu lassen. Ansonsten bin ich nämlich mit dem Teil super zufrieden.
     
  14. m~Daniel

    m~Daniel Registrierter Benutzer

    Im Board seit:
    05.05.04
    Zuletzt hier:
    6.12.16
    Beiträge:
    4.414
    Ort:
    Frankfurt/Main
    Zustimmungen:
    587
    Kekse:
    17.845
    Erstellt: 22.01.06   #14

    Volume 0 --> überhaupt kein Brummen : NULL
     
  15. Mr.Schnick

    Mr.Schnick Registrierter Benutzer

    Im Board seit:
    06.01.06
    Zuletzt hier:
    3.11.15
    Beiträge:
    207
    Ort:
    Bierkulturstadt
    Zustimmungen:
    25
    Kekse:
    684
    Erstellt: 22.01.06   #15
    also bei mir beeinflußt der texture regler das "netzbrummen" ein bisschen, wenn er in der mitte ist ist am wenigsten brummen zu hören, außerdem sind wenn ich beim resonance switch tight drin hab auch nich mehr so viel geräusche zu hören
     
  16. ZiONNOiZ

    ZiONNOiZ Gesperrter Benutzer

    Im Board seit:
    08.07.05
    Zuletzt hier:
    31.08.09
    Beiträge:
    1.012
    Ort:
    Frankfurt
    Zustimmungen:
    1
    Kekse:
    251
    Erstellt: 22.01.06   #16
    hab noch garnet verstanden was der texture regler beinflusst, kann mir das jmd erklären?
     
  17. Mawel

    Mawel Registrierter Benutzer

    Im Board seit:
    07.01.05
    Zuletzt hier:
    2.08.13
    Beiträge:
    2.283
    Ort:
    Hannover
    Zustimmungen:
    2
    Kekse:
    2.738
    Erstellt: 22.01.06   #17
    kannst in der anleitung nachlesen, aber soweit ich es kapiert hab hat a/b mehr power und komprimirt mehr
     
  18. BA53

    BA53 Threadersteller Registrierter Benutzer

    Im Board seit:
    14.01.06
    Zuletzt hier:
    13.05.08
    Beiträge:
    82
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.01.06   #18
    100% ACK! Ist bei mir genauso.
     
  19. ZiONNOiZ

    ZiONNOiZ Gesperrter Benutzer

    Im Board seit:
    08.07.05
    Zuletzt hier:
    31.08.09
    Beiträge:
    1.012
    Ort:
    Frankfurt
    Zustimmungen:
    1
    Kekse:
    251
    Erstellt: 22.01.06   #19
    ich hab den AMp nochnet so verstanden was is den dieses Switchable A/B??? wie kann ich das machen und was is das mein English is net so gut deshalb chek ich die Bedienungsanleitung net...
     
  20. BA53

    BA53 Threadersteller Registrierter Benutzer

    Im Board seit:
    14.01.06
    Zuletzt hier:
    13.05.08
    Beiträge:
    82
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.01.06   #20
    Naja also du kannst mit dem Regler zwischen Class A/B und Class A wählen. Soweit ich das verstanden haben ist Class A/B die Standardeinstellung. Hier wird die maximale Power erziehlt und eignet sich v.a. für die etwas härtere Gangart. Bei Class A wird die Leistung runtergeregelt und man erhält dafür einen klareren Cleansound, der unverzerrter klingen sollte. Aber was solls stells einfach so ein, dass es dir gefällt. Ich hab den voll auf Class A/B stehen. Kannst ja dann mal raten was für eine Musikrichtung ich bevorzuge. :D
     
Die Seite wird geladen...

mapping