Verdrahtung von box/Impedanz

von gitarrentyp, 30.10.07.

  1. gitarrentyp

    gitarrentyp Registrierter Benutzer

    Im Board seit:
    21.01.06
    Zuletzt hier:
    13.01.11
    Beiträge:
    101
    Zustimmungen:
    0
    Kekse:
    17
    Erstellt: 30.10.07   #1
    hallo zusammen,

    ich habe ein problem mit meiner 4x10 box!
    Die box war mono und ich will sie auf stereo umbauen!

    die ausgangslage: 4 speaker (2 paralell, 2 in reihe) gesamtimpedanz von 8 ohm
    das ziel: 2 mal 2 speaker (2 x 2 in reihe) jeweils 16 ohm, beide schaltkreise unabhängig voneinander, keine mono-stereo umschaltung!

    Die orginal-schaltung der Box lässt ja nur zu, das jeder der spaker 8 ohm hat, richtig???
    ich habe zur kontrolle den gleichstromwiederstand eines speakers gemessen und der betrug etwas weniger als 8 ohm (~7,7 ohm) also im rahmen denke ich.

    ich habe nun die speaker wie beschrieben verlötet, also jeweils 2 in reihe und dann den gleichstromwiederstand der reihenschaltung gemessen, theoretisch müsste der ja 16 ohm betragen?!

    Ich habe aber nur 8 ohm gemessen!!!!:screwy:

    ist das so richtig und hat was damit zu tun, dass der gleichstromwiederstand nicht gleich der impedanz (wechselstromwiederstand) ist oder stimmt was mit den speakern nicht???

    Ich bin grade sehr verunsichert, denn ich möchte meine endstufe nicht wegen nem impedanz fehler schrotten!

    könnt ihr mir helfen?

    gruß
     
  2. Cadfael

    Cadfael HCA Bass Hintergrundwissen HCA HFU

    Im Board seit:
    27.11.06
    Zuletzt hier:
    7.12.16
    Beiträge:
    10.691
    Ort:
    wo der Pfeffer wächst
    Zustimmungen:
    1.489
    Kekse:
    95.384
    Erstellt: 31.10.07   #2
    Hallo BackSlash,

    bist Du sicher, dass das Messgerät stimmt?
    Eine einfache Reihenschaltung wirst Du ja hinkriegen.

    7,7 Ohm auf dem Messgerät sind eher viel! 6,5 bis 7 Ohm fände ich normal. Kann aber trotzdem sein.

    Bei der Reihenschaltung sollte das Messgerät ca. 13 Ohm anzeigen. 8 Ohm sind eigentlich zu wenig.

    Du hast ja jetzt zwei Mono-Buchsen, oder?
    Zeigen beide Mono-Buchsen 8 Ohm an???

    Gruß
    Andreas
     
  3. gitarrentyp

    gitarrentyp Threadersteller Registrierter Benutzer

    Im Board seit:
    21.01.06
    Zuletzt hier:
    13.01.11
    Beiträge:
    101
    Zustimmungen:
    0
    Kekse:
    17
    Erstellt: 31.10.07   #3
    vielen Dank für deine Hilfe!!!

    Aber ich hab meinen Fehler grade selbst gefunden!

    Ich Idiot hab das messgrät falsch abgelesen^^:bang:

    Passender spruch der mir dazu einfällt: "wer misst misst mist"

    gruß
     
  4. Cadfael

    Cadfael HCA Bass Hintergrundwissen HCA HFU

    Im Board seit:
    27.11.06
    Zuletzt hier:
    7.12.16
    Beiträge:
    10.691
    Ort:
    wo der Pfeffer wächst
    Zustimmungen:
    1.489
    Kekse:
    95.384
    Erstellt: 31.10.07   #4
    Hallo BackSlash,

    Hauptsache der Fehler ist gefunden!
    Vielleicht hat mal einer Probleme, weil er "nur" 14 Ohm auf dem Display hat - und dann hilft der Thread evtl. auch anderen.

    Gruß
    Andreas
     
  5. The-Captain

    The-Captain Registrierter Benutzer

    Im Board seit:
    22.09.07
    Zuletzt hier:
    1.03.08
    Beiträge:
    75
    Zustimmungen:
    0
    Kekse:
    169
    Erstellt: 31.10.07   #5
    Hi, falls noch wer mit ähnlichen Problemen hier liest: Egal wie gross der Gleichstromwiderstand auch ist, in der Reihenschaltung von 2 LS muss er immer 2X so gross sein, wie bei einem einzigen LS allein. Wenn jeder 8-Ohm Ls mit 50 Ohm angezeigt wird und beide in Reihe mit 100, ist die Schaltung ok, es liegt dann am Bierlevel oder einer schwachen Batterie im Meter.:D:D:D
    Norbert
     
Die Seite wird geladen...

mapping